Topics

can someone help me please?


Quentin Christensen
 

I can't give you a workaround (except that the address bar is still working normally, - eg you can type, select, cut and paste in it as you would expect, it is just not being read), but I have written up an issue for it:  https://github.com/nvaccess/nvda/issues/11503

I have Opera installed but must admit I really don't use it very often to have noticed exactly when this changed.

Quentin.

On Mon, Aug 17, 2020 at 3:01 AM P. Otter <pam.otter@...> wrote:
Hello everyone,
In the past I was when I opened the address field and a url typed read
everything back that I had typed.
Now that's no longer, it seems the line is empty when I had typed something.
I have the latest version of Opera.
This is a known issue or is it just me?
there are others who suffer it?
This is only opera!
my other browsers do not have that problem.
best regards
paul otter





--
Quentin Christensen
Training and Support Manager


Jaffar Sidek
 

Hi.  Not to worry.  I am an avid user of Opera as well, and I too am not getting my address's bar propperly read by NVDA.  And Jaws doesn't read it as well, so I am confident it is an Opera issue which I have written about to the developers.  Cheers!

On 17/8/2020 12:37 pm, Quentin Christensen wrote:
I can't give you a workaround (except that the address bar is still working normally, - eg you can type, select, cut and paste in it as you would expect, it is just not being read), but I have written up an issue for it:  https://github.com/nvaccess/nvda/issues/11503

I have Opera installed but must admit I really don't use it very often to have noticed exactly when this changed.

Quentin.

On Mon, Aug 17, 2020 at 3:01 AM P. Otter <pam.otter@...> wrote:
Hello everyone,
In the past I was when I opened the address field and a url typed read
everything back that I had typed.
Now that's no longer, it seems the line is empty when I had typed something.
I have the latest version of Opera.
This is a known issue or is it just me?
there are others who suffer it?
This is only opera!
my other browsers do not have that problem.
best regards
paul otter





--
Quentin Christensen
Training and Support Manager