can't update


David Mehler
 

Hello,

Running in to an addons issue that I am unable to surpass. Some addons
I'm using are incompatible with 2021.1. Specifically remote support,
Nuance Vocalizer 5.5, (backup of NV Speech Synth which is also
incompatible), and the IBM TTS speech driver. Any information on these
addons appreciated.
Thanks.
Dave.


abdul muhamin
 

Hello there. Most of the addons are now compatible, for example remote and the IBM tts, click the above links to download. Also, try the following with your incompatible addons:

  1. Go to appdata/roming/nvda/addons.
  2. choose  the addon which is not working / incompatible.
  3. Now open its manifest.ini file.
  4. Change the last few things here. For example. minimumNVDAVersion = 2020.4

lastTestedNVDAVersion = 2020.4.

change it to 2021.1. boom, your addon will work as it was working before.

Note: this trick will not work on the speech synthesizers and some other addons which has the oldest API. But most of the small addons that we were using, are up to the task. For example, golden curser,  register favorite folders, addon packer, and wlan reporter.

 

Regards:

Abdulmuhamin.

Content executive at

Blind Help Project

From: David Mehler
Sent: Tuesday, July 13, 2021 3:52 AM
To: nvda@nvda.groups.io
Subject: [nvda] can't update

 

Hello,

 

Running in to an addons issue that I am unable to surpass. Some addons

I'm using are incompatible with 2021.1. Specifically remote support,

Nuance Vocalizer 5.5, (backup of NV Speech Synth which is also

incompatible), and the IBM TTS speech driver. Any information on these

addons appreciated.

Thanks.

Dave.

 

 

 

 

 


Rui Fontes
 

Hello!


Get the Vocalizer Expressive 5.5 here:

https://www.dropbox.com/s/65nyehmf785d2r1/vocalizer_expressive_driver_3.1.5.nvda-addon?dl=1


Best regards,

Customer support
Tiflotecnia, Lda.

Às 23:52 de 12/07/2021, David Mehler escreveu:

Hello,

Running in to an addons issue that I am unable to surpass. Some addons
I'm using are incompatible with 2021.1. Specifically remote support,
Nuance Vocalizer 5.5, (backup of NV Speech Synth which is also
incompatible), and the IBM TTS speech driver. Any information on these
addons appreciated.
Thanks.
Dave.




Jordan Gallacher <jordanandseptember@...>
 

I have the same situation here especially with the IBM TTS speech driver.
Jordan

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of David Mehler
Sent: Monday, July 12, 2021 6:53 PM
To: nvda@nvda.groups.io
Subject: [nvda] can't update

Hello,

Running in to an addons issue that I am unable to surpass. Some addons I'm using are incompatible with 2021.1. Specifically remote support, Nuance Vocalizer 5.5, (backup of NV Speech Synth which is also incompatible), and the IBM TTS speech driver. Any information on these addons appreciated.
Thanks.
Dave.