Topics

changing a language setting in NVDA


Tony Ballou
 

Hi, log on screen enverything speaks in english.  However after

While setting up NVDA on my desktop, a strange thing happened. At the log in screen everything is in english.  However, when the program loads, it comes up speaking in Vietnamese.  How do you change the settting back to english.


Tony


Tyler Spivey
 

Try control insert g, home, enter for the NVDA language. For the synth,
that depends which one you're using, but control insert v, alt v should
get you to Voice.

On 8/3/2020 9:52 PM, Tony Ballou wrote:
Hi, log on screen enverything speaks in english.  However after

While setting up NVDA on my desktop, a strange thing happened. At the
log in screen everything is in english.  However, when the program
loads, it comes up speaking in Vietnamese.  How do you change the
settting back to english.


Tony




Jackie
 

Hello, Tony.
1) Press NVDA+ctrl+g to access the general settings dialog.
2) At this point, you're in a dropdown list. Hit home, then type e for english.
3) Shift tab twice to 'apply' & activate the button.
4) You'll be asked to restart. If you hit enter, NVDA will restart &
your changes should take effect permanently.

On 8/3/20, Tony Ballou <cyberpro224@...> wrote:
Hi, log on screen enverything speaks in english.  However after

While setting up NVDA on my desktop, a strange thing happened. At the
log in screen everything is in english.  However, when the program
loads, it comes up speaking in Vietnamese.  How do you change the
settting back to english.


Tony




--
Subscribe to a WordPress for Newbies Mailing List by sending a message to:
wp4newbs-request@... with 'subscribe' in the Subject field OR by
visiting the list page at http://www.freelists.org/list/wp4newbs
& check out my sites at www.brightstarsweb.com & www.mysitesbeenhacked.com


 

Hi.
dont forget to save your desired settings with nvda control c

On 8/4/20, Tony Ballou <cyberpro224@...> wrote:
Hi, log on screen enverything speaks in english. However after

While setting up NVDA on my desktop, a strange thing happened. At the
log in screen everything is in english. However, when the program
loads, it comes up speaking in Vietnamese. How do you change the
settting back to english.


Tony




--
By God,
were I given all the seven heavens
with all they contain
in order that
I may disobey God
by depriving an ant
from the husk of a grain of barley,
I would not do it.
imam ali


 

nvda groups.io username send me 

On Tue, Aug 4, 2020 at 11:49 AM zahra <nasrinkhaksar3@...> wrote:
Hi.
dont forget to save your desired settings with nvda control c


On 8/4/20, Tony Ballou <cyberpro224@...> wrote:
> Hi, log on screen enverything speaks in english.  However after
>
> While setting up NVDA on my desktop, a strange thing happened. At the
> log in screen everything is in english.  However, when the program
> loads, it comes up speaking in Vietnamese.  How do you change the
> settting back to english.
>
>
> Tony
>
>
>
>
>


--
By God,
were I given all the seven heavens
with all they contain
in order that
I may disobey God
by depriving an ant
from the husk of a grain of barley,
I would not do it.
imam ali




Tony Ballou
 

On 8/4/2020 12:55 AM, Jackie wrote:
Hello, Tony.
1) Press NVDA+ctrl+g to access the general settings dialog.
2) At this point, you're in a dropdown list. Hit home, then type e for english.
3) Shift tab twice to 'apply' & activate the button.
4) You'll be asked to restart. If you hit enter, NVDA will restart &
your changes should take effect permanently.

On 8/3/20, Tony Ballou <cyberpro224@...> wrote:
Hi, log on screen enverything speaks in english.  However after

While setting up NVDA on my desktop, a strange thing happened. At the
log in screen everything is in english.  However, when the program
loads, it comes up speaking in Vietnamese.  How do you change the
settting back to english.


Tony




Hey Jackie,


Got it!  Thank you.  All;s grits and gravy.!


Tony