Topics

Changing Language Back To english!


Thomas E Williamson, Senior
 


Hello,
How do I change the language back to english, I did something in the menus, and  changed it by accident.
Thanks!
Thomas.
 
 
 


Gene
 

Before doing anything else, use the command control NVDA key r. Unless you have closed the program, the setting hasn't been permanently saved and this will revert the program to settings that you were using previously.

If you have already closed the program and reopened it, I'll write out instructions after asking a question or two.

Gene

-----Original Message-----
From: Thomas E Williamson, Senior
Sent: Thursday, September 24, 2020 6:43 PM
To: nvda@nvda.groups.io
Subject: [nvda] Changing Language Back To english!


Hello,
How do I change the language back to english, I did something in the menus, and changed it by accident.
Thanks!
Thomas.


 

NVDA+N,P,S  [NVDA Menu, Preferences, Settings]

The General Settings Pane is what will open first, and the first item in that pane is NVDA Language, which is typically "User default," by default, and is based on the language used on your computer by Windows.  It's a dropdown from which you can pick any one of many languages.
--

Brian - Windows 10 Pro, 64-Bit, Version 2004, Build 19041  

It’s hard waking up and realizing it’s not always black and white.

 

     ~ Kelley Boorn

 


Tony Ballou
 

Hi Thomas,

 

Lol,  had the exact same thing happen to me about 6 weeks ago. Here’s how to fix things. Kudo’s to Jackie for this fix.   

 

1) Press NVDA+ctrl+g to access the general settings dialog.

2) At this point, you're in a dropdown list. Hit home, then type e for english.

3) Shift tab twice to 'apply' & activate the button.

4) You'll be asked to restart. If you hit enter, NVDA will restart &

your changes should take effect permanently.

 

 

Hope this helps

 

Tony


Thomas E Williamson, Senior
 


Good morning! Tony,
It worked exactly like you said!
Thanks for your help.
Regards,
Thomas.
 
 

----- Original Message -----
Sent: Thursday, September 24, 2020 6:56 PM
Subject: Re: [nvda] Changing Language Back To english!

Hi Thomas,

 

Lol,  had the exact same thing happen to me about 6 weeks ago. Here’s how to fix things. Kudo’s to Jackie for this fix.   

 

1) Press NVDA+ctrl+g to access the general settings dialog.

2) At this point, you're in a dropdown list. Hit home, then type e for english.

3) Shift tab twice to 'apply' & activate the button.

4) You'll be asked to restart. If you hit enter, NVDA will restart &

your changes should take effect permanently.

 

 

Hope this helps

 

Tony


Robert Doc Wright godfearer
 


press insert+ctrl+v
tab twice and press the home key
this should place you at Microsoft david.
press enter
 
******
If we can't look at ourselves, and ask, why?  then where does the learning start?
 
Family times where there is fun for every ear!
http://stream.wrighthere.net:8000/stream.mp3
 
Or ask your A device to play Family times on tuneIn
You can also find us on your mobile device install OoTunes and search for Family times

----- Original Message -----
Sent: Thursday, September 24, 2020 5:43 PM
Subject: [nvda] Changing Language Back To english!

Hello,
How do I change the language back to english, I did something in the menus, and  changed it by accident.
Thanks!
Thomas.
 
 
 


Tony Ballou
 

Hi Thomas,

 

No problem, glad to help you out.

 

Tony