Code Factory Vocalizer and Eloquence addon


Don H
 

Running the latest version of NVDA, Latest Win 10 and latest version of the code Factory Vocalizer /Eloquence addon.
I am using the Vocalizer Nathan voice and under speech settings I have beep on Caps and Say Cap on Capitals unchecked. This should mean I only get a raise in pitch on Capital letters. However what is happening is I still hear Capital before each capital letter along with a pitch raise. Is this a NVDA or Code Factory issue and is there a solution to stop having NVDA say capital before each capital letter?
Thanks


Rosemarie Chavarria
 

Hi, Don,

 

It could be a code factory issue and not NVDA. I don’t know what to suggest as I’m using the Nathan voice right now and it’s working fine for me.

 

Rosemarie

 

 

 

Sent from Mail for Windows

 

From: Don H
Sent: Monday, January 17, 2022 4:10 PM
To: nvda@nvda.groups.io
Subject: [nvda] Code Factory Vocalizer and Eloquence addon

 

Running the latest version of NVDA, Latest Win 10 and latest version of

the code Factory Vocalizer /Eloquence  addon.

I am using the Vocalizer Nathan voice and under speech settings I have

beep on Caps and Say Cap on Capitals unchecked.  This should mean I only

get a raise in pitch on Capital letters.  However what is happening is I

still hear Capital before each capital letter along with a pitch raise.

Is this a NVDA or Code Factory issue and is there a solution to stop

having NVDA say capital before each capital letter?

Thanks

 

 

 

 

 


Gene
 

Try changing the settings to what you don’t want, then change them back again.  Sometimes, settings in a program become incorrect and they may be corrected if you ;put them as you don’t want them, then back the way you do.
 
I doubt this is a general problem because if it were, I expect we would have seen many comments before now. 
 
Gene

-----Original Message-----
Sent: Monday, January 17, 2022 6:20 PM
Subject: Re: [nvda] Code Factory Vocalizer and Eloquence addon
 

Hi, Don,

 

It could be a code factory issue and not NVDA. I don’t know what to suggest as I’m using the Nathan voice right now and it’s working fine for me.

 

Rosemarie

 

 

 

Sent from Mail for Windows

 

From: Don H
Sent: Monday, January 17, 2022 4:10 PM
To: nvda@nvda.groups.io
Subject: [nvda] Code Factory Vocalizer and Eloquence addon

 

Running the latest version of NVDA, Latest Win 10 and latest version of

the code Factory Vocalizer /Eloquence  addon.

I am using the Vocalizer Nathan voice and under speech settings I have

beep on Caps and Say Cap on Capitals unchecked.  This should mean I only

get a raise in pitch on Capital letters.  However what is happening is I

still hear Capital before each capital letter along with a pitch raise.

Is this a NVDA or Code Factory issue and is there a solution to stop

having NVDA say capital before each capital letter?

Thanks

 

 

 

 

 


Don H
 

Thanks for your response. I already tried that. Did not change
anything after I unchecked the beep and say cap options.

On 1/17/2022 6:30 PM, Gene wrote:
Try changing the settings to what you don’t want, then change them back
again.  Sometimes, settings in a program become incorrect and they may
be corrected if you ;put them as you don’t want them, then back the way
you do.
I doubt this is a general problem because if it were, I expect we would
have seen many comments before now.
Gene
-----Original Message-----
*From:* Rosemarie Chavarria <mailto:knitqueen2007@gmail.com>
*Sent:* Monday, January 17, 2022 6:20 PM
*To:* nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>
*Subject:* Re: [nvda] Code Factory Vocalizer and Eloquence addon

Hi, Don,

It could be a code factory issue and not NVDA. I don’t know what to
suggest as I’m using the Nathan voice right now and it’s working fine
for me.

Rosemarie

Sent from Mail <https://go.microsoft.com/fwlink/?LinkId=550986> for Windows

*From: *Don H <mailto:lmddh50@adams.net>
*Sent: *Monday, January 17, 2022 4:10 PM
*To: *nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>
*Subject: *[nvda] Code Factory Vocalizer and Eloquence addon

Running the latest version of NVDA, Latest Win 10 and latest version of

the code Factory Vocalizer /Eloquence  addon.

I am using the Vocalizer Nathan voice and under speech settings I have

beep on Caps and Say Cap on Capitals unchecked.  This should mean I only

get a raise in pitch on Capital letters.  However what is happening is I

still hear Capital before each capital letter along with a pitch raise.

Is this a NVDA or Code Factory issue and is there a solution to stop

having NVDA say capital before each capital letter?

Thanks


Abbie Taylor
 

Hi, Don. I had a reverse issue of sorts. I wanted the vocalizer and Eloquence voices to say "cap" before a capital letter. But after installing the latest update to the software a while back, it would spell the word "cap" instead of saying it, which was annoying, to say the least.

So, I tried unchecking the box that said, "Use spelling functionality when supported." Lo and behold, the voices said "capital" instead of spelling the word. So, in your case, try checking that box, if it isn't checked, and see if that doesn't solve your problem.


Don H
 

I don't have "Use spelling functionality when supported." checked. What I want is to only hear a raise in pitch on capital letters. Again I don't have beep on caps checked or say caps on capitals checked. But with all those settings I still hear the word capital before each capital typed or when reviewing test.

On 1/18/2022 7:05 PM, Abbie Taylor wrote:
Hi, Don. I had a reverse issue of sorts. I wanted the vocalizer and Eloquence voices to say "cap" before a capital letter. But after installing the latest update to the software a while back, it would spell the word "cap" instead of saying it, which was annoying, to say the least.
So, I tried unchecking the box that said, "Use spelling functionality when supported." Lo and behold, the voices said "capital" instead of spelling the word. So, in your case, try checking that box, if it isn't checked, and see if that doesn't solve your problem.


Sam Bushman
 

Hi Abbie,

 

You are a life saver!

 

I upgraded as you did and got that horrible change where cap was spelled out.

I had to move to pitch changes for a while because I couldn’t stand it.

 

I just tried your suggestions and the world is right again – hahaha!

 

>"Use spelling functionality when supported."

 

Do you know what that means and is there any other repercussions from that change?

 

Thank you so much,
Sam

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Abbie Taylor
Sent: Tuesday, January 18, 2022 6:05 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Code Factory Vocalizer and Eloquence addon

 

Hi, Don. I had a reverse issue of sorts. I wanted the vocalizer and Eloquence voices to say "cap" before a capital letter. But after installing the latest update to the software a while back, it would spell the word "cap" instead of saying it, which was annoying, to say the least.

So, I tried unchecking the box that said, "Use spelling functionality when supported." Lo and behold, the voices said "capital" instead of spelling the word. So, in your case, try checking that box, if it isn't checked, and see if that doesn't solve your problem.


Sarah k Alawami
 

I actually am looking for that box but I don’t see it in the eloquence settings. Is it in that page or is it in nvda’s settings?

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Abbie Taylor
Sent: Tuesday, January 18, 2022 5:05 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Code Factory Vocalizer and Eloquence addon

 

Hi, Don. I had a reverse issue of sorts. I wanted the vocalizer and Eloquence voices to say "cap" before a capital letter. But after installing the latest update to the software a while back, it would spell the word "cap" instead of saying it, which was annoying, to say the least.

So, I tried unchecking the box that said, "Use spelling functionality when supported." Lo and behold, the voices said "capital" instead of spelling the word. So, in your case, try checking that box, if it isn't checked, and see if that doesn't solve your problem.


Sarah k Alawami
 

I should had I’m using eloquence version 1.11.0 according to its about dialogue so I assume I’m up to date. I got it from the AtGuys website. If this setting is in a latter version of the add on, let me know and I’ll try and find it on code factory’s website.

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Abbie Taylor
Sent: Tuesday, January 18, 2022 5:05 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Code Factory Vocalizer and Eloquence addon

 

Hi, Don. I had a reverse issue of sorts. I wanted the vocalizer and Eloquence voices to say "cap" before a capital letter. But after installing the latest update to the software a while back, it would spell the word "cap" instead of saying it, which was annoying, to say the least.

So, I tried unchecking the box that said, "Use spelling functionality when supported." Lo and behold, the voices said "capital" instead of spelling the word. So, in your case, try checking that box, if it isn't checked, and see if that doesn't solve your problem.


Gene
 

The check box is in the voice dialog of NVDA.  It is immediately before the OK button and immediately after the fields for adjusting how capital letters are indicated.


Gene

On 1/18/2022 10:09 PM, Sarah k Alawami wrote:

I actually am looking for that box but I don’t see it in the eloquence settings. Is it in that page or is it in nvda’s settings?

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Abbie Taylor
Sent: Tuesday, January 18, 2022 5:05 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Code Factory Vocalizer and Eloquence addon

 

Hi, Don. I had a reverse issue of sorts. I wanted the vocalizer and Eloquence voices to say "cap" before a capital letter. But after installing the latest update to the software a while back, it would spell the word "cap" instead of saying it, which was annoying, to say the least.

So, I tried unchecking the box that said, "Use spelling functionality when supported." Lo and behold, the voices said "capital" instead of spelling the word. So, in your case, try checking that box, if it isn't checked, and see if that doesn't solve your problem.


Socheat
 

Well, Code Factory voices are a mess. There are lots of issues exists, and they don't even care fixing it. And not to mention they had a reputation of poor customer support, The DRM protection system is inconsistent, etc etcc. I lost my trust with these guys.


Sam Bushman
 

The setting is in the NVDA Speech Tab.

 

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Sarah k Alawami
Sent: Tuesday, January 18, 2022 9:12 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Code Factory Vocalizer and Eloquence addon

 

I should had I’m using eloquence version 1.11.0 according to its about dialogue so I assume I’m up to date. I got it from the AtGuys website. If this setting is in a latter version of the add on, let me know and I’ll try and find it on code factory’s website.

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Abbie Taylor
Sent: Tuesday, January 18, 2022 5:05 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Code Factory Vocalizer and Eloquence addon

 

Hi, Don. I had a reverse issue of sorts. I wanted the vocalizer and Eloquence voices to say "cap" before a capital letter. But after installing the latest update to the software a while back, it would spell the word "cap" instead of saying it, which was annoying, to say the least.

So, I tried unchecking the box that said, "Use spelling functionality when supported." Lo and behold, the voices said "capital" instead of spelling the word. So, in your case, try checking that box, if it isn't checked, and see if that doesn't solve your problem.


Sarah k Alawami
 

Yep found it after posting the message. I have no idea why my brain though wanted to look in the eloquence settings and not the nvda settings. I visit the nvda settings and should have had that section memorized as I’m always changing stuff there.

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Gene
Sent: Tuesday, January 18, 2022 8:34 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Code Factory Vocalizer and Eloquence addon

 

The check box is in the voice dialog of NVDA.  It is immediately before the OK button and immediately after the fields for adjusting how capital letters are indicated.

 

Gene