Topics

Control Alt N Not Working to Open NVDA


David Kingsbury
 

Hi all,

 

I am working with a student who, when she hits Control Alt N to open NVDA, nothing happens. Same thing with hitting Control Alt J to open JAWS. I know that it is set correctly in settings, so that is not the problem. Any idea what the problem might be? Does it have anything to do with updating drivers or something like that? If so, what do you do?

 

Any assistance is appreciated.

 

Thanks,

David    

 


Hareth
 

Hitting the hotkey twice in quick succession works most of the times,
if once didn't.
SS

On 7/17/20, David Kingsbury <davidkingsbury77@...> wrote:
Hi all,



I am working with a student who, when she hits Control Alt N to open NVDA,
nothing happens. Same thing with hitting Control Alt J to open JAWS. I know
that it is set correctly in settings, so that is not the problem. Any idea
what the problem might be? Does it have anything to do with updating
drivers
or something like that? If so, what do you do?



Any assistance is appreciated.



Thanks,

David







 

Have you restarted the computer?

All triggering of programs via shortcuts is handled via Windows, so the issue lies there.  Sometimes a restart is all it takes to clear whatever "constipation" Windows happens to be experiencing at the moment.  And if you don't know whether or not Fast Startup is enabled, and we're talking a Windows 10 machine, definitely use Restart as that's the only way you can be certain that Windows will be reloaded from disc from scratch when things come back up.
--

Brian - Windows 10 Pro, 64-Bit, Version 1909, Build 18363  

Science has become just another voice in the room; it has lost its platform.  Now, you simply declare your own truth.

      ~ Dr. Paul A. Offit, in New York Times article, How Anti-Vaccine Sentiment Took Hold in the United States, September 23, 2019

 

 


Gene
 

There is a setting in Windows 10 and I don't recall if it prevents short cuts from being placed on the desktop or if it prevents short cut keys from being assigned. I haven't seen it discussed for ;perhaps six months or more. Is there an extension on the desktop? If you open the properties for that extension and tab around, do you see the shortcut key in the field where it should be?

If you start tabbing around, don’t go back or ;press any other key but tab. When you get to the cancel button, activate it with the space bar.

Gene

-----Original Message-----
From: Hareth
Sent: Friday, July 17, 2020 10:35 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Control Alt N Not Working to Open NVDA

Hitting the hotkey twice in quick succession works most of the times,
if once didn't.
SS

On 7/17/20, David Kingsbury <davidkingsbury77@...> wrote:
Hi all,



I am working with a student who, when she hits Control Alt N to open NVDA,
nothing happens. Same thing with hitting Control Alt J to open JAWS. I know
that it is set correctly in settings, so that is not the problem. Any idea
what the problem might be? Does it have anything to do with updating
drivers
or something like that? If so, what do you do?



Any assistance is appreciated.



Thanks,

David







Chris Mullins
 

Hi David

Could you get your student to find the NVDA entry on the Desktop then press Alt+enter.  This will open the properties window for the shortcut where you can tab to the shortcut hotkey key control to check if it is properly set.  If it is not set, with focus on the hotkey control, press the letter n (Windows will automatically add the Control+Alt part), then tab to OK and press enter.

 

Cheers

Chris

 

From: David Kingsbury
Sent: 17 July 2020 14:18
To: 'NVDA Discussion List'
Subject: [nvda] Control Alt N Not Working to Open NVDA

 

Hi all,

 

I am working with a student who, when she hits Control Alt N to open NVDA, nothing happens. Same thing with hitting Control Alt J to open JAWS. I know that it is set correctly in settings, so that is not the problem. Any idea what the problem might be? Does it have anything to do with updating drivers or something like that? If so, what do you do?

 

Any assistance is appreciated.

 

Thanks,

David    

 

 


 

I actually don't bother with this at least with nvda.

I do a windows key and r for run and type nvda.

Make sure the shortcut is there and just run it.

If the properties are not conflicting with something else well.

I have seen strangeness with keyboards doing weird things, if its wireless it could be battery related.

The ms boards don't seem to tell status,  the logitech stuff seems to though.



On 18/07/2020 1:18 am, David Kingsbury wrote:

Hi all,

 

I am working with a student who, when she hits Control Alt N to open NVDA, nothing happens. Same thing with hitting Control Alt J to open JAWS. I know that it is set correctly in settings, so that is not the problem. Any idea what the problem might be? Does it have anything to do with updating drivers or something like that? If so, what do you do?

 

Any assistance is appreciated.

 

Thanks,

David    

 


 

Hi,
I just tried this shortcut key myself, and it does indeed work. So I think the problem that the original poster describe might be down to some Windows settings preventing the shortcut keys from being activated.


 

On Fri, Jul 17, 2020 at 09:18 AM, David Kingsbury wrote:
when she hits Control Alt N to open NVDA, nothing happens. Same thing with hitting Control Alt J to open JAWS.
-
Please have a read through the topic, Control Alt J Not Working to Open JAWS, on the JAWS Group, for those other than Mr. Kingsbury, who also started that topic there.  It appears that there is at least a decent chance that this has something to do with a JAWS 2020 bug.  This is just too "sudden onset" and screwing up too many desktop shortcuts to be a coincidence.

Of course, if you don't also have JAWS, that's a data point worth noting.
 
--

Brian - Windows 10 Pro, 64-Bit, Version 1909, Build 18363  

Science has become just another voice in the room; it has lost its platform.  Now, you simply declare your own truth.

      ~ Dr. Paul A. Offit, in New York Times article, How Anti-Vaccine Sentiment Took Hold in the United States, September 23, 2019