Topics

Digest Speaks In Foreign Language With NVDA


Glenn / Lenny
 

 
Hi,
If I open the NVDA digest with NVDA, it all sounds foreign, like maybe German.
NVDA only does this in the digest for this list.
Jaws does not do this.
What would have caused this for my NVDA?
Like I mentioned, I only notice it in this digest message, and all the NVDA digest messages, and not with Jaws.
Glenn


Tyler Spivey
 

Probably automatic language switching. Turn it off in NVDA, Preferences,
Settings, Speech.

On 7/26/2020 9:46 PM, Glenn / Lenny wrote:
 
Hi,
If I open the NVDA digest with NVDA, it all sounds foreign, like maybe
German.
NVDA only does this in the digest for this list.
Jaws does not do this.
What would have caused this for my NVDA?
Like I mentioned, I only notice it in this digest message, and all the
NVDA digest messages, and not with Jaws.
Glenn