Topics

Dropbox interfering with NVDA when reading Word files

Clive Lever
 

Hi all,

 

For the first time today, when I went into my Dropbox area using NVDA, and opened up a Word file, The usual text I hear when opening these files was interrupted by a message saying: “Dropbox Window”. I suspect this is probably a problem with Dropbox rather than with NVDA, but short of copying the file out of the DB area, can anyone suggest a solution? It would also be helpful to find out exactly what is causing this.

 

Someone on another list has highlighted this problem too, and says it seems to happen when opening Word or Excel files but not with other editable file types, such as plain text.

 

Thanks,

Clive

 

 

 

To be honest I would open the file outside the folder myself.

Access to bits of the client is not as good as it should be.

Most likely if you ocr it its either a security warning or asking you about modifying the file or something.

Usually I quit dropbox when I don't need it and make modifications to files outside my dropbox folder as it can sometimes be strange.

I have had it where windows will not run programs in dropbox till I have them outside dropbox.



On 14/01/2020 11:31 am, Clive Lever wrote:

Hi all,

 

For the first time today, when I went into my Dropbox area using NVDA, and opened up a Word file, The usual text I hear when opening these files was interrupted by a message saying: “Dropbox Window”. I suspect this is probably a problem with Dropbox rather than with NVDA, but short of copying the file out of the DB area, can anyone suggest a solution? It would also be helpful to find out exactly what is causing this.

 

Someone on another list has highlighted this problem too, and says it seems to happen when opening Word or Excel files but not with other editable file types, such as plain text.

 

Thanks,

Clive

 

 

Abbie Taylor
 

Shaun, I'm having the same issue as Clive. I usually open files directly in Word, no matter where they are. I still have this issue with files in Dropbox whether I'm opening them  there or in Word. Fortunately, I don't need those files in Dropbox, so I've moved them to a different location.
--
Abbie Johnson Taylor, Author
http://www.abbiejohnsontaylor.com
http://abbiescorner.wordpress.com
abbietaylor945@...

David Griffith
 

 

I don’t know if my original suggestion  ever got posted but this  problem disappeared for  me when I went to DropBox preferences in the system tray and turned badges notifications to never show in the General tab.

 

I have never, since  doing this, had had any issue opening Office Files of any kind in my DropBox under Windows.

 

I mention this again as it seems not to have been discussed as an obvious solution despite my trying to post it yesterday.

David Griffith

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Abbie Taylor
Sent: 14 January 2020 23:31
To: nvda@nvda.groups.io
Subject: Re: [nvda] Dropbox interfering with NVDA when reading Word files

 

Shaun, I'm having the same issue as Clive. I usually open files directly in Word, no matter where they are. I still have this issue with files in Dropbox whether I'm opening them  there or in Word. Fortunately, I don't need those files in Dropbox, so I've moved them to a different location.
--
Abbie Johnson Taylor, Author
http://www.abbiejohnsontaylor.com
http://abbiescorner.wordpress.com
abbietaylor945@...

Clive Lever
 

Thanks David,

 

It always sounds stupid, but how do I get to Dropbox in the system tray?

 

Thanks,

Clive

 

 

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of David Griffith
Sent: Wednesday, January 15, 2020 12:06 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Dropbox interfering with NVDA when reading Word files

 

 

I don’t know if my original suggestion  ever got posted but this  problem disappeared for  me when I went to DropBox preferences in the system tray and turned badges notifications to never show in the General tab.

 

I have never, since  doing this, had had any issue opening Office Files of any kind in my DropBox under Windows.

 

I mention this again as it seems not to have been discussed as an obvious solution despite my trying to post it yesterday.

David Griffith

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Abbie Taylor
Sent: 14 January 2020 23:31
To: nvda@nvda.groups.io
Subject: Re: [nvda] Dropbox interfering with NVDA when reading Word files

 

Shaun, I'm having the same issue as Clive. I usually open files directly in Word, no matter where they are. I still have this issue with files in Dropbox whether I'm opening them  there or in Word. Fortunately, I don't need those files in Dropbox, so I've moved them to a different location.
--
Abbie Johnson Taylor, Author
http://www.abbiejohnsontaylor.com
http://abbiescorner.wordpress.com
abbietaylor945@...

 

Hmmm I think you can change in dropbox settings online or is it in the client forget where though I was there yesterday.

Anyway you can tell dropbox to not take over viewing stuff in its viewer.



On 15/01/2020 12:30 pm, Abbie Taylor wrote:
Shaun, I'm having the same issue as Clive. I usually open files directly in Word, no matter where they are. I still have this issue with files in Dropbox whether I'm opening them  there or in Word. Fortunately, I don't need those files in Dropbox, so I've moved them to a different location.
--
Abbie Johnson Taylor, Author
http://www.abbiejohnsontaylor.com
http://abbiescorner.wordpress.com
abbietaylor945@...

David Griffith
 

Not at all stupid Clive.

 

First of all

Windows plus B to get to the notification area / system tray.

If you hear notification chevron you should press space on that to open up all your system tray icons to view. You can change settings so that your icons all show all the time but I will give instructions for that in another email if needed.

Now cursor left or right until you hear DropBox. If for whatever reason you miss this and hear notification chevron again then press space on this to make sure all your icons are showing.

As soon as you hear DropBox press the space bar.

This should open up the context menu in DropBox’s case – it does on my system.

From this menu select preferences.

Tab down to the section where it talks about badges and set this to never show and your problems with opening Office documents should disappear.

 

N>B  A regrettable feature of the system tray in Windows is that the key to open up the context menu varies. Sometimes it is enter, sometimes it is space as in this case and sometimes it is the application key. You need to experiment with each icon to see what works.

David Griffith

 

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Clive Lever
Sent: 15 January 2020 00:21
To: nvda@nvda.groups.io
Subject: Re: [nvda] Dropbox interfering with NVDA when reading Word files

 

Thanks David,

 

It always sounds stupid, but how do I get to Dropbox in the system tray?

 

Thanks,

Clive

 

 

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of David Griffith
Sent: Wednesday, January 15, 2020 12:06 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Dropbox interfering with NVDA when reading Word files

 

 

I don’t know if my original suggestion  ever got posted but this  problem disappeared for  me when I went to DropBox preferences in the system tray and turned badges notifications to never show in the General tab.

 

I have never, since  doing this, had had any issue opening Office Files of any kind in my DropBox under Windows.

 

I mention this again as it seems not to have been discussed as an obvious solution despite my trying to post it yesterday.

David Griffith

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Abbie Taylor
Sent: 14 January 2020 23:31
To: nvda@nvda.groups.io
Subject: Re: [nvda] Dropbox interfering with NVDA when reading Word files

 

Shaun, I'm having the same issue as Clive. I usually open files directly in Word, no matter where they are. I still have this issue with files in Dropbox whether I'm opening them  there or in Word. Fortunately, I don't need those files in Dropbox, so I've moved them to a different location.
--
Abbie Johnson Taylor, Author
http://www.abbiejohnsontaylor.com
http://abbiescorner.wordpress.com
abbietaylor945@...

Clive Lever
 

Thanks,

 

I’ll give that a go and report back.

 

Best,

Clive

 

 

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of David Griffith
Sent: Wednesday, January 15, 2020 10:15 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Dropbox interfering with NVDA when reading Word files

 

Not at all stupid Clive.

 

First of all

Windows plus B to get to the notification area / system tray.

If you hear notification chevron you should press space on that to open up all your system tray icons to view. You can change settings so that your icons all show all the time but I will give instructions for that in another email if needed.

Now cursor left or right until you hear DropBox. If for whatever reason you miss this and hear notification chevron again then press space on this to make sure all your icons are showing.

As soon as you hear DropBox press the space bar.

This should open up the context menu in DropBox’s case – it does on my system.

From this menu select preferences.

Tab down to the section where it talks about badges and set this to never show and your problems with opening Office documents should disappear.

 

N>B  A regrettable feature of the system tray in Windows is that the key to open up the context menu varies. Sometimes it is enter, sometimes it is space as in this case and sometimes it is the application key. You need to experiment with each icon to see what works.

David Griffith

 

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Clive Lever
Sent: 15 January 2020 00:21
To: nvda@nvda.groups.io
Subject: Re: [nvda] Dropbox interfering with NVDA when reading Word files

 

Thanks David,

 

It always sounds stupid, but how do I get to Dropbox in the system tray?

 

Thanks,

Clive

 

 

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of David Griffith
Sent: Wednesday, January 15, 2020 12:06 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Dropbox interfering with NVDA when reading Word files

 

 

I don’t know if my original suggestion  ever got posted but this  problem disappeared for  me when I went to DropBox preferences in the system tray and turned badges notifications to never show in the General tab.

 

I have never, since  doing this, had had any issue opening Office Files of any kind in my DropBox under Windows.

 

I mention this again as it seems not to have been discussed as an obvious solution despite my trying to post it yesterday.

David Griffith

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Abbie Taylor
Sent: 14 January 2020 23:31
To: nvda@nvda.groups.io
Subject: Re: [nvda] Dropbox interfering with NVDA when reading Word files

 

Shaun, I'm having the same issue as Clive. I usually open files directly in Word, no matter where they are. I still have this issue with files in Dropbox whether I'm opening them  there or in Word. Fortunately, I don't need those files in Dropbox, so I've moved them to a different location.
--
Abbie Johnson Taylor, Author
http://www.abbiejohnsontaylor.com
http://abbiescorner.wordpress.com
abbietaylor945@...

Giles Turnbull
 

Thanks for posting this on here, Clive. I was the person who posted it on the BCAB group becuase I was pretty sure it was a DropBox issue and not an NVDA one.

David, thank you so much for your info about turning the badges notification off ... that has worked a treat :)

Giles

Abbie Taylor
 

David, this seems to have solved the problem for me. Thanks.
--
Abbie Johnson Taylor, Author
http://www.abbiejohnsontaylor.com
http://abbiescorner.wordpress.com
abbietaylor945@...

Abbie Taylor
 

To get to Dropbox preferences, click on Dropbox in the system tray. A new window will open. Tab until you hear something like "Manage Settings" and press Enter. Then arrow or tab down to the preferences and press Enter again.
--
Abbie Johnson Taylor, Author
http://www.abbiejohnsontaylor.com
http://abbiescorner.wordpress.com
abbietaylor945@...

Sam Bushman
 

Please let us know what solved the problem?

I don’t see the fix below in this thread.

Thank you,

Sam

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Abbie Taylor
Sent: Wednesday, January 15, 2020 5:05 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Dropbox interfering with NVDA when reading Word files

 

David, this seems to have solved the problem for me. Thanks.
--
Abbie Johnson Taylor, Author
http://www.abbiejohnsontaylor.com
http://abbiescorner.wordpress.com
abbietaylor945@...

David Griffith
 

 

I copy below the email I sent earlier to the list

 

Not at all stupid Clive.

 

First of all

Windows plus B to get to the notification area / system tray.

If you hear notification chevron you should press space on that to open up all your system tray icons to view. You can change settings so that your icons

all show all the time but I will give instructions for that in another email if needed.

Now cursor left or right until you hear DropBox. If for whatever reason you miss this and hear notification chevron again then press space on this to make

sure all your icons are showing.

As soon as you hear DropBox press the space bar.

This should open up the context menu in DropBox’s case – it does on my system.

From this menu select preferences.

Tab down to the section where it talks about badges and set this to never show and your problems with opening Office documents should disappear.

 

N.>B. 

A regrettable feature of the system tray in Windows is that the key to open up the context menu varies. Sometimes it is enter, sometimes it is space

as in this case and sometimes it is the application key. You need to experiment with each icon to see what works.

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Sam Bushman
Sent: 16 January 2020 00:12
To: nvda@nvda.groups.io
Subject: Re: [nvda] Dropbox interfering with NVDA when reading Word files

 

Please let us know what solved the problem?

I don’t see the fix below in this thread.

Thank you,

Sam

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Abbie Taylor
Sent: Wednesday, January 15, 2020 5:05 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Dropbox interfering with NVDA when reading Word files

 

David, this seems to have solved the problem for me. Thanks.
--
Abbie Johnson Taylor, Author
http://www.abbiejohnsontaylor.com
http://abbiescorner.wordpress.com
abbietaylor945@...