Firefox suddenly stopped reading pages.


John Isige
 

Hi all.


I was reading an article on CNN I think, then I closed Firefox. I opened it again to search for something, and now Firefox won't read any pages, everything says "unknown", e.g. tabbing, and the arrows are silent. I've restarted my machine, restarted NVDA with addons disabled, and neither helped. Edge reads just fine.


I'm running the latest Windows update, installed over a week ago so it's not that, latest stable NVDA, 2020.4, and latest Firefox, but though it reads most other things that are part of the browser, e.g. menus and the like, it doesn't want to read the "about Firefox" dialogue, so I don't know what version of that I'm running. I did try checking for updates though and there were none. Did a full scan with Windows Defender and turned up nothing.


If anybody has any ideas, I'd really appreciate them. I have no idea why this would happen all of a sudden with nothing having been updated or something obvious like that.


Jackie
 

Please reference bug #1714212 on bugzilla.org & report your
configuration, etc. We're working w/James Teh right now to try to
resolve this, but the problem is that it doesn't happen on all
systems. I reported this yesterday.

On 6/3/21, John Isige <gwynn@tds.net> wrote:
Hi all.


I was reading an article on CNN I think, then I closed Firefox. I opened
it again to search for something, and now Firefox won't read any pages,
everything says "unknown", e.g. tabbing, and the arrows are silent. I've
restarted my machine, restarted NVDA with addons disabled, and neither
helped. Edge reads just fine.


I'm running the latest Windows update, installed over a week ago so it's
not that, latest stable NVDA, 2020.4, and latest Firefox, but though it
reads most other things that are part of the browser, e.g. menus and the
like, it doesn't want to read the "about Firefox" dialogue, so I don't
know what version of that I'm running. I did try checking for updates
though and there were none. Did a full scan with Windows Defender and
turned up nothing.


If anybody has any ideas, I'd really appreciate them. I have no idea why
this would happen all of a sudden with nothing having been updated or
something obvious like that.






--
Subscribe to a WordPress for Newbies Mailing List by sending a message to:
wp4newbs-request@freelists.org with 'subscribe' in the Subject field OR by
visiting the list page at http://www.freelists.org/list/wp4newbs
& check out my sites at www.brightstarsweb.com & www.mysitesbeenhacked.com