Topics

forgot to tell you what audio editer I am using


Bobby <bvinton@...>
 

Sorry I forgot to let all of you know I am using audacity to try this I also have gold wave. As I said my voice will not come through. Please tell me what I am doing wrong. I am not happy with this microphone at all if i can't record my voice and screen reader together


Gene
 

It's not the fault of the microphone.  The only way to record the microphone and your screen-reader is to find a way to record that mixes both sources together.  What you hear or Stereo Mix has already been suggested but if you are using Windows 7 or higher, and using the internal sound card that came with your computer, you probably don't have such an item and trying to get such an item using your internal sound card involves more experimentation than I believe it is worth. 
With external sound cards, my understanding is that such a feature also may or may not be available.
 
If you are using a new or reasonably new version of Audacity, the program provides for that kind of recording.  I don't know the name of the feature nor how you set it up.  It may be called something like loop back.  But this question should be discussed on the Audacity for Blind users' list. 
 
I don't know the subscribe information for that list.  If it helps you figure it out, the address to send messages to the list is:
 
The archives are available whether people are members of the list or not.  Do a Google search for loop back audacity or loop back audacity blind and see what information you get. 
 
Someone else may have the subscription information to join the list but that may not be necessary depending on what you find with a search..
 
Gene
----- Original Message -----

From: Bobby
Sent: Friday, March 18, 2016 1:52 PM
Subject: [nvda] forgot to tell you what audio editer I am using

Sorry I forgot to let all of you know I am using audacity to try this I
also have gold wave.  As I said my voice will not come through.  Please
tell me what I am doing wrong.  I am not happy with this microphone at
all if i can't record my voice and screen reader together



Laughing Thunder
 

In Audacity, Press Shift+H to change the audio host. I am using Windows 7, and I have three options, "Windows WASAPI," "MME," and "Windows DirectSound." For me, the default option is "Windows WASAPI," which does not allow recording of both Internal sound and USB audio at the same time. Try either "MME" or "Windows DirectSound."
Then, press Shift+I to select the recording device. If you have an option for stereo mix, try using that to record.
If that doesn't work, press Windows+R to open the run dialog, and enter the following into the dialog.
control /name microsoft.sound
That will open the Windows sound properties. Switch to the recording tab, and make sure that all recording devices are enabled, and restart Audacity if changes are made.

On 3/18/2016 1:52 PM, Bobby wrote:
Sorry I forgot to let all of you know I am using audacity to try this I
also have gold wave. As I said my voice will not come through. Please
tell me what I am doing wrong. I am not happy with this microphone at
all if i can't record my voice and screen reader together


Gene
 

----- Original Message -----
From: Gene
Sent: Friday, March 18, 2016 1:54 PM
Subject: Re: [nvda] forgot to tell you what audio editer I am using

It's not the fault of the microphone.  The only way to record the microphone and your screen-reader is to find a way to record that mixes both sources together.  What you hear or Stereo Mix has already been suggested but if you are using Windows 7 or higher, and using the internal sound card that came with your computer, you probably don't have such an item and trying to get such an item using your internal sound card involves more experimentation than I believe it is worth. 
With external sound cards, my understanding is that such a feature also may or may not be available.
 
If you are using a new or reasonably new version of Audacity, the program provides for that kind of recording.  I don't know the name of the feature nor how you set it up.  It may be called something like loop back.  But this question should be discussed on the Audacity for Blind users' list. 
 
I don't know the subscribe information for that list.  If it helps you figure it out, the address to send messages to the list is:
 
The archives are available whether people are members of the list or not.  Do a Google search for loop back audacity or loop back audacity blind and see what information you get. 
 
Someone else may have the subscription information to join the list but that may not be necessary depending on what you find with a search..
 
Gene
----- Original Message -----
From: Bobby
Sent: Friday, March 18, 2016 1:52 PM
Subject: [nvda] forgot to tell you what audio editer I am using

Sorry I forgot to let all of you know I am using audacity to try this I
also have gold wave.  As I said my voice will not come through.  Please
tell me what I am doing wrong.  I am not happy with this microphone at
all if i can't record my voice and screen reader together



Gene
 

I don't know what the limitations are if using a USB microphone.  Getting a computer microphone that plugs into the microphone jack of the sound card may be a good solution and using Wusapi. (spelling)
 

Sent: Friday, March 18, 2016 1:54 PM
Subject: Re: [nvda] forgot to tell you what audio editer I am using

In Audacity, Press Shift+H to change the audio host. I am using Windows
7, and I have three options, "Windows WASAPI," "MME," and "Windows
DirectSound." For me, the default option is "Windows WASAPI," which does
not allow recording of both Internal sound and USB audio at the same
time. Try either "MME" or "Windows DirectSound."
Then, press Shift+I to select the recording device. If you have an
option for stereo mix, try using that to record.
If that doesn't work, press Windows+R to open the run dialog, and enter
the following into the dialog.
control /name microsoft.sound
That will open the Windows sound properties. Switch to the recording
tab, and make sure that all recording devices are enabled, and restart
Audacity if changes are made.

On 3/18/2016 1:52 PM, Bobby wrote:
> Sorry I forgot to let all of you know I am using audacity to try this I
> also have gold wave.  As I said my voice will not come through.  Please
> tell me what I am doing wrong.  I am not happy with this microphone at
> all if i can't record my voice and screen reader together
>
>
>



Gene
 

To learn about and to learn how to join the Audacity for Blind list, see this page.
 
Gene

----- Original Message -----
From: Gene
Sent: Friday, March 18, 2016 2:03 PM
Subject: Re: [nvda] forgot to tell you what audio editer I am using

I don't know what the limitations are if using a USB microphone.  Getting a computer microphone that plugs into the microphone jack of the sound card may be a good solution and using Wusapi. (spelling)
 

Sent: Friday, March 18, 2016 1:54 PM
Subject: Re: [nvda] forgot to tell you what audio editer I am using

In Audacity, Press Shift+H to change the audio host. I am using Windows
7, and I have three options, "Windows WASAPI," "MME," and "Windows
DirectSound." For me, the default option is "Windows WASAPI," which does
not allow recording of both Internal sound and USB audio at the same
time. Try either "MME" or "Windows DirectSound."
Then, press Shift+I to select the recording device. If you have an
option for stereo mix, try using that to record.
If that doesn't work, press Windows+R to open the run dialog, and enter
the following into the dialog.
control /name microsoft.sound
That will open the Windows sound properties. Switch to the recording
tab, and make sure that all recording devices are enabled, and restart
Audacity if changes are made.

On 3/18/2016 1:52 PM, Bobby wrote:
> Sorry I forgot to let all of you know I am using audacity to try this I
> also have gold wave.  As I said my voice will not come through.  Please
> tell me what I am doing wrong.  I am not happy with this microphone at
> all if i can't record my voice and screen reader together
>
>
>