Google Chrome no longer working properly for me


Betsy Grenevitch
 

As far as I know I have the latest edition of NVDA but as of this morning google Chrome does not seem to be working properly for me at all. I have tried a few different websites but links are not showing up properly thus I am unable to access what I am looking for.


Is there a work around to this?


--
Betsy Grenevitch 678-862-3876


JM Casey
 

Hello.
It's working fine here but, I think you will have to put a little more into describing what is happening. Just saying "it's not working" or "links don't show up properly" doesn't really give anybody anything to work with.

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Betsy Grenevitch
Sent: October 9, 2021 02:32 PM
To: nvda@nvda.groups.io
Subject: [nvda] Google Chrome no longer working properly for me

As far as I know I have the latest edition of NVDA but as of this morning google Chrome does not seem to be working properly for me at all. I have tried a few different websites but links are not showing up properly thus I am unable to access what I am looking for.


Is there a work around to this?


--
Betsy Grenevitch 678-862-3876


Betsy Grenevitch
 

I do not know how else to describe it. When I go to a particular webpage from an email link—I have tried at least three different links—it just says things like "landmark" "banner landmark" "navigation landstnk" etc.


Betsy

----- Original Message -----
From: JM Casey
To: nvda@nvda.groups.io
Date: Saturday, October 09, 2021 02:56 PM
Subject: Re: [nvda] Google Chrome no longer working properly for me

Hello.
It's working fine here but, I think you will have to put a little more into describing what is happening. Just saying "it's not working" or "links don't show up properly" doesn't really give anybody anything to work with.

-----Original Message-----
From: nvda@nvda.groups.io On Behalf Of Betsy Grenevitch
Sent: October 9, 2021 02:32 PM
To: nvda@nvda.groups.io
Subject: [nvda] Google Chrome no longer working properly for me

As far as I know I have the latest edition of NVDA but as of this morning google Chrome does not seem to be working properly for me at all. I have tried a few different websites but links are not showing up properly thus I am unable to access what I am looking for.


Is there a work around to this?


--
Betsy Grenevitch 678-862-3876








JM Casey
 

So you’re getting those sorts of format-related messages from the screen-reader, but not actual web content?

Have you tried restarting chrome, NVDA, or just rebooting the pC, since all this started?

 

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Betsy Grenevitch
Sent: October 9, 2021 03:04 PM
To: nvda@nvda.groups.io
Subject: **** [SUSPECTED SPAM] ****Re: [nvda] Google Chrome no longer working properly for me

 

I do not know how else to describe it. When I go to a particular webpage from an email link—I have tried at least three different links—it just says things like "landmark" "banner landmark" "navigation landstnk" etc.


Betsy
----- Original Message -----
From: JM Casey
To: nvda@nvda.groups.io
Date: Saturday, October 09, 2021 02:56 PM
Subject: Re: [nvda] Google Chrome no longer working properly for me

Hello.
It's working fine here but, I think you will have to put a little more into describing what is happening. Just saying "it's not working" or "links don't show up properly" doesn't really give anybody anything to work with.

-----Original Message-----
From: nvda@nvda.groups.io On Behalf Of Betsy Grenevitch
Sent: October 9, 2021 02:32 PM
To: nvda@nvda.groups.io
Subject: [nvda] Google Chrome no longer working properly for me

As far as I know I have the latest edition of NVDA but as of this morning google Chrome does not seem to be working properly for me at all. I have tried a few different websites but links are not showing up properly thus I am unable to access what I am looking for.


Is there a work around to this?


--
Betsy Grenevitch 678-862-3876







Betsy Grenevitch
 

I am so sorry but I did not even think about restarting NVDA. That should have  been the first thing I tried but I guess I did not think of it because I was surprised this had even happened. NVDA has been working so well for me. Thank you for your patience and your help. It seems to be working now.


On 10/9/2021 3:07 PM, JM Casey wrote:

So you’re getting those sorts of format-related messages from the screen-reader, but not actual web content?

Have you tried restarting chrome, NVDA, or just rebooting the pC, since all this started?

 

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Betsy Grenevitch
Sent: October 9, 2021 03:04 PM
To: nvda@nvda.groups.io
Subject: **** [SUSPECTED SPAM] ****Re: [nvda] Google Chrome no longer working properly for me

 

I do not know how else to describe it. When I go to a particular webpage from an email link—I have tried at least three different links—it just says things like "landmark" "banner landmark" "navigation landstnk" etc.


Betsy
----- Original Message -----
From: JM Casey
To: nvda@nvda.groups.io
Date: Saturday, October 09, 2021 02:56 PM
Subject: Re: [nvda] Google Chrome no longer working properly for me

Hello.
It's working fine here but, I think you will have to put a little more into describing what is happening. Just saying "it's not working" or "links don't show up properly" doesn't really give anybody anything to work with.

-----Original Message-----
From: nvda@nvda.groups.io On Behalf Of Betsy Grenevitch
Sent: October 9, 2021 02:32 PM
To: nvda@nvda.groups.io
Subject: [nvda] Google Chrome no longer working properly for me

As far as I know I have the latest edition of NVDA but as of this morning google Chrome does not seem to be working properly for me at all. I have tried a few different websites but links are not showing up properly thus I am unable to access what I am looking for.


Is there a work around to this?


--
Betsy Grenevitch 678-862-3876






--
Betsy Grenevitch 678-862-3876


JM Casey
 

Makes sense. It’s not for nothing that’s usually the first thing tech support people will tell you to try.

 

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Betsy Grenevitch
Sent: October 9, 2021 03:18 PM
To: nvda@nvda.groups.io
Subject: Re: **** [SUSPECTED SPAM] ****Re: [nvda] Google Chrome no longer working properly for me

 

I am so sorry but I did not even think about restarting NVDA. That should have  been the first thing I tried but I guess I did not think of it because I was surprised this had even happened. NVDA has been working so well for me. Thank you for your patience and your help. It seems to be working now.

 

On 10/9/2021 3:07 PM, JM Casey wrote:

So you’re getting those sorts of format-related messages from the screen-reader, but not actual web content?

Have you tried restarting chrome, NVDA, or just rebooting the pC, since all this started?

 

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Betsy Grenevitch
Sent: October 9, 2021 03:04 PM
To: nvda@nvda.groups.io
Subject: **** [SUSPECTED SPAM] ****Re: [nvda] Google Chrome no longer working properly for me

 

I do not know how else to describe it. When I go to a particular webpage from an email link—I have tried at least three different links—it just says things like "landmark" "banner landmark" "navigation landstnk" etc.


Betsy
----- Original Message -----
From: JM Casey
To: nvda@nvda.groups.io
Date: Saturday, October 09, 2021 02:56 PM
Subject: Re: [nvda] Google Chrome no longer working properly for me

Hello.
It's working fine here but, I think you will have to put a little more into describing what is happening. Just saying "it's not working" or "links don't show up properly" doesn't really give anybody anything to work with.

-----Original Message-----
From: nvda@nvda.groups.io On Behalf Of Betsy Grenevitch
Sent: October 9, 2021 02:32 PM
To: nvda@nvda.groups.io
Subject: [nvda] Google Chrome no longer working properly for me

As far as I know I have the latest edition of NVDA but as of this morning google Chrome does not seem to be working properly for me at all. I have tried a few different websites but links are not showing up properly thus I am unable to access what I am looking for.


Is there a work around to this?


--
Betsy Grenevitch 678-862-3876







--
Betsy Grenevitch 678-862-3876


Gene
 

Whenever odd problems occur and you don't have a more likely solution, the first things to do are to close and open the program, close and run the screen-reader, because some problems that seem like program problems are screen-reader problems, and reboot.  You may not want to try these things in the order I have ;placed them.  I'm not placing them in order of preference.  ;


Gene

On 10/9/2021 2:18 PM, Betsy Grenevitch wrote:

I am so sorry but I did not even think about restarting NVDA. That should have  been the first thing I tried but I guess I did not think of it because I was surprised this had even happened. NVDA has been working so well for me. Thank you for your patience and your help. It seems to be working now.


On 10/9/2021 3:07 PM, JM Casey wrote:

So you’re getting those sorts of format-related messages from the screen-reader, but not actual web content?

Have you tried restarting chrome, NVDA, or just rebooting the pC, since all this started?

 

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Betsy Grenevitch
Sent: October 9, 2021 03:04 PM
To: nvda@nvda.groups.io
Subject: **** [SUSPECTED SPAM] ****Re: [nvda] Google Chrome no longer working properly for me

 

I do not know how else to describe it. When I go to a particular webpage from an email link—I have tried at least three different links—it just says things like "landmark" "banner landmark" "navigation landstnk" etc.


Betsy
----- Original Message -----
From: JM Casey
To: nvda@nvda.groups.io
Date: Saturday, October 09, 2021 02:56 PM
Subject: Re: [nvda] Google Chrome no longer working properly for me

Hello.
It's working fine here but, I think you will have to put a little more into describing what is happening. Just saying "it's not working" or "links don't show up properly" doesn't really give anybody anything to work with.

-----Original Message-----
From: nvda@nvda.groups.io On Behalf Of Betsy Grenevitch
Sent: October 9, 2021 02:32 PM
To: nvda@nvda.groups.io
Subject: [nvda] Google Chrome no longer working properly for me

As far as I know I have the latest edition of NVDA but as of this morning google Chrome does not seem to be working properly for me at all. I have tried a few different websites but links are not showing up properly thus I am unable to access what I am looking for.


Is there a work around to this?


--
Betsy Grenevitch 678-862-3876






--
Betsy Grenevitch 678-862-3876


Betsy Grenevitch
 

Yes, I definitely closed google Chrome several times but for some reason did not even think about doing that with NVDA this time around.


On 10/9/2021 3:31 PM, Gene wrote:

Whenever odd problems occur and you don't have a more likely solution, the first things to do are to close and open the program, close and run the screen-reader, because some problems that seem like program problems are screen-reader problems, and reboot.  You may not want to try these things in the order I have ;placed them.  I'm not placing them in order of preference.  ;


Gene

On 10/9/2021 2:18 PM, Betsy Grenevitch wrote:

I am so sorry but I did not even think about restarting NVDA. That should have  been the first thing I tried but I guess I did not think of it because I was surprised this had even happened. NVDA has been working so well for me. Thank you for your patience and your help. It seems to be working now.


On 10/9/2021 3:07 PM, JM Casey wrote:

So you’re getting those sorts of format-related messages from the screen-reader, but not actual web content?

Have you tried restarting chrome, NVDA, or just rebooting the pC, since all this started?

 

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Betsy Grenevitch
Sent: October 9, 2021 03:04 PM
To: nvda@nvda.groups.io
Subject: **** [SUSPECTED SPAM] ****Re: [nvda] Google Chrome no longer working properly for me

 

I do not know how else to describe it. When I go to a particular webpage from an email link—I have tried at least three different links—it just says things like "landmark" "banner landmark" "navigation landstnk" etc.


Betsy
----- Original Message -----
From: JM Casey
To: nvda@nvda.groups.io
Date: Saturday, October 09, 2021 02:56 PM
Subject: Re: [nvda] Google Chrome no longer working properly for me

Hello.
It's working fine here but, I think you will have to put a little more into describing what is happening. Just saying "it's not working" or "links don't show up properly" doesn't really give anybody anything to work with.

-----Original Message-----
From: nvda@nvda.groups.io On Behalf Of Betsy Grenevitch
Sent: October 9, 2021 02:32 PM
To: nvda@nvda.groups.io
Subject: [nvda] Google Chrome no longer working properly for me

As far as I know I have the latest edition of NVDA but as of this morning google Chrome does not seem to be working properly for me at all. I have tried a few different websites but links are not showing up properly thus I am unable to access what I am looking for.


Is there a work around to this?


--
Betsy Grenevitch 678-862-3876






--
Betsy Grenevitch 678-862-3876
--
Betsy Grenevitch 678-862-3876


Gene
 

I’ve seen very odd behaviors that seem to have no relation to the screen-reader and are corrected by closing and running it again.  Its happened to me once in a great while that I couldn’t copy and paste text until I closed and ran the screen-reader again.  When it comes to odd problems of this sort, just doing these things, regardless of how logical they seem will likely solve such problems.
 
Gene
 

-----Original Message-----
Sent: Saturday, October 09, 2021 2:34 PM
Subject: Re: [nvda] Google Chrome no longer working properly for me
 

Yes, I definitely closed google Chrome several times but for some reason did not even think about doing that with NVDA this time around.

 

On 10/9/2021 3:31 PM, Gene wrote:

Whenever odd problems occur and you don't have a more likely solution, the first things to do are to close and open the program, close and run the screen-reader, because some problems that seem like program problems are screen-reader problems, and reboot.  You may not want to try these things in the order I have ;placed them.  I'm not placing them in order of preference.  ;

 

Gene

On 10/9/2021 2:18 PM, Betsy Grenevitch wrote:

I am so sorry but I did not even think about restarting NVDA. That should have  been the first thing I tried but I guess I did not think of it because I was surprised this had even happened. NVDA has been working so well for me. Thank you for your patience and your help. It seems to be working now.

 

On 10/9/2021 3:07 PM, JM Casey wrote:

So you’re getting those sorts of format-related messages from the screen-reader, but not actual web content?

Have you tried restarting chrome, NVDA, or just rebooting the pC, since all this started?

 

 

From: nvda@nvda.groups.io mailto:nvda@nvda.groups.io On Behalf Of Betsy Grenevitch
Sent: October 9, 2021 03:04 PM
To: nvda@nvda.groups.io
Subject: **** [SUSPECTED SPAM] ****Re: [nvda] Google Chrome no longer working properly for me

 

I do not know how else to describe it. When I go to a particular webpage from an email link—I have tried at least three different links—it just says things like "landmark" "banner landmark" "navigation landstnk" etc.


Betsy
----- Original Message -----
From: JM Casey
To: nvda@nvda.groups.io
Date: Saturday, October 09, 2021 02:56 PM
Subject: Re: [nvda] Google Chrome no longer working properly for me

Hello.
It's working fine here but, I think you will have to put a little more into describing what is happening. Just saying "it's not working" or "links don't show up properly" doesn't really give anybody anything to work with.

-----Original Message-----
From: nvda@nvda.groups.io On Behalf Of Betsy Grenevitch
Sent: October 9, 2021 02:32 PM
To: nvda@nvda.groups.io
Subject: [nvda] Google Chrome no longer working properly for me

As far as I know I have the latest edition of NVDA but as of this morning google Chrome does not seem to be working properly for me at all. I have tried a few different websites but links are not showing up properly thus I am unable to access what I am looking for.


Is there a work around to this?


--
Betsy Grenevitch 678-862-3876






--
Betsy Grenevitch 678-862-3876
--
Betsy Grenevitch 678-862-3876


Betsy Grenevitch
 

Thank you so much for your patience. I will try to remember to always try that. I know that in the future, if my dementia keeps getting worse I will have to give up using a computer. I hope that is some time off, still.

Betsy


----- Original Message -----
From: Gene
To: nvda@nvda.groups.io
Date: Saturday, October 09, 2021 03:40 PM
Subject: Re: [nvda] Google Chrome no longer working properly for me

I've seen very odd behaviors that seem to have no relation to the screen-reader and are corrected by closing and running it again.  Its happened to me once in a great while that I couldn't copy and paste text until I closed and ran the screen-reader again.  When it comes to odd problems of this sort, just doing these things, regardless of how logical they seem will likely solve such problems.

 

Gene

 

-----Original Message-----

From: Betsy Grenevitch

Sent: Saturday, October 09, 2021 2:34 PM

To: nvda@nvda.groups.io

Subject: Re: [nvda] Google Chrome no longer working properly for me

 

Yes, I definitely closed google Chrome several times but for some reason did not even think about doing that with NVDA this time around.

 

On 10/9/2021 3:31 PM, Gene wrote:

Whenever odd problems occur and you don't have a more likely solution, the first things to do are to close and open the program, close and run the screen-reader, because some problems that seem like program problems are screen-reader problems, and reboot.  You may not want to try these things in the order I have ;placed them.  I'm not placing them in order of preference.  ;

 

Gene

On 10/9/2021 2:18 PM, Betsy Grenevitch wrote:

I am so sorry but I did not even think about restarting NVDA. That should have  been the first thing I tried but I guess I did not think of it because I was surprised this had even happened. NVDA has been working so well for me. Thank you for your patience and your help. It seems to be working now.

 

On 10/9/2021 3:07 PM, JM Casey wrote:

So you're getting those sorts of format-related messages from the screen-reader, but not actual web content?

Have you tried restarting chrome, NVDA, or just rebooting the pC, since all this started?

 

 

From: nvda@nvda.groups.io mailto:nvda@nvda.groups.io On Behalf Of Betsy Grenevitch
Sent: October 9, 2021 03:04 PM
To: nvda@nvda.groups.io
Subject: **** [SUSPECTED SPAM] ****Re: [nvda] Google Chrome no longer working properly for me

 

I do not know how else to describe it. When I go to a particular webpage from an email link—I have tried at least three different links—it just says things like "landmark" "banner landmark" "navigation landstnk" etc.


Betsy
----- Original Message -----
From: JM Casey
To: nvda@nvda.groups.io
Date: Saturday, October 09, 2021 02:56 PM
Subject: Re: [nvda] Google Chrome no longer working properly for me

Hello.
It's working fine here but, I think you will have to put a little more into describing what is happening. Just saying "it's not working" or "links don't show up properly" doesn't really give anybody anything to work with.

-----Original Message-----
From: nvda@nvda.groups.io On Behalf Of Betsy Grenevitch
Sent: October 9, 2021 02:32 PM
To: nvda@nvda.groups.io
Subject: [nvda] Google Chrome no longer working properly for me

As far as I know I have the latest edition of NVDA but as of this morning google Chrome does not seem to be working properly for me at all. I have tried a few different websites but links are not showing up properly thus I am unable to access what I am looking for.


Is there a work around to this?


--
Betsy Grenevitch 678-862-3876






--
Betsy Grenevitch 678-862-3876

--
Betsy Grenevitch 678-862-3876

_._,_._,_

Groups.io Links:

You receive all messages sent to this group.

View/Reply Online (#88509) | Reply To Group | Reply To Sender | Mute This Topic | New Topic

NVDA Topics on Groups.io - https://nvda.groups.io/g/nvda/topics | NVDA Archive Search Page on Groups.io - https://nvda.groups.io/g/nvda/search

NVDA is developed by NV Access in collaboration with the community.
Get NVDA from: https://www.nvaccess.org/
Your continued donations help keep NVDA development going strong. Donate at: https://www.nvaccess.org/donate
Get NVDA add-ons at: https://addons.nvda-project.org/
Other links:
NVDA on Facebook: https://www.facebook.com/group.php?gid=8601265515 Your Subscription | Contact Group Owner | Unsubscribe [blindangel61@...]

_._,_._,_


Pamela Dominguez
 

I would probably have turned the whole computer off and turned it back on again.  Pam.
 

Sent: Saturday, October 09, 2021 3:34 PM
Subject: Re: [nvda] Google Chrome no longer working properly for me
 

Yes, I definitely closed google Chrome several times but for some reason did not even think about doing that with NVDA this time around.

 

On 10/9/2021 3:31 PM, Gene wrote:

Whenever odd problems occur and you don't have a more likely solution, the first things to do are to close and open the program, close and run the screen-reader, because some problems that seem like program problems are screen-reader problems, and reboot.  You may not want to try these things in the order I have ;placed them.  I'm not placing them in order of preference.  ;

 

Gene

On 10/9/2021 2:18 PM, Betsy Grenevitch wrote:

I am so sorry but I did not even think about restarting NVDA. That should have  been the first thing I tried but I guess I did not think of it because I was surprised this had even happened. NVDA has been working so well for me. Thank you for your patience and your help. It seems to be working now.

 

On 10/9/2021 3:07 PM, JM Casey wrote:

So you’re getting those sorts of format-related messages from the screen-reader, but not actual web content?

Have you tried restarting chrome, NVDA, or just rebooting the pC, since all this started?

 

 

From: nvda@nvda.groups.io mailto:nvda@nvda.groups.io On Behalf Of Betsy Grenevitch
Sent: October 9, 2021 03:04 PM
To: nvda@nvda.groups.io
Subject: **** [SUSPECTED SPAM] ****Re: [nvda] Google Chrome no longer working properly for me

 

I do not know how else to describe it. When I go to a particular webpage from an email link—I have tried at least three different links—it just says things like "landmark" "banner landmark" "navigation landstnk" etc.


Betsy
----- Original Message -----
From: JM Casey
To: nvda@nvda.groups.io
Date: Saturday, October 09, 2021 02:56 PM
Subject: Re: [nvda] Google Chrome no longer working properly for me

Hello.
It's working fine here but, I think you will have to put a little more into describing what is happening. Just saying "it's not working" or "links don't show up properly" doesn't really give anybody anything to work with.

-----Original Message-----
From: nvda@nvda.groups.io On Behalf Of Betsy Grenevitch
Sent: October 9, 2021 02:32 PM
To: nvda@nvda.groups.io
Subject: [nvda] Google Chrome no longer working properly for me

As far as I know I have the latest edition of NVDA but as of this morning google Chrome does not seem to be working properly for me at all. I have tried a few different websites but links are not showing up properly thus I am unable to access what I am looking for.


Is there a work around to this?


--
Betsy Grenevitch 678-862-3876






--
Betsy Grenevitch 678-862-3876
--
Betsy Grenevitch 678-862-3876

Virus-free. www.avg.com


Gene
 

I hope so, too. 
 
I was writing to help you know better what to do in such circumstances but others reading the discussion may benefit as well.  I often write to benefit the person, but also others reading whatever comments I’m making. 
 
I suspect many people, on finding that they can’t copy or paste, wouldn’t realize the screen-reader might be the problem.  Seeing how disconnected a problem may be from what the function of the screen-reader is, others may solve problems quickly they might have considerable trouble with otherwise.
 
Gene

-----Original Message-----
Sent: Saturday, October 09, 2021 2:48 PM
Subject: Re: [nvda] Google Chrome no longer working properly for me
 
Thank you so much for your patience. I will try to remember to always try that. I know that in the future, if my dementia keeps getting worse I will have to give up using a computer. I hope that is some time off, still.

Betsy


----- Original Message -----
From: Gene
To: nvda@nvda.groups.io
Date: Saturday, October 09, 2021 03:40 PM
Subject: Re: [nvda] Google Chrome no longer working properly for me

I've seen very odd behaviors that seem to have no relation to the screen-reader and are corrected by closing and running it again.  Its happened to me once in a great while that I couldn't copy and paste text until I closed and ran the screen-reader again.  When it comes to odd problems of this sort, just doing these things, regardless of how logical they seem will likely solve such problems.

 

Gene

 

-----Original Message-----

From: Betsy Grenevitch

Sent: Saturday, October 09, 2021 2:34 PM

To: nvda@nvda.groups.io

Subject: Re: [nvda] Google Chrome no longer working properly for me

 

Yes, I definitely closed google Chrome several times but for some reason did not even think about doing that with NVDA this time around.

 

On 10/9/2021 3:31 PM, Gene wrote:

Whenever odd problems occur and you don't have a more likely solution, the first things to do are to close and open the program, close and run the screen-reader, because some problems that seem like program problems are screen-reader problems, and reboot.  You may not want to try these things in the order I have ;placed them.  I'm not placing them in order of preference.  ;

 

Gene

On 10/9/2021 2:18 PM, Betsy Grenevitch wrote:

I am so sorry but I did not even think about restarting NVDA. That should have  been the first thing I tried but I guess I did not think of it because I was surprised this had even happened. NVDA has been working so well for me. Thank you for your patience and your help. It seems to be working now.

 

On 10/9/2021 3:07 PM, JM Casey wrote:

So you're getting those sorts of format-related messages from the screen-reader, but not actual web content?

Have you tried restarting chrome, NVDA, or just rebooting the pC, since all this started?

 

 

From: nvda@nvda.groups.io mailto:nvda@nvda.groups.io On Behalf Of Betsy Grenevitch
Sent: October 9, 2021 03:04 PM
To: nvda@nvda.groups.io
Subject: **** [SUSPECTED SPAM] ****Re: [nvda] Google Chrome no longer working properly for me

 

I do not know how else to describe it. When I go to a particular webpage from an email link—I have tried at least three different links—it just says things like "landmark" "banner landmark" "navigation landstnk" etc.


Betsy
----- Original Message -----
From: JM Casey
To: nvda@nvda.groups.io
Date: Saturday, October 09, 2021 02:56 PM
Subject: Re: [nvda] Google Chrome no longer working properly for me

Hello.
It's working fine here but, I think you will have to put a little more into describing what is happening. Just saying "it's not working" or "links don't show up properly" doesn't really give anybody anything to work with.

-----Original Message-----
From: nvda@nvda.groups.io On Behalf Of Betsy Grenevitch
Sent: October 9, 2021 02:32 PM
To: nvda@nvda.groups.io
Subject: [nvda] Google Chrome no longer working properly for me

As far as I know I have the latest edition of NVDA but as of this morning google Chrome does not seem to be working properly for me at all. I have tried a few different websites but links are not showing up properly thus I am unable to access what I am looking for.


Is there a work around to this?


--
Betsy Grenevitch 678-862-3876






--
Betsy Grenevitch 678-862-3876

--
Betsy Grenevitch 678-862-3876


Arlene
 

Same here. I’ve seen odd behaviors with google Chrome. I just close and reopen it.

 

Sent from Mail for Windows

 

From: Gene
Sent: October 9, 2021 12:40 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Google Chrome no longer working properly for me

 

I’ve seen very odd behaviors that seem to have no relation to the screen-reader and are corrected by closing and running it again.  Its happened to me once in a great while that I couldn’t copy and paste text until I closed and ran the screen-reader again.  When it comes to odd problems of this sort, just doing these things, regardless of how logical they seem will likely solve such problems.

 

Gene

 

-----Original Message-----

Sent: Saturday, October 09, 2021 2:34 PM

Subject: Re: [nvda] Google Chrome no longer working properly for me

 

Yes, I definitely closed google Chrome several times but for some reason did not even think about doing that with NVDA this time around.

 

On 10/9/2021 3:31 PM, Gene wrote:

Whenever odd problems occur and you don't have a more likely solution, the first things to do are to close and open the program, close and run the screen-reader, because some problems that seem like program problems are screen-reader problems, and reboot.  You may not want to try these things in the order I have ;placed them.  I'm not placing them in order of preference.  ;

 

Gene

On 10/9/2021 2:18 PM, Betsy Grenevitch wrote:

I am so sorry but I did not even think about restarting NVDA. That should have  been the first thing I tried but I guess I did not think of it because I was surprised this had even happened. NVDA has been working so well for me. Thank you for your patience and your help. It seems to be working now.

 

On 10/9/2021 3:07 PM, JM Casey wrote:

So you’re getting those sorts of format-related messages from the screen-reader, but not actual web content?

Have you tried restarting chrome, NVDA, or just rebooting the pC, since all this started?

 

 

From: nvda@nvda.groups.io mailto:nvda@nvda.groups.io On Behalf Of Betsy Grenevitch
Sent: October 9, 2021 03:04 PM
To: nvda@nvda.groups.io
Subject: **** [SUSPECTED SPAM] ****Re: [nvda] Google Chrome no longer working properly for me

 

I do not know how else to describe it. When I go to a particular webpage from an email link—I have tried at least three different links—it just says things like "landmark" "banner landmark" "navigation landstnk" etc.


Betsy
----- Original Message -----
From: JM Casey
To: nvda@nvda.groups.io
Date: Saturday, October 09, 2021 02:56 PM
Subject: Re: [nvda] Google Chrome no longer working properly for me

Hello.
It's working fine here but, I think you will have to put a little more into describing what is happening. Just saying "it's not working" or "links don't show up properly" doesn't really give anybody anything to work with.

-----Original Message-----
From: nvda@nvda.groups.io On Behalf Of Betsy Grenevitch
Sent: October 9, 2021 02:32 PM
To: nvda@nvda.groups.io
Subject: [nvda] Google Chrome no longer working properly for me

As far as I know I have the latest edition of NVDA but as of this morning google Chrome does not seem to be working properly for me at all. I have tried a few different websites but links are not showing up properly thus I am unable to access what I am looking for.


Is there a work around to this?


--
Betsy Grenevitch 678-862-3876





--
Betsy Grenevitch 678-862-3876

--
Betsy Grenevitch 678-862-3876