Topics

Having Nvda not speak at the log on screen


Michael Massey
 

Hi.  On Tuesday, October 13 2020, the internet went down causing the Windows 10 updates on my Hp laptop to become corrupted.  Numerous calls to the Microsoft disability answer desk finally straightened things out, well, pretty much  The issue I need to resolve is how to stop Nvda from speaking at the log on screen along with Jaws.  I have tried to find how to change the setting in the Nvda preferences menu but I seem to be missing a step.  My laptop pc is running the most current build of Windows 10 pro edition version 2004 with build number 19,041.610.  Thanks.    


 

Michael,

            It's in the NVDA Settings, Preferences, Settings Item, General Pane (which is the one that opens by default).  There are two checkboxes regarding how NVDA behaves at system startup, and I believe the one you're looking to uncheck is the second:

1. Start NVDA after I sign in.
2. Use NVDA during sign-in (requires administrator privileges)

--

Brian - Windows 10 Pro, 64-Bit, Version 2004, Build 19041  

It’s hard waking up and realizing it’s not always black and white.

     ~ Kelley Boorn

 


Chris
 

Under nvda general settings uncheck the option to Use NVDA during sign in

 

 

 

 

From: Michael Massey
Sent: 01 November 2020 16:22
To: nvda@groups.io
Subject: [nvda] Having Nvda not speak at the log on screen

 

Hi.  On Tuesday, October 13 2020, the internet went down causing the Windows 10 updates on my Hp laptop to become corrupted.  Numerous calls to the Microsoft disability answer desk finally straightened things out, well, pretty much  The issue I need to resolve is how to stop Nvda from speaking at the log on screen along with Jaws.  I have tried to find how to change the setting in the Nvda preferences menu but I seem to be missing a step.  My laptop pc is running the most current build of Windows 10 pro edition version 2004 with build number 19,041.610.  Thanks.    

 


Michael Massey
 

Brian.  I was close, but no cigar as som4e folks say.  The tip you provided worked indeed.  Now if I can get the start up sound re-enabled and not having to use the sign in button to log on, I’ll be farther along, smile.  Thanks. 

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Brian Vogel
Sent: Sunday, November 1, 2020 9:27 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Having Nvda not speak at the log on screen

 

Michael,

            It's in the NVDA Settings, Preferences, Settings Item, General Pane (which is the one that opens by default).  There are two checkboxes regarding how NVDA behaves at system startup, and I believe the one you're looking to uncheck is the second:

1. Start NVDA after I sign in.
2. Use NVDA during sign-in (requires administrator privileges)

--

Brian - Windows 10 Pro, 64-Bit, Version 2004, Build 19041  

It’s hard waking up and realizing it’s not always black and white.

     ~ Kelley Boorn