hello, is there anyway I can get the previous version of NVDA, a lot of my addons do not work since updating


Joshua Hendrickson
 

Hello to all. I should have listened to the message yesterday when
updating NVDA which said some of my addons were not compatible with
the new version. I didn't check them and now my IBMTTS, DECTALK,
WINAMP, and clock addons don't work. If I could roll back to the
previous version, that would be greatly appreciated. Thanks for any
help.


Socheat
 

Hello,
You can download the previous version from <a href="https://www.nvaccess.org/files/nvda/releases/2021.3.5/nvda_2021.3.5.exe">here.</a>

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Joshua Hendrickson
Sent: Wednesday, May 25, 2022 10:34 AM
To: nvda@nvda.groups.io
Subject: [nvda] hello, is there anyway I can get the previous version of NVDA, a lot of my addons do not work since updating

Hello to all. I should have listened to the message yesterday when updating NVDA which said some of my addons were not compatible with the new version. I didn't check them and now my IBMTTS, DECTALK, WINAMP, and clock addons don't work. If I could roll back to the previous version, that would be greatly appreciated. Thanks for any help.


hurrikennyandopo ...
 

Hi Joshua



Have a look on the following page from my website jump down a few headings until you hear about obtaining older copies of nvda  it gives examples of what to do.


The link to this page is http://accessibilitycentral.net/nvda%20tutorials.html


Gene nz

On 25/05/2022 3:33 pm, Joshua Hendrickson wrote:
Hello to all. I should have listened to the message yesterday when
updating NVDA which said some of my addons were not compatible with
the new version. I didn't check them and now my IBMTTS, DECTALK,
WINAMP, and clock addons don't work. If I could roll back to the
previous version, that would be greatly appreciated. Thanks for any
help.




Shawn
 

Hey Joshua, did you by any chance try the cricricri addon? Did those addons still not work?

Shawn Klein

 

Sent from Mail for Windows

 

From: Joshua Hendrickson
Sent: Wednesday, May 25, 2022 12:45 AM
To: nvda@nvda.groups.io
Subject: [nvda] hello, is there anyway I can get the previous version of NVDA, a lot of my addons do not work since updating

 

Hello to all.  I should have listened to the message yesterday when

updating NVDA which said some of my addons were not compatible with

the new version.  I didn't check them and now my IBMTTS, DECTALK,

WINAMP, and clock addons don't work.  If I could roll back to the

previous version, that would be greatly appreciated.  Thanks for any

help.

 

 

 

 

 


 

Do you have the add-on updater installed? If not, you definitely should. It is highly recommended.





On 5/24/2022 11:33 PM, Joshua Hendrickson wrote:
Hello to all.  I should have listened to the message yesterday when
updating NVDA which said some of my addons were not compatible with
the new version.  I didn't check them and now my IBMTTS, DECTALK,
WINAMP, and clock addons don't work.  If I could roll back to the
previous version, that would be greatly appreciated.  Thanks for any
help.






Carlos Medrano
 

Older versions of NVDA can be found at (https://www.nvaccess.org/files/nvda/releases/). For version 2021.3.5, find the name of the directory. the installer is in the following directory.


- Carlos


On 5/25/2022 12:29 PM, Governor staten wrote:

Do you have the add-on updater installed? If not, you definitely should. It is highly recommended.





On 5/24/2022 11:33 PM, Joshua Hendrickson wrote:
Hello to all.  I should have listened to the message yesterday when
updating NVDA which said some of my addons were not compatible with
the new version.  I didn't check them and now my IBMTTS, DECTALK,
WINAMP, and clock addons don't work.  If I could roll back to the
previous version, that would be greatly appreciated.  Thanks for any
help.






Joshua Hendrickson
 

Where can I get the addon updater? I've never heard of it before.
Thanks for those who have helped me get an older version of NVDA. For
some reason my IBM addon isn't orking, but all the other addons are.

On 5/25/22, Carlos Medrano <crlsmdrn@...> wrote:
Older versions of NVDA can be found at
(https://www.nvaccess.org/files/nvda/releases/). For version 2021.3.5,
find the name of the directory. the installer is in the following
directory.


- Carlos


On 5/25/2022 12:29 PM, Governor staten wrote:

Do you have the add-on updater installed? If not, you definitely
should. It is highly recommended.



------------------------------------------------------------------------


On 5/24/2022 11:33 PM, Joshua Hendrickson wrote:
Hello to all. I should have listened to the message yesterday when
updating NVDA which said some of my addons were not compatible with
the new version. I didn't check them and now my IBMTTS, DECTALK,
WINAMP, and clock addons don't work. If I could roll back to the
previous version, that would be greatly appreciated. Thanks for any
help.








--
Joshua Hendrickson

Joshua Hendrickson


Carlos Medrano
 

It's on the addons download page [0]. Scroll down the list, and you'll find it.


[0] https://addons.nvda-project.org/index.en.html

On 5/25/2022 3:14 PM, Joshua Hendrickson wrote:
Where can I get the addon updater? I've never heard of it before.
Thanks for those who have helped me get an older version of NVDA. For
some reason my IBM addon isn't orking, but all the other addons are.

On 5/25/22, Carlos Medrano <crlsmdrn@...> wrote:
Older versions of NVDA can be found at
(https://www.nvaccess.org/files/nvda/releases/). For version 2021.3.5,
find the name of the directory. the installer is in the following
directory.


- Carlos


On 5/25/2022 12:29 PM, Governor staten wrote:
Do you have the add-on updater installed? If not, you definitely
should. It is highly recommended.



------------------------------------------------------------------------


On 5/24/2022 11:33 PM, Joshua Hendrickson wrote:
Hello to all. I should have listened to the message yesterday when
updating NVDA which said some of my addons were not compatible with
the new version. I didn't check them and now my IBMTTS, DECTALK,
WINAMP, and clock addons don't work. If I could roll back to the
previous version, that would be greatly appreciated. Thanks for any
help.








Joshua Hendrickson
 

Thanks so much. I just downloaded and installed it and some of my
addons did update.

On 5/25/22, Carlos Medrano <crlsmdrn@...> wrote:
It's on the addons download page [0]. Scroll down the list, and you'll
find it.


[0] https://addons.nvda-project.org/index.en.html


On 5/25/2022 3:14 PM, Joshua Hendrickson wrote:
Where can I get the addon updater? I've never heard of it before.
Thanks for those who have helped me get an older version of NVDA. For
some reason my IBM addon isn't orking, but all the other addons are.

On 5/25/22, Carlos Medrano <crlsmdrn@...> wrote:
Older versions of NVDA can be found at
(https://www.nvaccess.org/files/nvda/releases/). For version 2021.3.5,
find the name of the directory. the installer is in the following
directory.


- Carlos


On 5/25/2022 12:29 PM, Governor staten wrote:
Do you have the add-on updater installed? If not, you definitely
should. It is highly recommended.



------------------------------------------------------------------------


On 5/24/2022 11:33 PM, Joshua Hendrickson wrote:
Hello to all. I should have listened to the message yesterday when
updating NVDA which said some of my addons were not compatible with
the new version. I didn't check them and now my IBMTTS, DECTALK,
WINAMP, and clock addons don't work. If I could roll back to the
previous version, that would be greatly appreciated. Thanks for any
help.











--
Joshua Hendrickson

Joshua Hendrickson