Topics

Help me doing this


Ajay Sharma
 

Hey guys,

Plz suggest a way out to,
1. Read text in command line, CMD.
2. Make NVDA read all the punctuation, while reading line by line or
during say all, I tried to set punctuation level to all, but it didn't
worked out.
3.
Alt + Ctrl + N shortcut is not working.

I am using win 10 Home and NVDA 16.1.

Thanks in advance!
Ajay


Patrick Le Baudour
 

Hello,

I'm not too sure about what you are describing exactly, but here are some infos that could be useful.

- ctrl+alt+n only works with installed version of nvda, not with portables ones.

- to work in cmd, it is usually recommended to disable keyboard and word echo. When it is enabled, the result can be annoying, as it reads letters and words of output, and does skip the punctuation with the word reading.
If that is done, output should be spoken directly, and you can use review cursor, i.e. numpad with numlock off to browse through already displayedtext (assuming you are using desktop layout).


-- Patrick

Le 26/03/2016 07:18, Ajay Sharma a écrit :
Hey guys,

Plz suggest a way out to,
1. Read text in command line, CMD.
2. Make NVDA read all the punctuation, while reading line by line or
during say all, I tried to set punctuation level to all, but it didn't
worked out.
3.
Alt + Ctrl + N shortcut is not working.

I am using win 10 Home and NVDA 16.1.

Thanks in advance!
Ajay



Pete <emac00@...>
 

Hi
the insert + plus keys on number pad moves the nvda review cursor to the bottom line of cmd window. You can use nvda's review 7 8 9 line by line 4 5 6 word by word and 1 2 3 char by char.
Pete

On 3/26/2016 2:18 AM, Ajay Sharma wrote:
Hey guys,

Plz suggest a way out to,
1. Read text in command line, CMD.
2. Make NVDA read all the punctuation, while reading line by line or
during say all, I tried to set punctuation level to all, but it didn't
worked out.
3.
Alt + Ctrl + N shortcut is not working.

I am using win 10 Home and NVDA 16.1.

Thanks in advance!
Ajay



Ajay Sharma
 

Thanks a lot Pete, you saved the day!

Any ideas on how do I make nvda read all the punctuation during say
all or while reading line by line? I need it as while coding, it
doesn't reads all the punctuation marks when I read line by line, so
I have to move character by character, and that takes a lot of time.

Any help on this would be much appreciated.

Cheers,
Ajay

On 3/26/16, Pete <emac00@...> wrote:

Hi
the insert + plus keys on number pad moves the nvda review cursor to
the bottom line of cmd window. You can use nvda's review 7 8 9 line by
line 4 5 6 word by word and 1 2 3 char by char.
Pete
On 3/26/2016 2:18 AM, Ajay Sharma wrote:
Hey guys,

Plz suggest a way out to,
1. Read text in command line, CMD.
2. Make NVDA read all the punctuation, while reading line by line or
during say all, I tried to set punctuation level to all, but it didn't
worked out.
3.
Alt + Ctrl + N shortcut is not working.

I am using win 10 Home and NVDA 16.1.

Thanks in advance!
Ajay







mohammad suliman
 

Hi,
Have you tried NVDA + p? Using this shortcut, you can set thepunctuation level ... Most and all are the relevant in this case.
Best 



On Sun, Mar 27, 2016 at 1:17 AM -0700, "Ajay Sharma" <ajaysharma89003@...> wrote:

Thanks a lot Pete, you saved the day!

Any ideas on how do I make nvda read all the punctuation during say
all  or while reading line by line? I need it as while coding, it
doesn't reads all  the punctuation marks when I read line by line, so
I have to move character by character, and that takes a lot of time.

Any help on this would be much appreciated.

Cheers,
Ajay

On 3/26/16, Pete  wrote:
>
>    Hi
>    the insert + plus keys on number pad moves the nvda review cursor to
> the bottom line of cmd window.  You can use nvda's review 7 8 9 line by
> line 4 5 6 word by word and 1 2 3 char by char.
>    Pete
> On 3/26/2016 2:18 AM, Ajay Sharma wrote:
>> Hey guys,
>>
>> Plz suggest a way out to,
>> 1. Read text in command line, CMD.
>> 2. Make NVDA read all the punctuation, while reading line by line or
>> during say all, I tried to set punctuation level to all, but it didn't
>> worked out.
>> 3.
>>   Alt + Ctrl + N shortcut is not working.
>>
>> I am using win 10 Home and NVDA 16.1.
>>
>> Thanks in advance!
>> Ajay
>>
>>
>>
>>
>
>
> 
>
>




Brian's Mail list account BY <bglists@...>
 

I have seen some odd results on the command line reading, but this seems to only happen afterrunning some command line software, andas I do not have 10, cannot comment on the other issue you mention.
Brian

bglists@...
Sent via blueyonder.
Please address personal email to:-
briang1@..., putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Ajay Sharma" <ajaysharma89003@...>
To: <nvda@groups.io>
Sent: Saturday, March 26, 2016 6:18 AM
Subject: [nvda] Help me doing this


Hey guys,

Plz suggest a way out to,
1. Read text in command line, CMD.
2. Make NVDA read all the punctuation, while reading line by line or
during say all, I tried to set punctuation level to all, but it didn't
worked out.
3.
Alt + Ctrl + N shortcut is not working.

I am using win 10 Home and NVDA 16.1.

Thanks in advance!
Ajay


Pete <emac00@...>
 

No problem, glad I could help!
Are you using nvda number pad cursor to read with
or
are you using the normal arrow keys to read?

Try setting in nvda
Preferences
Voice settings...
Punctuation/symbol level: all
When Punctuation symbol level is set to all the arrow keys should announce all arrow key presses.
If not there might be a problem in the nvda installation.
I have mine set to some.
The nvda reading cursor reading character by character reads all.
I am not sure if I miss being able to set Punctuation symbol level for different cursors like in jaws.
Pete

On 3/27/2016 4:17 AM, Ajay Sharma wrote:
Thanks a lot Pete, you saved the day!

Any ideas on how do I make nvda read all the punctuation during say
all or while reading line by line? I need it as while coding, it
doesn't reads all the punctuation marks when I read line by line, so
I have to move character by character, and that takes a lot of time.

Any help on this would be much appreciated.

Cheers,
Ajay

On 3/26/16, Pete <emac00@...> wrote:
Hi
the insert + plus keys on number pad moves the nvda review cursor to
the bottom line of cmd window. You can use nvda's review 7 8 9 line by
line 4 5 6 word by word and 1 2 3 char by char.
Pete
On 3/26/2016 2:18 AM, Ajay Sharma wrote:
Hey guys,

Plz suggest a way out to,
1. Read text in command line, CMD.
2. Make NVDA read all the punctuation, while reading line by line or
during say all, I tried to set punctuation level to all, but it didn't
worked out.
3.
Alt + Ctrl + N shortcut is not working.

I am using win 10 Home and NVDA 16.1.

Thanks in advance!
Ajay






Pete <emac00@...>
 

I don't know how to make say-all insert + down-arrow read character by character.
Might be an additional setting for nvda's voice-settings.
Pete

On 3/27/2016 4:17 AM, Ajay Sharma wrote:
Thanks a lot Pete, you saved the day!

Any ideas on how do I make nvda read all the punctuation during say
all or while reading line by line? I need it as while coding, it
doesn't reads all the punctuation marks when I read line by line, so
I have to move character by character, and that takes a lot of time.

Any help on this would be much appreciated.

Cheers,
Ajay

On 3/26/16, Pete <emac00@...> wrote:
Hi
the insert + plus keys on number pad moves the nvda review cursor to
the bottom line of cmd window. You can use nvda's review 7 8 9 line by
line 4 5 6 word by word and 1 2 3 char by char.
Pete
On 3/26/2016 2:18 AM, Ajay Sharma wrote:
Hey guys,

Plz suggest a way out to,
1. Read text in command line, CMD.
2. Make NVDA read all the punctuation, while reading line by line or
during say all, I tried to set punctuation level to all, but it didn't
worked out.
3.
Alt + Ctrl + N shortcut is not working.

I am using win 10 Home and NVDA 16.1.

Thanks in advance!
Ajay






Gene
 

Ppunctuation should be set to all in the following manner:
Issue the command NVDA key control v if using the desktop layout.
Tab arount the voice settings dialog that opens and set punctuation symbol level to all.  I think this setting should be called simply punctuation level in the program.  Of course punctuation is symbols.  It's redundant to use the word symbol and it may be annoying or confusing to some users.  There is no need to change any other settings.
Then tab to and activate the ok button.
When you want to return to the punctuation level you were using before, issue the command NVDA key control r to restore the previous configuration.
 
Gene

----- Original Message -----
From: Pete
Sent: Sunday, March 27, 2016 8:29 AM
Subject: Re: [nvda] Help me doing this


   No problem, glad I could help!
   Are you using nvda number pad cursor to read with
   or
   are you using the normal arrow keys to read?

   Try setting in nvda
   Preferences
   Voice settings...
   Punctuation/symbol level: all
   When Punctuation symbol level is set to all the arrow keys should
announce all arrow key presses.
   If not there might be a problem in the nvda installation.
I have mine set to some.
   The nvda reading cursor reading character by character reads all.
   I am not sure if I miss being able to set Punctuation symbol level
for different cursors like in jaws.
   Pete
On 3/27/2016 4:17 AM, Ajay Sharma wrote:
> Thanks a lot Pete, you saved the day!
>
> Any ideas on how do I make nvda read all the punctuation during say
> all  or while reading line by line? I need it as while coding, it
> doesn't reads all  the punctuation marks when I read line by line, so
> I have to move character by character, and that takes a lot of time.
>
> Any help on this would be much appreciated.
>
> Cheers,
> Ajay
>
> On 3/26/16, Pete <emac00@...> wrote:
>>     Hi
>>     the insert + plus keys on number pad moves the nvda review cursor to
>> the bottom line of cmd window.  You can use nvda's review 7 8 9 line by
>> line 4 5 6 word by word and 1 2 3 char by char.
>>     Pete
>> On 3/26/2016 2:18 AM, Ajay Sharma wrote:
>>> Hey guys,
>>>
>>> Plz suggest a way out to,
>>> 1. Read text in command line, CMD.
>>> 2. Make NVDA read all the punctuation, while reading line by line or
>>> during say all, I tried to set punctuation level to all, but it didn't
>>> worked out.
>>> 3.
>>>    Alt + Ctrl + N shortcut is not working.
>>>
>>> I am using win 10 Home and NVDA 16.1.
>>>
>>> Thanks in advance!
>>> Ajay
>>>
>>>
>>>
>>>
>>
>>
>>
>>
>
>
>




Pete <emac00@...>
 

 
  Hi 
Gene 
 
  Punctuation symbol level is o k for now, for example: 
  the pound sign is not punctuation and same for the slash and back-slash. 
  may be two separate control settings like: 
 
Punctuation level
  and 
  symbol level 
  might be easier to understand for some. 

  Pete 

On 3/27/2016 9:38 AM, Gene wrote:
Ppunctuation should be set to all in the following manner:
Issue the command NVDA key control v if using the desktop layout.
Tab arount the voice settings dialog that opens and set punctuation symbol level to all.  I think this setting should be called simply punctuation level in the program.  Of course punctuation is symbols.  It's redundant to use the word symbol and it may be annoying or confusing to some users.  There is no need to change any other settings.
Then tab to and activate the ok button.
When you want to return to the punctuation level you were using before, issue the command NVDA key control r to restore the previous configuration.
 
Gene
----- Original Message -----
From: Pete
Sent: Sunday, March 27, 2016 8:29 AM
Subject: Re: [nvda] Help me doing this


   No problem, glad I could help!
   Are you using nvda number pad cursor to read with
   or
   are you using the normal arrow keys to read?

   Try setting in nvda
   Preferences
   Voice settings...
   Punctuation/symbol level: all
   When Punctuation symbol level is set to all the arrow keys should
announce all arrow key presses.
   If not there might be a problem in the nvda installation.
I have mine set to some.
   The nvda reading cursor reading character by character reads all.
   I am not sure if I miss being able to set Punctuation symbol level
for different cursors like in jaws.
   Pete
On 3/27/2016 4:17 AM, Ajay Sharma wrote:
> Thanks a lot Pete, you saved the day!
>
> Any ideas on how do I make nvda read all the punctuation during say
> all  or while reading line by line? I need it as while coding, it
> doesn't reads all  the punctuation marks when I read line by line, so
> I have to move character by character, and that takes a lot of time.
>
> Any help on this would be much appreciated.
>
> Cheers,
> Ajay
>
> On 3/26/16, Pete <emac00@...> wrote:
>>     Hi
>>     the insert + plus keys on number pad moves the nvda review cursor to
>> the bottom line of cmd window.  You can use nvda's review 7 8 9 line by
>> line 4 5 6 word by word and 1 2 3 char by char.
>>     Pete
>> On 3/26/2016 2:18 AM, Ajay Sharma wrote:
>>> Hey guys,
>>>
>>> Plz suggest a way out to,
>>> 1. Read text in command line, CMD.
>>> 2. Make NVDA read all the punctuation, while reading line by line or
>>> during say all, I tried to set punctuation level to all, but it didn't
>>> worked out.
>>> 3.
>>>    Alt + Ctrl + N shortcut is not working.
>>>
>>> I am using win 10 Home and NVDA 16.1.
>>>
>>> Thanks in advance!
>>> Ajay
>>>
>>>
>>>
>>>
>>
>>
>>
>>
>
>
>





Gene
 

Then it should say punctuation and symbol if that is the intended meaning. 
 
Gene

----- Original Message -----
From: Pete
Sent: Sunday, March 27, 2016 9:55 AM
Subject: Re: [nvda] Help me doing this

 
  Hi 
Gene 
 
  Punctuation symbol level is o k for now, for example: 
  the pound sign is not punctuation and same for the slash and back-slash. 
  may be two separate control settings like: 
 
Punctuation level
  and 
  symbol level 
  might be easier to understand for some. 

  Pete 

On 3/27/2016 9:38 AM, Gene wrote:
Ppunctuation should be set to all in the following manner:
Issue the command NVDA key control v if using the desktop layout.
Tab arount the voice settings dialog that opens and set punctuation symbol level to all.  I think this setting should be called simply punctuation level in the program.  Of course punctuation is symbols.  It's redundant to use the word symbol and it may be annoying or confusing to some users.  There is no need to change any other settings.
Then tab to and activate the ok button.
When you want to return to the punctuation level you were using before, issue the command NVDA key control r to restore the previous configuration.
 
Gene
----- Original Message -----
From: Pete
Sent: Sunday, March 27, 2016 8:29 AM
Subject: Re: [nvda] Help me doing this


   No problem, glad I could help!
   Are you using nvda number pad cursor to read with
   or
   are you using the normal arrow keys to read?

   Try setting in nvda
   Preferences
   Voice settings...
   Punctuation/symbol level: all
   When Punctuation symbol level is set to all the arrow keys should
announce all arrow key presses.
   If not there might be a problem in the nvda installation.
I have mine set to some.
   The nvda reading cursor reading character by character reads all.
   I am not sure if I miss being able to set Punctuation symbol level
for different cursors like in jaws.
   Pete
On 3/27/2016 4:17 AM, Ajay Sharma wrote:
> Thanks a lot Pete, you saved the day!
>
> Any ideas on how do I make nvda read all the punctuation during say
> all  or while reading line by line? I need it as while coding, it
> doesn't reads all  the punctuation marks when I read line by line, so
> I have to move character by character, and that takes a lot of time.
>
> Any help on this would be much appreciated.
>
> Cheers,
> Ajay
>
> On 3/26/16, Pete <emac00@...> wrote:
>>     Hi
>>     the insert + plus keys on number pad moves the nvda review cursor to
>> the bottom line of cmd window.  You can use nvda's review 7 8 9 line by
>> line 4 5 6 word by word and 1 2 3 char by char.
>>     Pete
>> On 3/26/2016 2:18 AM, Ajay Sharma wrote:
>>> Hey guys,
>>>
>>> Plz suggest a way out to,
>>> 1. Read text in command line, CMD.
>>> 2. Make NVDA read all the punctuation, while reading line by line or
>>> during say all, I tried to set punctuation level to all, but it didn't
>>> worked out.
>>> 3.
>>>    Alt + Ctrl + N shortcut is not working.
>>>
>>> I am using win 10 Home and NVDA 16.1.
>>>
>>> Thanks in advance!
>>> Ajay
>>>
>>>
>>>
>>>
>>
>>
>>
>>
>
>
>





Pete <emac00@...>
 

 
  Hi  Gene 
 
  I am not sure I know what you mean.  Are you talking about grammatically correct labeling for controls in nvda or my dropping the slash from the name of the control?  reminds me of calling google chrome chrome. 
  Two controls makes more sense to me. 
  One control for controlling punctuation 
  and 
  a second control for controlling symbols 
  instead of one combined punctuation and symbol control. 
  Pete 

On 3/27/2016 1:17 PM, Gene wrote:
Then it should say punctuation and symbol if that is the intended meaning. 
 
Gene
----- Original Message -----
From: Pete
Sent: Sunday, March 27, 2016 9:55 AM
Subject: Re: [nvda] Help me doing this

 
  Hi 
Gene 
 
  Punctuation symbol level is o k for now, for example: 
  the pound sign is not punctuation and same for the slash and back-slash. 
  may be two separate control settings like: 
 
Punctuation level
  and 
  symbol level 
  might be easier to understand for some. 

  Pete 

On 3/27/2016 9:38 AM, Gene wrote:
Ppunctuation should be set to all in the following manner:
Issue the command NVDA key control v if using the desktop layout.
Tab arount the voice settings dialog that opens and set punctuation symbol level to all.  I think this setting should be called simply punctuation level in the program.  Of course punctuation is symbols.  It's redundant to use the word symbol and it may be annoying or confusing to some users.  There is no need to change any other settings.
Then tab to and activate the ok button.
When you want to return to the punctuation level you were using before, issue the command NVDA key control r to restore the previous configuration.
 
Gene
----- Original Message -----
From: Pete
Sent: Sunday, March 27, 2016 8:29 AM
Subject: Re: [nvda] Help me doing this


   No problem, glad I could help!
   Are you using nvda number pad cursor to read with
   or
   are you using the normal arrow keys to read?

   Try setting in nvda
   Preferences
   Voice settings...
   Punctuation/symbol level: all
   When Punctuation symbol level is set to all the arrow keys should
announce all arrow key presses.
   If not there might be a problem in the nvda installation.
I have mine set to some.
   The nvda reading cursor reading character by character reads all.
   I am not sure if I miss being able to set Punctuation symbol level
for different cursors like in jaws.
   Pete
On 3/27/2016 4:17 AM, Ajay Sharma wrote:
> Thanks a lot Pete, you saved the day!
>
> Any ideas on how do I make nvda read all the punctuation during say
> all  or while reading line by line? I need it as while coding, it
> doesn't reads all  the punctuation marks when I read line by line, so
> I have to move character by character, and that takes a lot of time.
>
> Any help on this would be much appreciated.
>
> Cheers,
> Ajay
>
> On 3/26/16, Pete <emac00@...> wrote:
>>     Hi
>>     the insert + plus keys on number pad moves the nvda review cursor to
>> the bottom line of cmd window.  You can use nvda's review 7 8 9 line by
>> line 4 5 6 word by word and 1 2 3 char by char.
>>     Pete
>> On 3/26/2016 2:18 AM, Ajay Sharma wrote:
>>> Hey guys,
>>>
>>> Plz suggest a way out to,
>>> 1. Read text in command line, CMD.
>>> 2. Make NVDA read all the punctuation, while reading line by line or
>>> during say all, I tried to set punctuation level to all, but it didn't
>>> worked out.
>>> 3.
>>>    Alt + Ctrl + N shortcut is not working.
>>>
>>> I am using win 10 Home and NVDA 16.1.
>>>
>>> Thanks in advance!
>>> Ajay
>>>
>>>
>>>
>>>
>>
>>
>>
>>
>
>
>






Gene
 

I haven't checked to see how the label is written.  So how it is spoken may be determined by what punctuation setting is being used.  I simply think it should be written in such a way that it always reads the same such as punctuation followed by the word and and then the word symbol.  or if this is considered too nonstandard in this age where signs such as slash and the and sign must be used, then internal coding  should be used to cause it to read clearly, whatever someone with vision sees.  I use no punctuation and to be correct, I should hear something like punctuation and symbol or punctuation slash symbol.  From a speech standpoint, I consider punctuation slash symbol to be significantly inferior and unnatural sounding.  .
 
Gene

----- Original Message -----
From: Pete
Sent: Sunday, March 27, 2016 1:39 PM
Subject: Re: [nvda] Help me doing this

 
  Hi  Gene 
 
  I am not sure I know what you mean.  Are you talking about grammatically correct labeling for controls in nvda or my dropping the slash from the name of the control?  reminds me of calling google chrome chrome. 
  Two controls makes more sense to me. 
  One control for controlling punctuation 
  and 
  a second control for controlling symbols 
  instead of one combined punctuation and symbol control. 
  Pete 

On 3/27/2016 1:17 PM, Gene wrote:
Then it should say punctuation and symbol if that is the intended meaning. 
 
Gene
----- Original Message -----
From: Pete
Sent: Sunday, March 27, 2016 9:55 AM
Subject: Re: [nvda] Help me doing this

 
  Hi 
Gene 
 
  Punctuation symbol level is o k for now, for example: 
  the pound sign is not punctuation and same for the slash and back-slash. 
  may be two separate control settings like: 
 
Punctuation level
  and 
  symbol level 
  might be easier to understand for some. 

  Pete 

On 3/27/2016 9:38 AM, Gene wrote:
Ppunctuation should be set to all in the following manner:
Issue the command NVDA key control v if using the desktop layout.
Tab arount the voice settings dialog that opens and set punctuation symbol level to all.  I think this setting should be called simply punctuation level in the program.  Of course punctuation is symbols.  It's redundant to use the word symbol and it may be annoying or confusing to some users.  There is no need to change any other settings.
Then tab to and activate the ok button.
When you want to return to the punctuation level you were using before, issue the command NVDA key control r to restore the previous configuration.
 
Gene
----- Original Message -----
From: Pete
Sent: Sunday, March 27, 2016 8:29 AM
Subject: Re: [nvda] Help me doing this


   No problem, glad I could help!
   Are you using nvda number pad cursor to read with
   or
   are you using the normal arrow keys to read?

   Try setting in nvda
   Preferences
   Voice settings...
   Punctuation/symbol level: all
   When Punctuation symbol level is set to all the arrow keys should
announce all arrow key presses.
   If not there might be a problem in the nvda installation.
I have mine set to some.
   The nvda reading cursor reading character by character reads all.
   I am not sure if I miss being able to set Punctuation symbol level
for different cursors like in jaws.
   Pete
On 3/27/2016 4:17 AM, Ajay Sharma wrote:
> Thanks a lot Pete, you saved the day!
>
> Any ideas on how do I make nvda read all the punctuation during say
> all  or while reading line by line? I need it as while coding, it
> doesn't reads all  the punctuation marks when I read line by line, so
> I have to move character by character, and that takes a lot of time.
>
> Any help on this would be much appreciated.
>
> Cheers,
> Ajay
>
> On 3/26/16, Pete <emac00@...> wrote:
>>     Hi
>>     the insert + plus keys on number pad moves the nvda review cursor to
>> the bottom line of cmd window.  You can use nvda's review 7 8 9 line by
>> line 4 5 6 word by word and 1 2 3 char by char.
>>     Pete
>> On 3/26/2016 2:18 AM, Ajay Sharma wrote:
>>> Hey guys,
>>>
>>> Plz suggest a way out to,
>>> 1. Read text in command line, CMD.
>>> 2. Make NVDA read all the punctuation, while reading line by line or
>>> during say all, I tried to set punctuation level to all, but it didn't
>>> worked out.
>>> 3.
>>>    Alt + Ctrl + N shortcut is not working.
>>>
>>> I am using win 10 Home and NVDA 16.1.
>>>
>>> Thanks in advance!
>>> Ajay
>>>
>>>
>>>
>>>
>>
>>
>>
>>
>
>
>






Pete <emac00@...>
 

 
  I agree, more natural sounding labels for controls reduce confusion. 
  Well,  a sited computer user looks at labels or icons and so on, start/stop button is what they expect to see for a label not stop and start.  It's one of the things sited people do to drive us nuts. 
Pete

On 3/27/2016 2:46 PM, Gene wrote:
I haven't checked to see how the label is written.  So how it is spoken may be determined by what punctuation setting is being used.  I simply think it should be written in such a way that it always reads the same such as punctuation followed by the word and and then the word symbol.  or if this is considered too nonstandard in this age where signs such as slash and the and sign must be used, then internal coding  should be used to cause it to read clearly, whatever someone with vision sees.  I use no punctuation and to be correct, I should hear something like punctuation and symbol or punctuation slash symbol.  From a speech standpoint, I consider punctuation slash symbol to be significantly inferior and unnatural sounding.  .
 
Gene
----- Original Message -----
From: Pete
Sent: Sunday, March 27, 2016 1:39 PM
Subject: Re: [nvda] Help me doing this

 
  Hi  Gene 
 
  I am not sure I know what you mean.  Are you talking about grammatically correct labeling for controls in nvda or my dropping the slash from the name of the control?  reminds me of calling google chrome chrome. 
  Two controls makes more sense to me. 
  One control for controlling punctuation 
  and 
  a second control for controlling symbols 
  instead of one combined punctuation and symbol control. 
  Pete 

On 3/27/2016 1:17 PM, Gene wrote:
Then it should say punctuation and symbol if that is the intended meaning. 
 
Gene
----- Original Message -----
From: Pete
Sent: Sunday, March 27, 2016 9:55 AM
Subject: Re: [nvda] Help me doing this

 
  Hi 
Gene 
 
  Punctuation symbol level is o k for now, for example: 
  the pound sign is not punctuation and same for the slash and back-slash. 
  may be two separate control settings like: 
 
Punctuation level
  and 
  symbol level 
  might be easier to understand for some. 

  Pete 

On 3/27/2016 9:38 AM, Gene wrote:
Ppunctuation should be set to all in the following manner:
Issue the command NVDA key control v if using the desktop layout.
Tab arount the voice settings dialog that opens and set punctuation symbol level to all.  I think this setting should be called simply punctuation level in the program.  Of course punctuation is symbols.  It's redundant to use the word symbol and it may be annoying or confusing to some users.  There is no need to change any other settings.
Then tab to and activate the ok button.
When you want to return to the punctuation level you were using before, issue the command NVDA key control r to restore the previous configuration.
 
Gene
----- Original Message -----
From: Pete
Sent: Sunday, March 27, 2016 8:29 AM
Subject: Re: [nvda] Help me doing this


   No problem, glad I could help!
   Are you using nvda number pad cursor to read with
   or
   are you using the normal arrow keys to read?

   Try setting in nvda
   Preferences
   Voice settings...
   Punctuation/symbol level: all
   When Punctuation symbol level is set to all the arrow keys should
announce all arrow key presses.
   If not there might be a problem in the nvda installation.
I have mine set to some.
   The nvda reading cursor reading character by character reads all.
   I am not sure if I miss being able to set Punctuation symbol level
for different cursors like in jaws.
   Pete
On 3/27/2016 4:17 AM, Ajay Sharma wrote:
> Thanks a lot Pete, you saved the day!
>
> Any ideas on how do I make nvda read all the punctuation during say
> all  or while reading line by line? I need it as while coding, it
> doesn't reads all  the punctuation marks when I read line by line, so
> I have to move character by character, and that takes a lot of time.
>
> Any help on this would be much appreciated.
>
> Cheers,
> Ajay
>
> On 3/26/16, Pete <emac00@...> wrote:
>>     Hi
>>     the insert + plus keys on number pad moves the nvda review cursor to
>> the bottom line of cmd window.  You can use nvda's review 7 8 9 line by
>> line 4 5 6 word by word and 1 2 3 char by char.
>>     Pete
>> On 3/26/2016 2:18 AM, Ajay Sharma wrote:
>>> Hey guys,
>>>
>>> Plz suggest a way out to,
>>> 1. Read text in command line, CMD.
>>> 2. Make NVDA read all the punctuation, while reading line by line or
>>> during say all, I tried to set punctuation level to all, but it didn't
>>> worked out.
>>> 3.
>>>    Alt + Ctrl + N shortcut is not working.
>>>
>>> I am using win 10 Home and NVDA 16.1.
>>>
>>> Thanks in advance!
>>> Ajay
>>>
>>>
>>>
>>>
>>
>>
>>
>>
>
>
>