Topics

How do I turn off NVDA on a Windows Tablet?


angela <galwaylassie1@...>
 

I have a linx windows 10 tablet. The problem is I cannot turn NVDA off. Can someone help me please?
 


molly the blind tech lover
 

Hi.

Does your tablet have a physical keyboard?

If so, press NVDA plus q followed by enter to quit NVDA.

 

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of angela via groups.io
Sent: Wednesday, February 3, 2021 5:41 PM
To: nvda@nvda.groups.io
Subject: [nvda] How do I turn off NVDA on a Windows Tablet?

 

I have a linx windows 10 tablet. The problem is I cannot turn NVDA off. Can someone help me please?

 


Mobeen Iqbal
 

Hi.

If you double tap on  the NVDA icon near the clock, a menu should come up. Double tap on preferences, then double tap on settings. Make sure the box to start NVDA and use NVDA on log on screen are unticked. Double tapping on them should untick them. Then double tap on OK.

Finally, double tap NVDA and double tap on exit. Then double tap on OK.
I hope that helps?

Cheers,

Mo.

On 03/02/2021 23:15, molly the blind tech lover wrote:

Hi.

Does your tablet have a physical keyboard?

If so, press NVDA plus q followed by enter to quit NVDA.

 

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of angela via groups.io
Sent: Wednesday, February 3, 2021 5:41 PM
To: nvda@nvda.groups.io
Subject: [nvda] How do I turn off NVDA on a Windows Tablet?

 

I have a linx windows 10 tablet. The problem is I cannot turn NVDA off. Can someone help me please?

 


hurrikennyandopo ...
 

Hi


the shortcut is the nvda key + the letter Q if using a keyboard.


Gene nz


On 4/02/2021 11:40 am, angela via groups.io wrote:
I have a linx windows 10 tablet. The problem is I cannot turn NVDA off. Can someone help me please?
 


angela <galwaylassie1@...>
 

No


On Wed, Feb 3, 2021 at 23:35, hurrikennyandopo ...
<hurrikennyandopo@...> wrote:

Hi


the shortcut is the nvda key + the letter Q if using a keyboard.


Gene nz


On 4/02/2021 11:40 am, angela via groups.io wrote:
I have a linx windows 10 tablet. The problem is I cannot turn NVDA off. Can someone help me please?
 


 

On Wed, Feb 3, 2021 at 06:37 PM, angela wrote:
No
-
No, what?  Consider this a moderator's warning, but I do not appreciate single word replies that are non sequiturs.  They help no one.

If using a keyboard, the keyboard shortcut NVDA+Q absolutely is for quit.  And that's what was stated by the post bottom-quoted in your single word reply.

If the user is not using a keyboard (which I suspect), then the instructions from  Mobeen Iqbal in message  , is correct.
 
--

Brian - Windows 10 Pro, 64-Bit, Version 20H2, Build 19042  

The depths of denial one can be pushed to by outside forces of disapproval can make you not even recognize yourself to yourself.

       ~ Brian Vogel