Topics

Insert Key deactivated after shutdown and restart

Ron Canazzi
 

Hi Group,

I can't quite remember just when this started, but over the past one to two weeks, I have noticed that when I shutdown and restart the computer, when I try to use NVDA desktop keystrokes, the insert key does not interact with the program.  That is to say, pressing insert + T results in just the T being recognized and if on the desktop, I move to the first item that begins with T.  I have checked to see whether somehow the numlock has been turned on and it has not. I have toggled it on and off a few times every time this has occurred to see if that changed anything and it did not.

The way to reactivate the insert key is to shut down and restart NVDA. Since the insert key is not working at this time, I have to use windows key + B to move to the system tray and then use first letter navigation to move to NVDA, then press enter on NVDA and up arrow once to exit and press enter.  Then I can use the NVDA hotkey to restart the program and everything works as it should.

Has anyone else experienced this recently, and if so is there a cause/remedy?

Thanks for any help.

--
They Ask Me If I'm Happy; I say Yes.
They ask: "How Happy are You?"
I Say: "I'm as happy as a stow away chimpanzee on a banana boat!"

Jackie
 

Ron, have you tried simply using alt control n? That's what I do when
NVDA gets stuck. Otherwise it's a hassle.

On 11/27/19, Ron Canazzi <aa2vm@...> wrote:
Hi Group,

I can't quite remember just when this started, but over the past one to
two weeks, I have noticed that when I shutdown and restart the computer,
when I try to use NVDA desktop keystrokes, the insert key does not
interact with the program.  That is to say, pressing insert + T results
in just the T being recognized and if on the desktop, I move to the
first item that begins with T.  I have checked to see whether somehow
the numlock has been turned on and it has not. I have toggled it on and
off a few times every time this has occurred to see if that changed
anything and it did not.

The way to reactivate the insert key is to shut down and restart NVDA.
Since the insert key is not working at this time, I have to use windows
key + B to move to the system tray and then use first letter navigation
to move to NVDA, then press enter on NVDA and up arrow once to exit and
press enter.  Then I can use the NVDA hotkey to restart the program and
everything works as it should.

Has anyone else experienced this recently, and if so is there a
cause/remedy?

Thanks for any help.

--
They Ask Me If I'm Happy; I say Yes.
They ask: "How Happy are You?"
I Say: "I'm as happy as a stow away chimpanzee on a banana boat!"




--
Subscribe to a WordPress for Newbies Mailing List by sending a message to:
wp4newbs-request@... with 'subscribe' in the Subject field OR by
visiting the list page at http://www.freelists.org/list/wp4newbs
& check out my sites at www.brighter-vision.com & www.mysitesbeenhacked.com

Jackie
 

BTW, I'm not at all sure about this, Ron, but I rather suspect this
behavior has something to do w/the Windows 10 Realtek drivers. There
does seem to be issues w/them.

On 11/27/19, Jackie McBride <abletec@...> wrote:
Ron, have you tried simply using alt control n? That's what I do when
NVDA gets stuck. Otherwise it's a hassle.

On 11/27/19, Ron Canazzi <aa2vm@...> wrote:
Hi Group,

I can't quite remember just when this started, but over the past one to
two weeks, I have noticed that when I shutdown and restart the computer,
when I try to use NVDA desktop keystrokes, the insert key does not
interact with the program.  That is to say, pressing insert + T results
in just the T being recognized and if on the desktop, I move to the
first item that begins with T.  I have checked to see whether somehow
the numlock has been turned on and it has not. I have toggled it on and
off a few times every time this has occurred to see if that changed
anything and it did not.

The way to reactivate the insert key is to shut down and restart NVDA.
Since the insert key is not working at this time, I have to use windows
key + B to move to the system tray and then use first letter navigation
to move to NVDA, then press enter on NVDA and up arrow once to exit and
press enter.  Then I can use the NVDA hotkey to restart the program and
everything works as it should.

Has anyone else experienced this recently, and if so is there a
cause/remedy?

Thanks for any help.

--
They Ask Me If I'm Happy; I say Yes.
They ask: "How Happy are You?"
I Say: "I'm as happy as a stow away chimpanzee on a banana boat!"





--
Subscribe to a WordPress for Newbies Mailing List by sending a message to:
wp4newbs-request@... with 'subscribe' in the Subject field OR by
visiting the list page at http://www.freelists.org/list/wp4newbs
& check out my sites at www.brighter-vision.com & www.mysitesbeenhacked.com
--
Subscribe to a WordPress for Newbies Mailing List by sending a message to:
wp4newbs-request@... with 'subscribe' in the Subject field OR by
visiting the list page at http://www.freelists.org/list/wp4newbs
& check out my sites at www.brighter-vision.com & www.mysitesbeenhacked.com

 

Ron,

             If you have not already done so, check to see if Fast Startup is enabled on your system and, if so, disable it.  The very first "mysterious experience" I had that had Fast Startup and the corruption of the hibernation file used by same at its root was for JAWS and not responding to keyboard input.

----------------------------------------------------------------------

Control Panel, Power Options, Choose what the Power Button does link, activate the Change settings that are currently unavaliable link to make the checkboxes for Turn on Fast Startup (recommended), Sleep, Hibernate, and Lock available for checking/unchecking.  Uncheck the checkbox for Fast Startup and gracefully work your way back out of the dialogs.

----------------------------------------------------------------------
--

Brian - Windows 10 Pro, 64-Bit, Version 1909, Build 18363  

Most of the change we think we see in life is due to truths being in and out of favor.

         ~ Robert Frost, The Black Cottage (1914)

 

 

Ron Canazzi
 

Hi Brian,

I've seen this setting, but looking at my current and latest version of /windows 10 1909, I can't seem to find where this fast start up item is located.  Can you advise me?

Thanks in advance.


On 11/27/2019 12:35 PM, Brian Vogel wrote:
Ron,

             If you have not already done so, check to see if Fast Startup is enabled on your system and, if so, disable it.  The very first "mysterious experience" I had that had Fast Startup and the corruption of the hibernation file used by same at its root was for JAWS and not responding to keyboard input.

----------------------------------------------------------------------

Control Panel, Power Options, Choose what the Power Button does link, activate the Change settings that are currently unavaliable link to make the checkboxes for Turn on Fast Startup (recommended), Sleep, Hibernate, and Lock available for checking/unchecking.  Uncheck the checkbox for Fast Startup and gracefully work your way back out of the dialogs.

----------------------------------------------------------------------
--

Brian - Windows 10 Pro, 64-Bit, Version 1909, Build 18363  

Most of the change we think we see in life is due to truths being in and out of favor.

         ~ Robert Frost, The Black Cottage (1914)

 

 


-- 
They Ask Me If I'm Happy; I say Yes.
They ask: "How Happy are You?"
I Say: "I'm as happy as a stow away chimpanzee on a banana boat!"