Language issue


 

Hi group,

Recently I added additional languages by going to the control panel
and French was one of them.
I am doing work on a MS Word form and NVDA speaks french although my
choice in both NVDA and the language choice under Control Panel is
English.
The strange thing is that when I opened another Word document, not a
form, and typed sentences the result was in English.
I went back to languages under Control Panel and removed French.
But nothing changed. I still hear French in my MS Word form.
I would like to hear your take on this phenomenon and your ideas how
to put it right.
Thanking you in advance for your contributions.
Nevzat

--
Nevzat Adil
Library of Congress Certified
Literary Braille Proofreader
C: 512 502 4403
e-mail: nevzatadil@gmail.com
Facebook: m.facebook.com/LiteraryBrailleProofreader


benmoxey@...
 

Hi Nevzat

 

The issue in this document may be related to proofing language settings. Try the following to resolve:

  1. Select all text in the document with Control + A.
  2. Go to the Review ribbon/Language/Language/Set proofing language.
  3. Choose the language you want and hit Ok.

 

The synthesiser should now stay in that language throughout the document.

 

Note that these instructions are for Microsoft 365. I think the Review ribbon might be a slightly different layout in earlier versions, but you’re still looking for “Set proofing language”.

 

All the best!

 

Ben

 

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Nevzat Adil
Sent: Wednesday, 3 November 2021 1:59 AM
To: nvda@nvda.groups.io
Subject: [nvda] Language issue

 

Hi group,

 

Recently I added additional languages by going to the control panel and French was one of them.

I am doing work on a MS Word form and NVDA speaks french although my choice in both NVDA and the language choice under Control Panel is English.

The strange thing is that when I opened another Word document, not a form, and typed sentences the result was in English.

I went back to languages under Control Panel and removed French.

But nothing changed. I still hear French in my MS Word form.

I would like to hear your take on this phenomenon and your ideas how to put it right.

Thanking you in advance for your contributions.

Nevzat

 

--

Nevzat Adil

Library of Congress Certified

Literary Braille Proofreader

C: 512 502 4403

e-mail: nevzatadil@...

Facebook: m.facebook.com/LiteraryBrailleProofreader

 

 

 

 


 

Ben, I am using MS Office 2010. I tried what you said and selected
English, but unfortunately did not work. NVDA still reads French.
The weird thing is that when I open another word document it reads English.

On 11/2/21, benmoxey@gmail.com <benmoxey@gmail.com> wrote:
Hi Nevzat



The issue in this document may be related to proofing language settings. Try
the following to resolve:

1. Select all text in the document with Control + A.
2. Go to the Review ribbon/Language/Language/Set proofing language.
3. Choose the language you want and hit Ok.



The synthesiser should now stay in that language throughout the document.



Note that these instructions are for Microsoft 365. I think the Review
ribbon might be a slightly different layout in earlier versions, but you’re
still looking for “Set proofing language”.



All the best!



Ben



-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Nevzat Adil
Sent: Wednesday, 3 November 2021 1:59 AM
To: nvda@nvda.groups.io
Subject: [nvda] Language issue



Hi group,



Recently I added additional languages by going to the control panel and
French was one of them.

I am doing work on a MS Word form and NVDA speaks french although my choice
in both NVDA and the language choice under Control Panel is English.

The strange thing is that when I opened another Word document, not a form,
and typed sentences the result was in English.

I went back to languages under Control Panel and removed French.

But nothing changed. I still hear French in my MS Word form.

I would like to hear your take on this phenomenon and your ideas how to put
it right.

Thanking you in advance for your contributions.

Nevzat



--

Nevzat Adil

Library of Congress Certified

Literary Braille Proofreader

C: 512 502 4403

e-mail: <mailto:nevzatadil@gmail.com> nevzatadil@gmail.com

Facebook: m.facebook.com/LiteraryBrailleProofreader
















--
Nevzat Adil
Library of Congress Certified
Literary Braille Proofreader
C: 512 502 4403
e-mail: nevzatadil@gmail.com
Facebook: m.facebook.com/LiteraryBrailleProofreader


benmoxey@...
 

Hi Nevzat

Is it a document you can de-identify (if necessary) and share with me so I can take a look?

If so, send it to benmoxey@gmail.com and I'll see if I can work out what's going on.

Cheers

Ben

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Nevzat Adil
Sent: Wednesday, 3 November 2021 8:13 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Language issue

Ben, I am using MS Office 2010. I tried what you said and selected English, but unfortunately did not work. NVDA still reads French.
The weird thing is that when I open another word document it reads English.


On 11/2/21, benmoxey@gmail.com <benmoxey@gmail.com> wrote:
Hi Nevzat



The issue in this document may be related to proofing language
settings. Try the following to resolve:

1. Select all text in the document with Control + A.
2. Go to the Review ribbon/Language/Language/Set proofing language.
3. Choose the language you want and hit Ok.



The synthesiser should now stay in that language throughout the document.



Note that these instructions are for Microsoft 365. I think the Review
ribbon might be a slightly different layout in earlier versions, but
you’re still looking for “Set proofing language”.



All the best!



Ben



-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Nevzat
Adil
Sent: Wednesday, 3 November 2021 1:59 AM
To: nvda@nvda.groups.io
Subject: [nvda] Language issue



Hi group,



Recently I added additional languages by going to the control panel
and French was one of them.

I am doing work on a MS Word form and NVDA speaks french although my
choice in both NVDA and the language choice under Control Panel is English.

The strange thing is that when I opened another Word document, not a
form, and typed sentences the result was in English.

I went back to languages under Control Panel and removed French.

But nothing changed. I still hear French in my MS Word form.

I would like to hear your take on this phenomenon and your ideas how
to put it right.

Thanking you in advance for your contributions.

Nevzat



--

Nevzat Adil

Library of Congress Certified

Literary Braille Proofreader

C: 512 502 4403

e-mail: <mailto:nevzatadil@gmail.com> nevzatadil@gmail.com

Facebook: m.facebook.com/LiteraryBrailleProofreader

















--
Nevzat Adil
Library of Congress Certified
Literary Braille Proofreader
C: 512 502 4403
e-mail: nevzatadil@gmail.com
Facebook: m.facebook.com/LiteraryBrailleProofreader


Heather Campbell
 

Hi everyone,
I'm not sure if this is it or not, but... If you have a Word document with mixed proofing languages, when you follow Ben's steps below, the first option in the list of languages will be not selected. However, your screen reader may not indicate the state of being "not selected." You may need to down arrow and then up arrow in the list of languages to make sure that you've really selected English. Then activate OK. 
Heather


From: nvda@nvda.groups.io <nvda@nvda.groups.io> on behalf of benmoxey@... <benmoxey@...>
Sent: Tuesday, November 2, 2021 9:34 PM
To: nvda@nvda.groups.io <nvda@nvda.groups.io>
Subject: Re: [nvda] Language issue
 
Hi Nevzat

Is it a document you can de-identify (if necessary) and share with me so I can take a look?

If so, send it to benmoxey@... and I'll see if I can work out what's going on.

Cheers

Ben

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Nevzat Adil
Sent: Wednesday, 3 November 2021 8:13 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Language issue

Ben, I am using MS Office 2010. I tried what you said and selected English, but unfortunately did not work. NVDA still reads French.
The weird thing is that when I open another word document it reads English.


On 11/2/21, benmoxey@... <benmoxey@...> wrote:
> Hi Nevzat
>
>
>
> The issue in this document may be related to proofing language
> settings. Try the following to resolve:
>
> 1.    Select all text in the document with Control + A.
> 2.    Go to the Review ribbon/Language/Language/Set proofing language.
> 3.    Choose the language you want and hit Ok.
>
>
>
> The synthesiser should now stay in that language throughout the document.
>
>
>
> Note that these instructions are for Microsoft 365. I think the Review
> ribbon might be a slightly different layout in earlier versions, but
> you’re still looking for “Set proofing language”.
>
>
>
> All the best!
>
>
>
> Ben
>
>
>
> -----Original Message-----
> From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Nevzat
> Adil
> Sent: Wednesday, 3 November 2021 1:59 AM
> To: nvda@nvda.groups.io
> Subject: [nvda] Language issue
>
>
>
> Hi group,
>
>
>
> Recently I added additional languages by going to the control panel
> and French was one of them.
>
> I am doing work on a MS Word form and NVDA speaks french although my
> choice in both NVDA and the language choice under Control Panel is English.
>
> The strange thing is that when I opened another Word document, not a
> form, and typed sentences the result was in English.
>
> I went back to languages under Control Panel and removed French.
>
> But nothing changed. I still hear French in my MS Word form.
>
> I would like to hear your take on this phenomenon and your ideas how
> to put it right.
>
> Thanking you in advance for your contributions.
>
> Nevzat
>
>
>
> --
>
> Nevzat Adil
>
> Library of Congress Certified
>
> Literary Braille Proofreader
>
> C: 512 502 4403
>
> e-mail:  <mailto:nevzatadil@...> nevzatadil@...
>
> Facebook: m.facebook.com/LiteraryBrailleProofreader
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>


--
Nevzat Adil
Library of Congress Certified
Literary Braille Proofreader
C: 512 502 4403
e-mail: nevzatadil@...
Facebook: m.facebook.com/LiteraryBrailleProofreader