Latest NVDA didn't start up this morning


Roger Stewart
 

I found that the latest update to NVDA failed to start automatically this morning.  Turns out that the update automatically unchecked the box that says start NVDA after logging on.  After checking this, saving the configuration I can now boot the computer and all is as it should be again.  Just wondering why the change was done in the first place?  Seems like this happened once before sometime back.


Roger


 

On Fri, Sep 30, 2022 at 10:58 AM, Roger Stewart wrote:
Just wondering why the change was done in the first place?
-
The most likely explanation is that this is done for testing and, at times, someone forgets to reset that default back in the release package.  These things happen.

It certainly doesn't strike me as something that would be sent out into the world with intent, and if it were intended there should be something in the release notes about it.
--

Brian Virginia, USA  Windows 10, 64-Bit, Version 21H2, Build 19044  

Memory is a crazy woman that hoards rags and throws away food.

         ~ Austin O'Malley


 

As a quick aside, when installing NVDA 2023.RC1, the usual dialog comes up where one has to check the checkbox acknowledging that incompatible add-ons will be disabled.  In that same dialog there are another two (three, for installation from an existing portable instance) checkboxes the first of which is for using NVDA during sign-in and the second for keeping your existing desktop shortcut (and the third for whether you wish to copy the user configuration from the portable for the installed copy for the current user).

Many here will be installing who are already using NVDA during sign-in, which I don't.  It's worth double checking that the checkbox for using NVDA during sign-in remains checked when you're doing the installation.  If it isn't, then check it.

I have no idea if the NVDA installer checks what is contained in the existing user profile for an installed version being updated to prepopulate this checkbox or not.  But making sure it is checked or unchecked, as you see fit, is good practice anyway.
--

Brian Virginia, USA  Windows 10, 64-Bit, Version 21H2, Build 19044  

Memory is a crazy woman that hoards rags and throws away food.

         ~ Austin O'Malley


Sarah k Alawami
 

My bf had this happen. I did not. I did have it not announce it was started, however I just issued a command and heard my synth speak.

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Brian Vogel
Sent: Friday, September 30, 2022 8:44 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Latest NVDA didn't start up this morning

 

On Fri, Sep 30, 2022 at 10:58 AM, Roger Stewart wrote:

Just wondering why the change was done in the first place?

-
The most likely explanation is that this is done for testing and, at times, someone forgets to reset that default back in the release package.  These things happen.

It certainly doesn't strike me as something that would be sent out into the world with intent, and if it were intended there should be something in the release notes about it.
--

Brian Virginia, USA  Windows 10, 64-Bit, Version 21H2, Build 19044  

Memory is a crazy woman that hoards rags and throws away food.

         ~ Austin O'Malley


Bob Cavanaugh
 

This has happened to me as well before, though not this time. It must
have to do with the way the system installs it, but I can't say for
sure.

On 9/30/22, Roger Stewart <paganus2@...> wrote:
I found that the latest update to NVDA failed to start automatically
this morning.  Turns out that the update automatically unchecked the box
that says start NVDA after logging on.  After checking this, saving the
configuration I can now boot the computer and all is as it should be
again.  Just wondering why the change was done in the first place?
Seems like this happened once before sometime back.


Roger








 

Hi,

The value for "start NVDA after I sign in" comes from Windows Registry. In older NVDA releases as well as Windows 7, NVDA checks a specific registry key to see if it is configured to run after signing in. In Windows 8 and later, it is Ease of Access that is responsible for checking which assistive technology to run after signing in. I suspect something odd is happening when NVDA is being updated, causing Ease of Access to think NVDA should not run.

Cheers,

Joseph


 

On Fri, Sep 30, 2022 at 02:19 PM, Joseph Lee wrote:
The value for "start NVDA after I sign in" comes from Windows Registry.
-
Thanks for the definitive information about the definitive source of that data.
--

Brian Virginia, USA  Windows 10, 64-Bit, Version 21H2, Build 19044  

Memory is a crazy woman that hoards rags and throws away food.

         ~ Austin O'Malley


Richard Wells
 

I have experienced this from time to time from different machines when
new updates are released. Since I have not nailed down a cause, I
stopped reporting it. I would just say, always check
settings/preferences/general each time you get a new NVDA release.

On 9/30/2022 9:57 AM, Roger Stewart wrote:
I found that the latest update to NVDA failed to start automatically
this morning.  Turns out that the update automatically unchecked the
box that says start NVDA after logging on.  After checking this,
saving the configuration I can now boot the computer and all is as it
should be again.  Just wondering why the change was done in the first
place?  Seems like this happened once before sometime back.


Roger






matthew dyer
 

Hi,


Yes This happened to me yesterday.  I also got the message that a file was in use.  After hitting the retry button the update installed.


Matthew

On 9/30/22 14:57, Roger Stewart wrote:
I found that the latest update to NVDA failed to start automatically this morning.  Turns out that the update automatically unchecked the box that says start NVDA after logging on.  After checking this, saving the configuration I can now boot the computer and all is as it should be again.  Just wondering why the change was done in the first place?  Seems like this happened once before sometime back.


Roger






Brian's Mail list account
 

Yes, Windows 7 worked. Windows 10 did not after the update. I'm now more confused than I was before!
Brian

--
bglists@...
Sent via blueyonder.(Virgin media)
Please address personal E-mail to:-
briang1@..., putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Joseph Lee" <joseph.lee22590@...>
To: <nvda@nvda.groups.io>
Sent: Friday, September 30, 2022 7:19 PM
Subject: Re: [nvda] Latest NVDA didn't start up this morning


Hi,

The value for "start NVDA after I sign in" comes from Windows Registry. In older NVDA releases as well as Windows 7, NVDA checks a specific registry key to see if it is configured to run after signing in. In Windows 8 and later, it is Ease of Access that is responsible for checking which assistive technology to run after signing in. I suspect something odd is happening when NVDA is being updated, causing Ease of Access to think NVDA should not run.

Cheers,

Joseph


leandro da cruz
 

Olá bom dia?
Eu tenho o mesmo problema com nvda
ele está desmarcando essa opção para reiniciar junto com janelas
Vou tentar fazer uma instalação limpa de NVDA
Um abraço para todos


Rosemarie Chavarria
 

I don’t understand this message.

 

 

 

Sent from Mail for Windows

 

From: leandro da cruz
Sent: Saturday, October 1, 2022 7:56 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Latest NVDA didn't start up this morning

 

Olá bom dia?

Eu tenho o mesmo problema com nvda

ele está desmarcando essa opção para reiniciar junto com janelas

Vou tentar fazer uma instalação limpa de NVDA

Um abraço para todos

 


Sarah k Alawami
 

Hello, according to a very quick google translate it says

 

Hello good day?

I have the same problem with nvda

it is unchecking this option to restart along with windows

I'll try to do a clean install of NVDA

a hug for all

 

my response is

 

good luck, hope it works out for you, I just kind of ignored this as it only kind of happened once. If this is happening every time, I’m not sure a reinstall will help.

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Rosemarie Chavarria
Sent: Saturday, October 1, 2022 8:31 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Latest NVDA didn't start up this morning

 

I don’t understand this message.

 

 

 

Sent from Mail for Windows

 

From: leandro da cruz
Sent: Saturday, October 1, 2022 7:56 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Latest NVDA didn't start up this morning

 

Olá bom dia?

Eu tenho o mesmo problema com nvda

ele está desmarcando essa opção para reiniciar junto com janelas

Vou tentar fazer uma instalação limpa de NVDA

Um abraço para todos

 


Eduardo Fermiano Luccas
 

olá amigo, este tópico está em inglês, então recomendo usar um tradutor para inglês em suas mensagens
english version
hello friend, this topic is in english, so i recommend using an english translator in your messages

Em sáb., 1 de out. de 2022 às 12:48, Sarah k Alawami <marrie12@...> escreveu:

Hello, according to a very quick google translate it says

 

Hello good day?

I have the same problem with nvda

it is unchecking this option to restart along with windows

I'll try to do a clean install of NVDA

a hug for all

 

my response is

 

good luck, hope it works out for you, I just kind of ignored this as it only kind of happened once. If this is happening every time, I’m not sure a reinstall will help.

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Rosemarie Chavarria
Sent: Saturday, October 1, 2022 8:31 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Latest NVDA didn't start up this morning

 

I don’t understand this message.

 

 

 

Sent from Mail for Windows

 

From: leandro da cruz
Sent: Saturday, October 1, 2022 7:56 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Latest NVDA didn't start up this morning

 

Olá bom dia?

Eu tenho o mesmo problema com nvda

ele está desmarcando essa opção para reiniciar junto com janelas

Vou tentar fazer uma instalação limpa de NVDA

Um abraço para todos

 



--
eduardo fermiano luccas
joinville, brazil
músico e editor de áldio iniciante