Topics

links and buttons problem found.

Chantelle Buys
 

Afternoon everyone.

I've found the problem or rather the cause of my problems.

After reinstalling my windows twice this morning I found that when I
reinstalled my NVDA addons, the buttons would just read as apply, okay
and cancel without saying button before it and the same went for the
links as well.

I uninstalled all my addons and reinstalled them one by one until I
found the one that was causing the problems. It is the AudioThemes3D
that causes my NVDA to stop telling me when I'm on a link or button,
not windows.

Chantelle

--
Never give up, at any cost.

 

I think that is not compatible and is either being worked on or has been pulled.

I forgot its state.

On 9/09/2019 10:24 pm, Chantelle Buys wrote:
Afternoon everyone.

I've found the problem or rather the cause of my problems.

After reinstalling my windows twice this morning I found that when I
reinstalled my NVDA addons, the buttons would just read as apply, okay
and cancel without saying button before it and the same went for the
links as well.

I uninstalled all my addons and reinstalled them one by one until I
found the one that was causing the problems. It is the AudioThemes3D
that causes my NVDA to stop telling me when I'm on a link or button,
not windows.

Chantelle

Chantelle Buys
 

Hi.

I had no problems with the addon until I reinstalled it after
reinstalling windows.

Oh well, it was fun using it while it lasted.

Chantelle

On 9/10/19, Shaun Everiss <@smeveriss> wrote:
I think that is not compatible and is either being worked on or has been
pulled.

I forgot its state.



On 9/09/2019 10:24 pm, Chantelle Buys wrote:
Afternoon everyone.

I've found the problem or rather the cause of my problems.

After reinstalling my windows twice this morning I found that when I
reinstalled my NVDA addons, the buttons would just read as apply, okay
and cancel without saying button before it and the same went for the
links as well.

I uninstalled all my addons and reinstalled them one by one until I
found the one that was causing the problems. It is the AudioThemes3D
that causes my NVDA to stop telling me when I'm on a link or button,
not windows.

Chantelle


--
Never give up, at any cost.

Luke Davis
 

The Audio Themes add-on has been a bit unstable for a while, and in some circumstances could really slow down NVDA in all 2019 versions.

In 2019.2, I believe it became unstable enough that it has been removed from stable add-ons on the website.

I think I heard that it is being worked on, however. So there is some hope for those who liked it, that it will be back eventually.

But for now, if you use it, expect oddness.

Luke

On Tue, 10 Sep 2019, Chantelle Buys wrote:

I had no problems with the addon until I reinstalled it after
reinstalling windows.

Oh well, it was fun using it while it lasted.