Topics

MP3 Direct Cut


Pele West
 

Hi Everyone

Apologies for raising this subject again, but I did not make a note of
how to correct this problem.

I am using MP3 Direct Cut with the NVDA Add-On. How do I stop it saying
the file length every time I stop it?

Thanks

pele West


Rich DeSteno
 

I had the problem and solved it by going back to an earlier version of Direct Cut, I think 2.23.

On 5/5/2020 9:56 AM, Pele West wrote:
Hi Everyone

Apologies for raising this subject again, but I did not make a note of
how to correct this problem.

I am using MP3 Direct Cut with the NVDA Add-On. How do I stop it saying
the file length every time I stop it?

Thanks

pele West



--
Rich De Steno


blago blago
 

Uncheck "Big timer" in Settings menu.


Pele West
 

Hi

Thanks. I am using MP3 Direct Cut 2.19 and had already turned off Big
Timer, but it made no difference.

I will try a different version.

Pele