Topics

my vocalizer expressive 1.1 version 3.14 and its attached voices no longer work with NVDA 2019.3

Ibrahim Abedrabbo
 

Hello folks,

As the subject says: my vocalizer expressive 1.1 version 3.0.14 no longer works on the newly released NVDA 2019.3. I get this message indicating its incompatibility.

Vocalizer Expressive 1.1 Driver; Status: Incompatible; Version: 3.0.14; Author: Tiflotecnia, LDA

How do I correct this problem?  Where do I download the compatible drivers? Do I have to purchase the drivers again or do I qualify for an upgrade?

Any help will be appreciated.

 

Ibrahim

Moty Azrad
 

Dear all,

 

I have the same problem with the newest vocalizer expressive driver version 3.1.0.

I can not switch between languages, hebrew engine and English voice.

I wrote privately to tiflotecnia, and uptonow, I don’t have good solution to my and my friends vocalizer expressibe users.

I purchased only three weeks ago three activations and paid 90 Euro for it.

What can I do more to solve my and my other blind friends users?

 

Thank much for any support.

 

Moti

 

 

Moti Azrad 

Musician and Piano-Tuner         

 

motiaz@...

 

azrad_moty@...

 

Israel

 

 

 

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Ibrahim Abedrabbo
Sent: February 10, 2020 17:23
To: nvda@nvda.groups.io
Subject: [nvda] my vocalizer expressive 1.1 version 3.14 and its attached voices no longer work with NVDA 2019.3

 

Hello folks,

As the subject says: my vocalizer expressive 1.1 version 3.0.14 no longer works on the newly released NVDA 2019.3. I get this message indicating its incompatibility.

Vocalizer Expressive 1.1 Driver; Status: Incompatible; Version: 3.0.14; Author: Tiflotecnia, LDA

How do I correct this problem?  Where do I download the compatible drivers? Do I have to purchase the drivers again or do I qualify for an upgrade?

Any help will be appreciated.

 

Ibrahim

 

As a generic statement:  With any paid product the first thing you should do in terms of seeking a solution is to contact that company's support folks, whether by phone, e-mail, web form, or online chat.   They bear primary responsibility, and in cases like this, will be the ones who have to make changes to their own code to make it compatible with ongoing releases of the "master program" (NVDA in this case) it's supposed to work with.
--

Brian - Windows 10 Pro, 64-Bit, Version 1909, Build 18363  

Power is being told you're not loved and not being destroyed by it.

       ~ Madonna

 

 

Rui Fontes
 

Hello!


That problem was introduced in one of last changes in the NVDA configurations programing...


We are still trying to fix that...


Best regards,

 

Rui Fontes

Costumer support

Tiflotecnia, Lda.


Às 16:10 de 10/02/2020, Moty Azrad escreveu:

Dear all,

 

I have the same problem with the newest vocalizer expressive driver version 3.1.0.

I can not switch between languages, hebrew engine and English voice.

I wrote privately to tiflotecnia, and uptonow, I don’t have good solution to my and my friends vocalizer expressibe users.

I purchased only three weeks ago three activations and paid 90 Euro for it.

What can I do more to solve my and my other blind friends users?

 

Thank much for any support.

 

Moti

 

 

Moti Azrad 

Musician and Piano-Tuner         

 

motiaz@...

 

azrad_moty@...

 

Israel

 

 

 

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Ibrahim Abedrabbo
Sent: February 10, 2020 17:23
To: nvda@nvda.groups.io
Subject: [nvda] my vocalizer expressive 1.1 version 3.14 and its attached voices no longer work with NVDA 2019.3

 

Hello folks,

As the subject says: my vocalizer expressive 1.1 version 3.0.14 no longer works on the newly released NVDA 2019.3. I get this message indicating its incompatibility.

Vocalizer Expressive 1.1 Driver; Status: Incompatible; Version: 3.0.14; Author: Tiflotecnia, LDA

How do I correct this problem?  Where do I download the compatible drivers? Do I have to purchase the drivers again or do I qualify for an upgrade?

Any help will be appreciated.

 

Ibrahim

Rui Fontes
 

Hello!


You can get a NVDA 2019.3.1 compatible version at:

https://www.tiflotecnia.net/Instal/vocalizer_expressive_driver-3.1.0.nvda-addon


It still have one or two problems, but we are taking care of them...


Best regards,

 

Costumer support

Tiflotecnia, Lda.


Às 15:23 de 10/02/2020, Ibrahim Abedrabbo escreveu:

Hello folks,

As the subject says: my vocalizer expressive 1.1 version 3.0.14 no longer works on the newly released NVDA 2019.3. I get this message indicating its incompatibility.

Vocalizer Expressive 1.1 Driver; Status: Incompatible; Version: 3.0.14; Author: Tiflotecnia, LDA

How do I correct this problem?  Where do I download the compatible drivers? Do I have to purchase the drivers again or do I qualify for an upgrade?

Any help will be appreciated.

 

Ibrahim

 

Hi,
The new 3.1 driver is compatible but sommehow my existing voices still doesn't work. Do I have to redownload them from the Vocalizer website or something?

Rui Fontes
 

Hello!


If your voices are very old, they will not work, so I suggest you to download it again...


Best regards,

 

Costumer support

Tiflotecnia, Lda.


Às 23:06 de 10/02/2020, Supanut Leepaisomboon escreveu:

Hi,
The new 3.1 driver is compatible but sommehow my existing voices still doesn't work. Do I have to redownload them from the Vocalizer website or something?

 

I see. In that case I will try and re-download the voices again. Although when I check the incompatibility list none of the voices are listed as incompatible.


On 11 Feb 2020, at 06:22, Rui Fontes <rui.fontes@...> wrote:



Hello!


If your voices are very old, they will not work, so I suggest you to download it again...


Best regards,

 

Costumer support

Tiflotecnia, Lda.


Às 23:06 de 10/02/2020, Supanut Leepaisomboon escreveu:
Hi,
The new 3.1 driver is compatible but sommehow my existing voices still doesn't work. Do I have to redownload them from the Vocalizer website or something?

Quentin Christensen
 

Rui,

We're getting inquiries about updated add-ons, can I share this link with users of the earlier versions of your Vocalizer add-on?

On Tue, Feb 11, 2020 at 8:41 AM Rui Fontes <rui.fontes@...> wrote:

Hello!


You can get a NVDA 2019.3.1 compatible version at:

https://www.tiflotecnia.net/Instal/vocalizer_expressive_driver-3.1.0.nvda-addon


It still have one or two problems, but we are taking care of them...


Best regards,

 

Costumer support

Tiflotecnia, Lda.


Às 15:23 de 10/02/2020, Ibrahim Abedrabbo escreveu:

Hello folks,

As the subject says: my vocalizer expressive 1.1 version 3.0.14 no longer works on the newly released NVDA 2019.3. I get this message indicating its incompatibility.

Vocalizer Expressive 1.1 Driver; Status: Incompatible; Version: 3.0.14; Author: Tiflotecnia, LDA

How do I correct this problem?  Where do I download the compatible drivers? Do I have to purchase the drivers again or do I qualify for an upgrade?

Any help will be appreciated.

 

Ibrahim



--
Quentin Christensen
Training and Support Manager


Rui Fontes
 

Yes, of course!


Best regards,

 

Rui Fontes

Tiflotecnia, Lda.


Às 00:23 de 11/02/2020, Quentin Christensen escreveu:

Rui,

We're getting inquiries about updated add-ons, can I share this link with users of the earlier versions of your Vocalizer add-on?

On Tue, Feb 11, 2020 at 8:41 AM Rui Fontes <rui.fontes@...> wrote:

Hello!


You can get a NVDA 2019.3.1 compatible version at:

https://www.tiflotecnia.net/Instal/vocalizer_expressive_driver-3.1.0.nvda-addon


It still have one or two problems, but we are taking care of them...


Best regards,

 

Costumer support

Tiflotecnia, Lda.


Às 15:23 de 10/02/2020, Ibrahim Abedrabbo escreveu:

Hello folks,

As the subject says: my vocalizer expressive 1.1 version 3.0.14 no longer works on the newly released NVDA 2019.3. I get this message indicating its incompatibility.

Vocalizer Expressive 1.1 Driver; Status: Incompatible; Version: 3.0.14; Author: Tiflotecnia, LDA

How do I correct this problem?  Where do I download the compatible drivers? Do I have to purchase the drivers again or do I qualify for an upgrade?

Any help will be appreciated.

 

Ibrahim



--
Quentin Christensen
Training and Support Manager


Rui Fontes
 

Theorically they shouldn't be incompatible since they don't have any code...

Only data for the TTS...


Best regards,

 

Rui Fontes

Tiflotecnia, Lda.


Às 23:33 de 10/02/2020, Supanut Leepaisomboon escreveu:

I see. In that case I will try and re-download the voices again. Although when I check the incompatibility list none of the voices are listed as incompatible.


On 11 Feb 2020, at 06:22, Rui Fontes <rui.fontes@...> wrote:



Hello!


If your voices are very old, they will not work, so I suggest you to download it again...


Best regards,

 

Costumer support

Tiflotecnia, Lda.


Às 23:06 de 10/02/2020, Supanut Leepaisomboon escreveu:
Hi,
The new 3.1 driver is compatible but sommehow my existing voices still doesn't work. Do I have to redownload them from the Vocalizer website or something?

 

Hi,
I just tried re-downloading and reinstalling the voices, but they still doesn't work. When I select vocalizer from the list of synths and press enter, NVDA becomes silent.

Rui Fontes
 

Tomorrow send me a mail to try a remote session to see what's matter...


Best regards,

 

Tiflotecnia, Lda.

Tiflotecnia, Lda.


Às 01:18 de 11/02/2020, Supanut Leepaisomboon escreveu:

Hi,
I just tried re-downloading and reinstalling the voices, but they still doesn't work. When I select vocalizer from the list of synths and press enter, NVDA becomes silent.

Jaffar Sidek
 

Hi.  Did you download the codeFactory Python3 Extension?  My guess is that you are still with the Python 2 one, hence it's not working.

On 2/11/2020 9:18 AM, Supanut Leepaisomboon wrote:
Hi,
I just tried re-downloading and reinstalling the voices, but they still doesn't work. When I select vocalizer from the list of synths and press enter, NVDA becomes silent.

Moty Azrad
 

Rui,

 

Thank for your respond.

My question is:

How much time I have to wait because I write my trouble here and to you privately, for many days.

Please, tell us how much time we have to wait for fixing our problems?

 

 

Moti Azrad 

Musician and Piano-Tuner         

 

motiaz@...

 

azrad_moty@...

 

Israel

 

 

 

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Rui Fontes
Sent: February 10, 2020 23:37
To: nvda@nvda.groups.io
Subject: Re: [nvda] my vocalizer expressive 1.1 version 3.14 and its attached voices no longer work with NVDA 2019.3

 

Hello!

 

That problem was introduced in one of last changes in the NVDA configurations programing...

 

We are still trying to fix that...

 

Best regards,

 

Rui Fontes

Costumer support

Tiflotecnia, Lda.

 

Às 16:10 de 10/02/2020, Moty Azrad escreveu:

Dear all,

 

I have the same problem with the newest vocalizer expressive driver version 3.1.0.

I can not switch between languages, hebrew engine and English voice.

I wrote privately to tiflotecnia, and uptonow, I don’t have good solution to my and my friends vocalizer expressibe users.

I purchased only three weeks ago three activations and paid 90 Euro for it.

What can I do more to solve my and my other blind friends users?

 

Thank much for any support.

 

Moti

 

 

Moti Azrad 

Musician and Piano-Tuner         

 

motiaz@...

 

azrad_moty@...

 

Israel

 

 

 

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Ibrahim Abedrabbo
Sent: February 10, 2020 17:23
To: nvda@nvda.groups.io
Subject: [nvda] my vocalizer expressive 1.1 version 3.14 and its attached voices no longer work with NVDA 2019.3

 

Hello folks,

As the subject says: my vocalizer expressive 1.1 version 3.0.14 no longer works on the newly released NVDA 2019.3. I get this message indicating its incompatibility.

Vocalizer Expressive 1.1 Driver; Status: Incompatible; Version: 3.0.14; Author: Tiflotecnia, LDA

How do I correct this problem?  Where do I download the compatible drivers? Do I have to purchase the drivers again or do I qualify for an upgrade?

Any help will be appreciated.

 

Ibrahim