Topics

No beeps indication of progress using latest version


Marion
 

Hi all,

I have only just noticed that I no longer get an indication of progress
when running a scan with Malwearebytes, , it always used to give a beep
rising in pitch, have I done something wrong, it works fine in JFW15.


Marion

Contac:marionwoods598@...

A proud member of the Roses Forum.

“The only person you are destined to become is the person you decide to be.”
Ralph Waldo Emerson


Gene NZ <hurrikennyandopo@...>
 

Hi Marion

Use the NVDA key and the letter U to toggle between off, beeps and percentages.
I tried it in the program you mentioned and it works.

Gene nz

On 17-Mar-16 4:01 PM, Marion wrote:
Hi all,

I have only just noticed that I no longer get an indication of progress
when running a scan with Malwearebytes, , it always used to give a
beep
rising in pitch, have I done something wrong, it works fine in JFW15.


Marion

Contac:marionwoods598@...

A proud member of the Roses Forum.

“The only person you are destined to become is the person you decide to be.”
Ralph Waldo Emerson


Aravind R
 

in IE, nvda announces progress bar update but not in firefox while loading.
is there any reason?

On 3/17/16, Gene New Zealand <hurrikennyandopo@...> wrote:
Hi Marion

Use the NVDA key and the letter U to toggle between off, beeps and
percentages.
I tried it in the program you mentioned and it works.

Gene nz



On 17-Mar-16 4:01 PM, Marion wrote:
Hi all,

I have only just noticed that I no longer get an indication of
progress
when running a scan with Malwearebytes, , it always used to give a
beep
rising in pitch, have I done something wrong, it works fine in JFW15.


Marion

Contac:marionwoods598@...

A proud member of the Roses Forum.

“The only person you are destined to become is the person you decide
to be.”
Ralph Waldo Emerson





--
nothing is difficult unless you make it appear so.

r. aravind,

Assistant manager
Department of sales
bank of baroda retail loan factory, Chennai.
mobile no: +91 9940369593, 9710945613.
email id : aravind_069@..., aravind.andhrabank@....


Chris
 

i have the same issue too
same with all progress bars as far as i know

On 17/03/2016 03:01, Marion wrote:
Hi all,

I have only just noticed that I no longer get an indication of progress
when running a scan with Malwearebytes, , it always used to give a
beep
rising in pitch, have I done something wrong, it works fine in JFW15.


Marion

Contac:marionwoods598@...

A proud member of the Roses Forum.

“The only person you are destined to become is the person you decide to be.”
Ralph Waldo Emerson


Marion
 

Hi Gene,

Many thanks for the info, that sorted it.

Marion

-----Original Message-----
From: Gene New Zealand
Sent: Thursday, March 17, 2016 3:15 AM
To: nvda@groups.io
Subject: Re: [nvda] No beeps indication of progress using latest version

Hi Marion

Use the NVDA key and the letter U to toggle between off, beeps and
percentages.
I tried it in the program you mentioned and it works.

Gene nz



On 17-Mar-16 4:01 PM, Marion wrote:
Hi all,

I have only just noticed that I no longer get an indication of progress
when running a scan with Malwearebytes, , it always used to give a
beep
rising in pitch, have I done something wrong, it works fine in JFW15.


Marion

Contac:marionwoods598@...

A proud member of the Roses Forum.

“The only person you are destined to become is the person you decide to be.”
Ralph Waldo Emerson