Topics

NVDA 2016-1

Jim Pipczak
 

Hi all,

 

Using NVDA 2016.1 and using the physical mouse, whenever I move from paragraph to paragraph NVDA says paragraph before reading the text.

I can’t remember how to turn that off. Your help would be appreciated.

 

Many thanks,

 

Jim

 


Download Vision Australia Connect, our latest app, from the Apple app store or Google Play store.

ABN: 67 108 391 831 ACN: 108 391 831

Vision Australia, supporting people who are blind or have low vision to live the life they choose. This email (including its attachments) is confidential and may contain legally privileged material or personal information. If you are not a named addressee you must not use, disclose, copy, disseminate or print the email or any information in it. If you have received this email in error please notify us immediately and delete the email and any copies. Vision Australia is not responsible for any changes made to a document other than those made by Vision Australia or for the effect of the changes to the document's meaning. Vision Australia accepts no liability for any damage caused by this email or its attachments due to viruses, interference, interception, corruption or unauthorised access.


______________________________________________________________________
This email has been scanned by the Symantec Email Security.cloud service.
For more information please visit http://www.symanteccloud.com
______________________________________________________________________

Aravind R
 

go to document settings ctrl+shift+d.
use tab and untick "report paragraph indentation.

On 3/16/16, Jim Pipczak <Jim.Pipczak@...> wrote:
Hi all,

Using NVDA 2016.1 and using the physical mouse, whenever I move from
paragraph to paragraph NVDA says paragraph before reading the text.
I can't remember how to turn that off. Your help would be appreciated.

Many thanks,

Jim


______________________________________________________________________
This email has been scanned by the Symantec Email Security.cloud service.
For more information please visit http://www.symanteccloud.com
______________________________________________________________________
--
nothing is difficult unless you make it appear so.

r. aravind,

Assistant manager
Department of sales
bank of baroda retail loan factory, Chennai.
mobile no: +91 9940369593, 9710945613.
email id : aravind_069@..., aravind.andhrabank@....

Jim Pipczak
 

Hi,

Thanks for your email, however paragraph indentation was not ticked. I should have pointed out that NVDA only announces the word paragraph on internet pages. Both Firefox and IE.

Thanks,
Jim.

-----Original Message-----
From: Aravind R [mailto:aravind.andhrabank@...]
Sent: Wednesday, 16 March 2016 6:16 PM
To: nvda@groups.io
Subject: Re: [nvda] NVDA 2016-1

go to document settings ctrl+shift+d.
use tab and untick "report paragraph indentation.

On 3/16/16, Jim Pipczak <Jim.Pipczak@...> wrote:
Hi all,

Using NVDA 2016.1 and using the physical mouse, whenever I move from
paragraph to paragraph NVDA says paragraph before reading the text.
I can't remember how to turn that off. Your help would be appreciated.

Many thanks,

Jim


______________________________________________________________________
This email has been scanned by the Symantec Email Security.cloud service.
For more information please visit http://www.symanteccloud.com
______________________________________________________________________

--
nothing is difficult unless you make it appear so.

r. aravind,

Assistant manager
Department of sales
bank of baroda retail loan factory, Chennai.
mobile no: +91 9940369593, 9710945613.
email id : aravind_069@..., aravind.andhrabank@....




______________________________________________________________________
This email has been scanned by the Symantec Email Security.cloud service.
For more information please visit http://www.symanteccloud.com
______________________________________________________________________