Topics

nvda giving an invalid address

marvin kotler
 

Good afternoon list; Marv here.  I am having a minor issue, also.  When using the portable copy of nvda on a usb stick, when going to an addon link in an e mail message, I get a message that says the address is invalid.  The only way I can get it to work is to copy the link to the clipboard and then paste it in.  On the installed copy things work all right.  This happens on a couple other links, also.  If anyone has a resolution, it would be appreciated.

Brian's Mail list account BY <bglists@...>
 

The usual issue is that the link is being split and maximising the window often makes them work. As to how nvda would do this has me stumped. It should not affect the maximise status of a window in aanother program unless you have a rogue add on in the none working one and not in the working one of course.
Brian

bglists@...
Sent via blueyonder.
Please address personal email to:-
briang1@..., putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "marvin kotler" <m.kotler53@...>
To: <nvda@groups.io>
Sent: Saturday, March 12, 2016 8:59 PM
Subject: [nvda] nvda giving an invalid address


Good afternoon list; Marv here. I am having a minor issue, also. When using the portable copy of nvda on a usb stick, when going to an addon link in an e mail message, I get a message that says the address is invalid. The only way I can get it to work is to copy the link to the clipboard and then paste it in. On the installed copy things work all right. This happens on a couple other links, also. If anyone has a resolution, it would be appreciated.

Gene
 

I doubt this is the issue in this case.  I have seen, I believe on this list, occasional complaints that some links can't be followed in an e-mail program using NVDA but can be followed using other screen-readers.  This sounds like a variant of that problem.  The person who asked the question says that the installed version of NVDA works on these links. 
I don't recall seeing any resolution for any of these kind of complaints people have asked about.
 
Gene

----- Original Message -----
Sent: Sunday, March 13, 2016 3:32 AM
Subject: Re: [nvda] nvda giving an invalid address

The usual issue is that the link is being split and maximising the window
often makes them work. As to how nvda would do this has me stumped. It
should not affect the maximise status of a window in aanother program unless
you have a rogue add on in the none working one and not in the working one
of course.
 Brian

bglists@...
Sent via blueyonder.
Please address personal email to:-
briang1@..., putting 'Brian Gaff'
in the display name field.
----- Original Message -----
From: "marvin kotler" <m.kotler53@...>
To: <nvda@groups.io>
Sent: Saturday, March 12, 2016 8:59 PM
Subject: [nvda] nvda giving an invalid address


Good afternoon list; Marv here.  I am having a minor issue, also.  When
using the portable copy of nvda on a usb stick, when going to an addon link
in an e mail message, I get a message that says the address is invalid.  The
only way I can get it to work is to copy the link to the clipboard and then
paste it in.  On the installed copy things work all right.  This happens on
a couple other links, also.  If anyone has a resolution, it would be
appreciated.