NVDA Isn't Reading HTML In WinPE


Glenn / Lenny
 

Hello,

 My windows 7 seems to be hosed, I'm working on making it work, but for
 now, I have to use WinPE for getting on-line and I'm using T Bird
 portable for email, which I don't care much for, and I'll use a portable
 browser too.

 But I'm having a problem with NVDA, both the copy that comes with WinPE
 and the portable I am using now.

 I cannot get it to read any HTML windows.

 When I want to read email, I have to copy the message after opening it,
 and paste it into notepad, and then NVDA will read it.

 I cannot read web pages either without doing the same thing with notepad
Since I only notice this in WinPE, it may have something to do with that.
This is a Windows 10 WinPE.
Thanks, but I don't thinki it has Narrator.


Gene
 

For whatever reason, Browse mode isn’t working.  My guess is that the PE you are using doesn’t have the files to support it.  As I recall, even if you read messages in Thunderbird set to plain text, browse mode is still necessary.  I just checked and it is. 
 
Gene

-----Original Message-----
Sent: Sunday, December 19, 2021 10:10 PM
Subject: [nvda] NVDA Isn't Reading HTML In WinPE
 
Hello,

  My windows 7 seems to be hosed, I'm working on making it work, but for
  now, I have to use WinPE for getting on-line and I'm using T Bird
  portable for email, which I don't care much for, and I'll use a portable
  browser too.

  But I'm having a problem with NVDA, both the copy that comes with WinPE
  and the portable I am using now.

  I cannot get it to read any HTML windows.

  When I want to read email, I have to copy the message after opening it,
  and paste it into notepad, and then NVDA will read it.

  I cannot read web pages either without doing the same thing with notepad
Since I only notice this in WinPE, it may have something to do with that.
This is a Windows 10 WinPE.
Thanks, but I don't thinki it has Narrator.