NVDA menu not reading with NVDA+N


Janet Brandly
 

Good morning,

 

As I mentioned above, the NVDA menus are not reading when I use the NVDA+N command. I tried exiting and restarting nVDA, but they still don’t read. My computer has been in sleep mode for a few days, and I have been switching back and forth  between NVDA and JAWS. Maybe that has something to do with it? I’m running Windows 10 on an Asus laptop, nothing fancy. Any input will be appreciated.

 

Thanks,

 

Janet


Jackie
 

Please try restarting the computer and see if that helps?

On 8/27/21, Janet Brandly <jbrandly@shaw.ca> wrote:
Good morning,

As I mentioned above, the NVDA menus are not reading when I use the NVDA+N
command. I tried exiting and restarting nVDA, but they still don't read. My
computer has been in sleep mode for a few days, and I have been switching
back and forth between NVDA and JAWS. Maybe that has something to do with
it? I'm running Windows 10 on an Asus laptop, nothing fancy. Any input will
be appreciated.

Thanks,

Janet





--
Subscribe to a WordPress for Newbies Mailing List by sending a message to:
wp4newbs-request@freelists.org with 'subscribe' in the Subject field OR by
visiting the list page at http://www.freelists.org/list/wp4newbs
& check out my sites at www.brightstarsweb.com & www.mysitesbeenhacked.com


 

1. Have you tried Restarting (and I mean that literally, as in choosing Restart from the power menu)?  Does the behavior persist after doing that?

If it persists, then:

2. Run the COM Registry Fixing Tool from NVDA’s Tools Menu to see if that fixes your issue.  (Sighted help will be required unless you've memorized how to get to this from a silent NVDA menu).

If it persists, then:

3. Restart NVDA with Add-Ons disabled to see if your issue goes away.  If it does, one of the add-ons you use is the culprit.  You can restart NVDA with Add-Ons disabled via the NVDA exit dialog, which gives this as one of the options in the What would you like to do? Dropdown.  If your issue disappears, you will need to determine which Add-On is causing it, and the technique for doing this is beyond the scope of the current set of steps.

If none of the above works, I'd suggest an uninstall and reinstall of NVDA itself.

--

Brian - Windows 10, 64-Bit, Version 21H1, Build 19043  

Nothing in all the world is more dangerous than sincere ignorance and conscientious stupidity.

         ~Martin Luther King, Jr.

 


Gene
 

I don’t know if either thing could haved caused or contributed to the problem.  The first thing to do when odd problems like this occur is to reboot.
Gene

-----Original Message-----
Sent: Friday, August 27, 2021 11:12 AM
Subject: [nvda] NVDA menu not reading with NVDA+N
 

Good morning,

 

As I mentioned above, the NVDA menus are not reading when I use the NVDA+N command. I tried exiting and restarting nVDA, but they still don’t read. My computer has been in sleep mode for a few days, and I have been switching back and forth  between NVDA and JAWS. Maybe that has something to do with it? I’m running Windows 10 on an Asus laptop, nothing fancy. Any input will be appreciated.

 

Thanks,

 

Janet


 

I'm going to retract the "sighted help required" for running the COM registration fixing tool with a silent NVDA main menu, at least if you trust your own typing skills.  The command sequence for this is:

NVDA + N, T, R, Enter

And that Enter is necessary to kick it off.  It remains an open question as to whether the dialog would talk for that, too.  If it doesn't, then hitting Enter again activates the default Yes button for the question, "Do you want to run . . .?"  I'd hope at that point, when the UAC dialog pops up you'll have speech, but if not hitting ALT + Y will allow the COM Registration Fixing Tool to run.  It does it's thing and then, a final dialog comes up saying that the COM registration fixing tool is complete, with the only button being the OK button.  If there's still no speech by that time, hit Enter again.  So, the short version, after the above command sequence, for as long as silence persists, the following would need to be hit, in order, with a slight pause after each is hit:

Enter   (Activates Yes button for NVDA Com Registration Fixing Tool question)
ALT + Y  (Activates Yes button for Windows UAC for tool to run)
Enter (OK button for tool saying it's done)
--

Brian - Windows 10, 64-Bit, Version 21H1, Build 19043  

Nothing in all the world is more dangerous than sincere ignorance and conscientious stupidity.

         ~Martin Luther King, Jr.

 


 

On Fri, Aug 27, 2021 at 12:31 PM, Gene wrote:
The first thing to do when odd problems like this occur is to reboot.
-
Gene is, of course, absolutely correct here and echoes what Jackie and I have already mentioned.

However, in the age of Fast Startup, if you have not disabled it, you must use the Restart option, not the Shutdown option, from the power menu to get the machine to reload Windows from disk when it powers back up.  Using Shutdown if Fast Startup is enabled is not a reboot in the conventional sense - it's a special hibernate and wake from that hibernation when powered up again.
--

Brian - Windows 10, 64-Bit, Version 21H1, Build 19043  

Nothing in all the world is more dangerous than sincere ignorance and conscientious stupidity.

         ~Martin Luther King, Jr.

 


Chris
 

Try restarting the computer, is one of the first things to try in this type of scenario

 

 

 

From: Janet Brandly
Sent: 27 August 2021 17:12
To: nvda@nvda.groups.io
Subject: [nvda] NVDA menu not reading with NVDA+N

 

Good morning,

 

As I mentioned above, the NVDA menus are not reading when I use the NVDA+N command. I tried exiting and restarting nVDA, but they still don’t read. My computer has been in sleep mode for a few days, and I have been switching back and forth  between NVDA and JAWS. Maybe that has something to do with it? I’m running Windows 10 on an Asus laptop, nothing fancy. Any input will be appreciated.

 

Thanks,

 

Janet

 


Janet Brandly
 

Thanks everybody for your suggestions. I’ll give them a try, starting with rebooting. That was my first plan, but I have a couple of big Word documents open and really hoped not to have to reopem them. Lazy, I know.

 

The old gray cells just ain’t what they used to be.

 

Janet

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Brian Vogel
Sent: August 27, 2021 10:24 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] NVDA menu not reading with NVDA+N

 

1. Have you tried Restarting (and I mean that literally, as in choosing Restart from the power menu)?  Does the behavior persist after doing that?

If it persists, then:

2. Run the COM Registry Fixing Tool from NVDA’s Tools Menu to see if that fixes your issue.  (Sighted help will be required unless you've memorized how to get to this from a silent NVDA menu).

If it persists, then:

3. Restart NVDA with Add-Ons disabled to see if your issue goes away.  If it does, one of the add-ons you use is the culprit.  You can restart NVDA with Add-Ons disabled via the NVDA exit dialog, which gives this as one of the options in the What would you like to do? Dropdown.  If your issue disappears, you will need to determine which Add-On is causing it, and the technique for doing this is beyond the scope of the current set of steps.

If none of the above works, I'd suggest an uninstall and reinstall of NVDA itself.

--

Brian - Windows 10, 64-Bit, Version 21H1, Build 19043  

Nothing in all the world is more dangerous than sincere ignorance and conscientious stupidity.

         ~Martin Luther King, Jr.

 


Janet Brandly
 

Hello Brian and all,

 

NVDA is up and running perfectly as usual. All it took was a reboot as you suggested.

 

Janet

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Brian Vogel
Sent: August 27, 2021 10:24 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] NVDA menu not reading with NVDA+N

 

1. Have you tried Restarting (and I mean that literally, as in choosing Restart from the power menu)?  Does the behavior persist after doing that?

If it persists, then:

2. Run the COM Registry Fixing Tool from NVDA’s Tools Menu to see if that fixes your issue.  (Sighted help will be required unless you've memorized how to get to this from a silent NVDA menu).

If it persists, then:

3. Restart NVDA with Add-Ons disabled to see if your issue goes away.  If it does, one of the add-ons you use is the culprit.  You can restart NVDA with Add-Ons disabled via the NVDA exit dialog, which gives this as one of the options in the What would you like to do? Dropdown.  If your issue disappears, you will need to determine which Add-On is causing it, and the technique for doing this is beyond the scope of the current set of steps.

If none of the above works, I'd suggest an uninstall and reinstall of NVDA itself.

--

Brian - Windows 10, 64-Bit, Version 21H1, Build 19043  

Nothing in all the world is more dangerous than sincere ignorance and conscientious stupidity.

         ~Martin Luther King, Jr.

 


Sarah k Alawami
 

I’ve seen this, try restarting nvda or the computer and seeing ff the issue resolves itself.

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Janet Brandly
Sent: Friday, August 27, 2021 9:13 AM
To: nvda@nvda.groups.io
Subject: [nvda] NVDA menu not reading with NVDA+N

 

Good morning,

 

As I mentioned above, the NVDA menus are not reading when I use the NVDA+N command. I tried exiting and restarting nVDA, but they still don’t read. My computer has been in sleep mode for a few days, and I have been switching back and forth  between NVDA and JAWS. Maybe that has something to do with it? I’m running Windows 10 on an Asus laptop, nothing fancy. Any input will be appreciated.

 

Thanks,

 

Janet