Topics

Nvda on the applevis site while using firefox


brandon
 

Hello all,
I really hate asking this question.
But has anyone notice anything odd while using nvda on. The applevis site. For example no spaces appearing. Between words in forum posts, app directory entries, and more. I am using the latest version of firefox. Is there anyone else. Facing this issue and if so have you found any work arounds for it.
Have a wonderful day.
Brandon,
Reed

Sent from my iPod


Armando <braille.bt4753@...>
 

I haven't been to the applevis website in a long time.

On 3/25/2016 10:53 AM, brandon wrote:
Hello all,
I really hate asking this question.
But has anyone notice anything odd while using nvda on. The applevis site. For example no spaces appearing. Between words in forum posts, app directory entries, and more. I am using the latest version of firefox. Is there anyone else. Facing this issue and if so have you found any work arounds for it.
Have a wonderful day.
Brandon,
Reed

Sent from my iPod


Clare Page <clare.page@...>
 

Hi!
I read the AppleVis website nearly every day using the latest Firefox and
the latest NVDA and have never had the problems you describe. So I can't
think of any workarounds, I'm sorry to say! Interesting that we don't all
have problems reading text on that website, though!
Bye for now!
From Clare

-----Original Message-----
From: brandon [mailto:breedto@gmail.com]
Sent: vendredi 25 mars 2016 15:53
To: nvda@groups.io
Subject: [nvda] Nvda on the applevis site while using firefox

Hello all,
I really hate asking this question.
But has anyone notice anything odd while using nvda on. The applevis site.
For example no spaces appearing. Between words in forum posts, app directory
entries, and more. I am using the latest version of firefox. Is there anyone
else. Facing this issue and if so have you found any work arounds for it.
Have a wonderful day.
Brandon,
Reed

Sent from my iPod