Topics

nvda or JAWSnot using the default sound card


Fresh Start
 

Greetings all, I have encountered a never before experienced audio issue.

I bought a Lenovo computer with Windows ten home on it to use only for audio editing.  The onboard card, realtech, was one of those with only one jack.  It was suppose to be an input and output combo which apparently is common on newer computers.

This did not work well when I sent my mixer through it.  So I bought a new Creative sound blaster FX card.  I have set this as the system default. Disabled the realtech card.  Set NVDA to use this the Creative sound blaster FX card under preferences, settings, speech etc.  The CD player and all windows sounds come through this card.  But NVDA or JAWS will not.  Not even narrator. 

A very interesting thing happened when I uninstalled NVDA and reinstalled to see if that is the problem.  The usual welcome music that comes on when NVDA  is installing played.  When finished.  It would not speak.   My sighted wife helped me uninstall and reinstall NVDA.  I then tried installing JAWS from my original disc.  All went fine since my wife was doing all the clicking.  But again, when finished, no screen reader speech.  I Found an article by Jonathan Mosen from 2018 where it was suggested to use a program called Silenzio  written by Stefan Kiss.  It sends sound to the card to prevent it from sleeping.  But I don’t think the card is hibernating.  The windows functions make sounds and CD player sends music to the Creative sound blaster FX card.  So do any of you wizards have an idea what to do?  This is a Windows ten computer with 12 gb of ram, a SSD one terabyte  storage drive and an extra one for storage.   

 


Jackie
 

Have you gone into NVDA Preferences > Settings > Speech then click
'synthesizer & press the 'change' button. At this point, you can set a
default card for NVDA.

On 7/16/20, Fresh Start <dan@...> wrote:
Greetings all, I have encountered a never before experienced audio issue.

I bought a Lenovo computer with Windows ten home on it to use only for
audio
editing. The onboard card, realtech, was one of those with only one jack.
It was suppose to be an input and output combo which apparently is common
on
newer computers.

This did not work well when I sent my mixer through it. So I bought a new
Creative sound blaster FX card. I have set this as the system default.
Disabled the realtech card. Set NVDA to use this the Creative sound
blaster
FX card under preferences, settings, speech etc. The CD player and all
windows sounds come through this card. But NVDA or JAWS will not. Not
even
narrator.

A very interesting thing happened when I uninstalled NVDA and reinstalled
to
see if that is the problem. The usual welcome music that comes on when
NVDA
is installing played. When finished. It would not speak. My sighted
wife
helped me uninstall and reinstall NVDA. I then tried installing JAWS from
my original disc. All went fine since my wife was doing all the clicking.
But again, when finished, no screen reader speech. I Found an article by
Jonathan Mosen from 2018 where it was suggested to use a program called
Silenzio written by Stefan Kiss. It sends sound to the card to prevent it
from sleeping. But I don't think the card is hibernating. The windows
functions make sounds and CD player sends music to the Creative sound
blaster FX card. So do any of you wizards have an idea what to do? This
is
a Windows ten computer with 12 gb of ram, a SSD one terabyte storage drive
and an extra one for storage.






--
Subscribe to a WordPress for Newbies Mailing List by sending a message to:
wp4newbs-request@... with 'subscribe' in the Subject field OR by
visiting the list page at http://www.freelists.org/list/wp4newbs
& check out my sites at www.brightstarsweb.com & www.mysitesbeenhacked.com


Laughing Thunder
 

Try this.

  1. Press the windows key plus R to open the run dialogue.
  2. Enter the following into the text field without the quotes. “control /name microsoft.sound”
  3. Press enter or tab to the OK button and click on it. At this point, the windows sound properties dialog should open.
  4. In the sound properties dialogue, on the playback tab, which should be the tab selected by default, ensure that your external sound card output is set as the default. To do that, use your arrow keys to select it from the list, or have someone with eyesight click on it to select it. Then, right click on it, and choose set as default. Right click on it again, and this time click on set as default communication device. If none of those options show up in the menu after you right click, then the sound card is already set as default.
I hope that these steps will help you. You can also set the default on the recording tab in the same way. This should help ensure that your system always sends audio to the external sound card.


On Jul 16, 2020, at 8:47 PM, Fresh Start <dan@...> wrote:



Greetings all, I have encountered a never before experienced audio issue.

I bought a Lenovo computer with Windows ten home on it to use only for audio editing.  The onboard card, realtech, was one of those with only one jack.  It was suppose to be an input and output combo which apparently is common on newer computers.

This did not work well when I sent my mixer through it.  So I bought a new Creative sound blaster FX card.  I have set this as the system default. Disabled the realtech card.  Set NVDA to use this the Creative sound blaster FX card under preferences, settings, speech etc.  The CD player and all windows sounds come through this card.  But NVDA or JAWS will not.  Not even narrator. 

A very interesting thing happened when I uninstalled NVDA and reinstalled to see if that is the problem.  The usual welcome music that comes on when NVDA  is installing played.  When finished.  It would not speak.   My sighted wife helped me uninstall and reinstall NVDA.  I then tried installing JAWS from my original disc.  All went fine since my wife was doing all the clicking.  But again, when finished, no screen reader speech.  I Found an article by Jonathan Mosen from 2018 where it was suggested to use a program called Silenzio  written by Stefan Kiss.  It sends sound to the card to prevent it from sleeping.  But I don’t think the card is hibernating.  The windows functions make sounds and CD player sends music to the Creative sound blaster FX card.  So do any of you wizards have an idea what to do?  This is a Windows ten computer with 12 gb of ram, a SSD one terabyte  storage drive and an extra one for storage.   

 


--
Laughingthunder


Gene
 

Any time you connect a USB sound card, it is the default. there is no reason to do this for playback settings. In terms of recording settings, you set a specific source as the default, not the entire sound card. for example, in the list of recording devices, you may see something under the external sound card like, line-in. If you want that to be the default, you would set that as the default.

The question is, how do you get JAWS and NVDA to reliably play through the sound card you want. there are settings in the screen-readers themselves that direct the audio to the sound card you want.

Gene

-----Original Message-----
From: Laughing Thunder
Sent: Thursday, July 16, 2020 11:17 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] nvda or JAWSnot using the default sound card

Try this.


Press the windows key plus R to open the run dialogue.
Enter the following into the text field without the quotes. “control /name microsoft.sound”
Press enter or tab to the OK button and click on it. At this point, the windows sound properties dialog should open.
In the sound properties dialogue, on the playback tab, which should be the tab selected by default, ensure that your external sound card output is set as the default. To do that, use your arrow keys to select it from the list, or have someone with eyesight click on it to select it. Then, right click on it, and choose set as default. Right click on it again, and this time click on set as default communication device. If none of those options show up in the menu after you right click, then the sound card is already set as default.

I hope that these steps will help you. You can also set the default on the recording tab in the same way. This should help ensure that your system always sends audio to the external sound card.




On Jul 16, 2020, at 8:47 PM, Fresh Start <dan@...> wrote:





Greetings all, I have encountered a never before experienced audio issue.

I bought a Lenovo computer with Windows ten home on it to use only for audio editing. The onboard card, realtech, was one of those with only one jack. It was suppose to be an input and output combo which apparently is common on newer computers.

This did not work well when I sent my mixer through it. So I bought a new Creative sound blaster FX card. I have set this as the system default. Disabled the realtech card. Set NVDA to use this the Creative sound blaster FX card under preferences, settings, speech etc. The CD player and all windows sounds come through this card. But NVDA or JAWS will not. Not even narrator.

A very interesting thing happened when I uninstalled NVDA and reinstalled to see if that is the problem. The usual welcome music that comes on when NVDA is installing played. When finished. It would not speak. My sighted wife helped me uninstall and reinstall NVDA. I then tried installing JAWS from my original disc. All went fine since my wife was doing all the clicking. But again, when finished, no screen reader speech. I Found an article by Jonathan Mosen from 2018 where it was suggested to use a program called Silenzio written by Stefan Kiss. It sends sound to the card to prevent it from sleeping. But I don’t think the card is hibernating. The windows functions make sounds and CD player sends music to the Creative sound blaster FX card. So do any of you wizards have an idea what to do? This is a Windows ten computer with 12 gb of ram, a SSD one terabyte storage drive and an extra one for storage.





--
Laughingthunder