Topics

NVDA reading all punctuation marks


Vaibhav Bhandari
 

Hi all,
Today when I was reading one of my files which is in Hindi language,
while reading the text, NVDA started reading all the punctuation
symbols except the full stop one and I was unable to resolve it. Even
reducing the symbol level did not do any good. I am current using its
beta 2020.4 version and I did not have this problem when I was using
NVDA 2020.3. Does anyone have any sollutions for me?

--
Thanks/regards: Vaibhav Bhandari


Quentin Christensen
 

Have you got a document with this issue you could send me to have a look at please?

Quentin.

On Thu, Jan 21, 2021 at 1:24 AM Vaibhav Bhandari <vaibhavbhandari2017@...> wrote:
Hi all,
Today when I was reading one of my files which is in Hindi language,
while reading the text, NVDA started reading all the punctuation
symbols except the full stop one and I was unable to resolve it. Even
reducing the symbol level did not do any good. I am current using its
beta 2020.4 version and I did not have this problem when I was using
NVDA 2020.3. Does anyone have any sollutions for me?

--
Thanks/regards: Vaibhav Bhandari







--
Quentin Christensen
Training and Support Manager


Vaibhav Bhandari
 

Quentin,
I have attached a document with some lines written on it. One thing
I've found about it is that NVDA is only reading those punctuations in
word. This thing is neither happening in notepad nor in web browzers.

On 1/21/21, Quentin Christensen <quentin@nvaccess.org> wrote:
Have you got a document with this issue you could send me to have a look at
please?

Quentin.

On Thu, Jan 21, 2021 at 1:24 AM Vaibhav Bhandari <
vaibhavbhandari2017@gmail.com> wrote:

Hi all,
Today when I was reading one of my files which is in Hindi language,
while reading the text, NVDA started reading all the punctuation
symbols except the full stop one and I was unable to resolve it. Even
reducing the symbol level did not do any good. I am current using its
beta 2020.4 version and I did not have this problem when I was using
NVDA 2020.3. Does anyone have any sollutions for me?

--
Thanks/regards: Vaibhav Bhandari





--
Quentin Christensen
Training and Support Manager

Web: www.nvaccess.org
Training: https://www.nvaccess.org/shop/
Certification: https://certification.nvaccess.org/
User group: https://nvda.groups.io/g/nvda
Facebook: http://www.facebook.com/NVAccess
Twitter: @NVAccess <https://twitter.com/NVAccess>





--
Thanks/regards: Vaibhav Bhandari


Gene
 

This is probably a settings change in Word.  There is a short cut command to toggle the command on and off but I haven't found it so far.  I have Word starter on my machine, not a full version of Word and it is an older version of the limited word.  I can probably give you instructions that will match your version of Word based on this program but I'll see what others have to say. In my version, the item controlling this behavior is in the paragraph grouping of the home ribbon.  Its a button for showing all marks or some wording like that.


Gene

On 1/21/2021 7:52 AM, Vaibhav Bhandari wrote:
Quentin,
I have attached a document with some lines written on it. One thing
I've found about it is that NVDA is only reading those punctuations in
word. This thing is neither happening in notepad nor in web browzers.

On 1/21/21, Quentin Christensen <quentin@nvaccess.org> wrote:
Have you got a document with this issue you could send me to have a look at
please?

Quentin.

On Thu, Jan 21, 2021 at 1:24 AM Vaibhav Bhandari <
vaibhavbhandari2017@gmail.com> wrote:

Hi all,
Today when I was reading one of my files which is in Hindi language,
while reading the text, NVDA started reading all the punctuation
symbols except the full stop one and I was unable to resolve it. Even
reducing the symbol level did not do any good. I am current using its
beta 2020.4 version and I did not have this problem when I was using
NVDA 2020.3. Does anyone have any sollutions for me?

--
Thanks/regards: Vaibhav Bhandari





--
Quentin Christensen
Training and Support Manager

Web: www.nvaccess.org
Training: https://www.nvaccess.org/shop/
Certification: https://certification.nvaccess.org/
User group: https://nvda.groups.io/g/nvda
Facebook: http://www.facebook.com/NVAccess
Twitter: @NVAccess <https://twitter.com/NVAccess>






benmoxey@...
 

Hi Vaibhav

If Word is set to show all paragraph markers, toggle this setting with Control + Shift + 8. Ensure you use eight on the number row.

Cheers

Ben

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Gene
Sent: Friday, 22 January 2021 2:18 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] NVDA reading all punctuation marks

This is probably a settings change in Word. There is a short cut command to toggle the command on and off but I haven't found it so far. I have Word starter on my machine, not a full version of Word and it is an older version of the limited word. I can probably give you instructions that will match your version of Word based on this program but I'll see what others have to say. In my version, the item controlling this behavior is in the paragraph grouping of the home ribbon. Its a button for showing all marks or some wording like that.


Gene

On 1/21/2021 7:52 AM, Vaibhav Bhandari wrote:
Quentin,
I have attached a document with some lines written on it. One thing
I've found about it is that NVDA is only reading those punctuations in
word. This thing is neither happening in notepad nor in web browzers.

On 1/21/21, Quentin Christensen <quentin@nvaccess.org> wrote:
Have you got a document with this issue you could send me to have a
look at please?

Quentin.

On Thu, Jan 21, 2021 at 1:24 AM Vaibhav Bhandari <
vaibhavbhandari2017@gmail.com> wrote:

Hi all,
Today when I was reading one of my files which is in Hindi language,
while reading the text, NVDA started reading all the punctuation
symbols except the full stop one and I was unable to resolve it.
Even reducing the symbol level did not do any good. I am current
using its beta 2020.4 version and I did not have this problem when I
was using NVDA 2020.3. Does anyone have any sollutions for me?

--
Thanks/regards: Vaibhav Bhandari





--
Quentin Christensen
Training and Support Manager

Web: www.nvaccess.org
Training: https://www.nvaccess.org/shop/
Certification: https://certification.nvaccess.org/
User group: https://nvda.groups.io/g/nvda
Facebook: http://www.facebook.com/NVAccess
Twitter: @NVAccess <https://twitter.com/NVAccess>






Quentin Christensen
 

You can't attach a document to a message in an email group like this.  Did Ben's suggestion of toggling formatting with control+shift+8 help?


On Fri, Jan 22, 2021 at 12:52 AM Vaibhav Bhandari <vaibhavbhandari2017@...> wrote:
Quentin,
I have attached a document with some lines written on it. One thing
I've found about it is that NVDA is only reading those punctuations in
word. This thing is neither happening in notepad nor in web browzers.

On 1/21/21, Quentin Christensen <quentin@...> wrote:
> Have you got a document with this issue you could send me to have a look at
> please?
>
> Quentin.
>
> On Thu, Jan 21, 2021 at 1:24 AM Vaibhav Bhandari <
> vaibhavbhandari2017@...> wrote:
>
>> Hi all,
>> Today when I was reading one of my files which is in Hindi language,
>> while reading the text, NVDA started reading all the punctuation
>> symbols except the full stop one and I was unable to resolve it. Even
>> reducing the symbol level did not do any good. I am current using its
>> beta 2020.4 version and I did not have this problem when I was using
>> NVDA 2020.3. Does anyone have any sollutions for me?
>>
>> --
>> Thanks/regards: Vaibhav Bhandari
>>
>>
>>
>>
>>
>>
>
> --
> Quentin Christensen
> Training and Support Manager
>
> Web: www.nvaccess.org
> Training: https://www.nvaccess.org/shop/
> Certification: https://certification.nvaccess.org/
> User group: https://nvda.groups.io/g/nvda
> Facebook: http://www.facebook.com/NVAccess
> Twitter: @NVAccess <https://twitter.com/NVAccess>
>
>
>
>
>
>


--
Thanks/regards: Vaibhav Bhandari







--
Quentin Christensen
Training and Support Manager


Luke Davis
 

The other suggestions are better than this, but here's something that hasn't been mentioned:

Do you perhaps have a configuration profile set in Word?
If you do, it may have a punctuation setting that the rest of the system doesn't.
Press NVDA+n, c. That will place you in a dialog with a list of profiles. Use the down arrow to move through what profiles you have.

Luke

On Thu, 21 Jan 2021, Vaibhav Bhandari wrote:

I've found about it is that NVDA is only reading those punctuations in
word. This thing is neither happening in notepad nor in web browzers.


Vaibhav Bhandari
 

Sorry about the file attachment. I had forgotten about that.
The suggestions did not have any effect. It is still reading those marks.

On 1/22/21, Luke Davis <luke@newanswertech.com> wrote:
The other suggestions are better than this, but here's something that hasn't

been mentioned:

Do you perhaps have a configuration profile set in Word?
If you do, it may have a punctuation setting that the rest of the system
doesn't.
Press NVDA+n, c. That will place you in a dialog with a list of profiles.
Use
the down arrow to move through what profiles you have.

Luke

On Thu, 21 Jan 2021, Vaibhav Bhandari wrote:

I've found about it is that NVDA is only reading those punctuations in
word. This thing is neither happening in notepad nor in web browzers.




--
Thanks/regards: Vaibhav Bhandari


 

On Thu, Jan 21, 2021 at 05:09 PM, Quentin Christensen wrote:
You can't attach a document to a message in an email group like this.
-
True.  My general suggestion is using Google Drive, Dropbox, or similar.  That, or asking someone for their e-mail address in a private reply to sender then, after you 've got it, emailing directly.
 
--

Brian - Windows 10 Pro, 64-Bit, Version 20H2, Build 19042  

The depths of denial one can be pushed to by outside forces of disapproval can make you not even recognize yourself to yourself.

       ~ Brian Vogel

 


benmoxey@...
 

Hi Vaibhav

Do you experience the same problem in other Word documents?

Cheers

Ben

On 22 Jan 2021, at 6:42 pm, Vaibhav Bhandari <vaibhavbhandari2017@gmail.com> wrote:

Sorry about the file attachment. I had forgotten about that.
The suggestions did not have any effect. It is still reading those marks.

On 1/22/21, Luke Davis <luke@newanswertech.com> wrote:
The other suggestions are better than this, but here's something that hasn't

been mentioned:

Do you perhaps have a configuration profile set in Word?
If you do, it may have a punctuation setting that the rest of the system
doesn't.
Press NVDA+n, c. That will place you in a dialog with a list of profiles.
Use
the down arrow to move through what profiles you have.

Luke

On Thu, 21 Jan 2021, Vaibhav Bhandari wrote:

I've found about it is that NVDA is only reading those punctuations in
word. This thing is neither happening in notepad nor in web browzers.





--
Thanks/regards: Vaibhav Bhandari