Topics

NVDA reading only one line with NVDA-down arrow


Ann Byrne
 

My student was editing a new document, which read nicely with insert-down arrow. She had written three or four lines. When she added the fifth line, insert-down arrow would read only one line at a time. Insert-end did not read the status, so I went to the status line to try to make it read. Is there something one accidentally changes in the status line that would cause NVDA not to read continuously with insert-down arrow? Something under view?

Rescue would be awesome.

Thx,


hurrikennyandopo ...
 

Hi


Which program are you using?


is the person also using a lap top? or a desk top.


insert and down arrow key for desk top and nvda key + A for a lap top if I remember right. To check which layout keyboard you are using use the ctrl key + nvda key + the letter K it will be the first option that tells you what you are using.

On 3/12/2020 10:54 am, Ann Byrne wrote:
My student was editing a new document, which read nicely with insert-down arrow. She had written three or four lines.  When she added the fifth line, insert-down arrow would read only one line at a time. Insert-end did not read the status, so I went to the status line to try to make it read.  Is there something one accidentally changes in the status line that would cause NVDA not to read continuously with insert-down arrow? Something under view?

Rescue would be awesome.

Thx,





Ann Byrne
 

She is using the desktop layout. At first NVDA read easily. Now it doesn't.


Fresh Start
 

It may sound strange, but check and see if the layout got changed. Then
make sure the screen is maximized. Sometimes the screen will change for
whatever reason. It might not totally minimize. But will change in size.
Also if there is a change in font size, that can happen. So maximize the
screen with alt plus space followed x with the document opened.

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Ann Byrne
Sent: Wednesday, December 02, 2020 4:34 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] NVDA reading only one line with NVDA-down arrow

She is using the desktop layout. At first NVDA read easily. Now it
doesn't.


Niemi, Kristina@DSS
 

Hi Ann,

Maybe see if the following setting helps:

  1. NVDA Key/Insert + N (open NVDA settings)
  2. Select 'Preferences';
  3. Select 'Settings';
  4. Select 'Keyboard'; and
  5. check the box for, "Allow skim reading in Say All."
I had a similar problem and this seemed to address it.

I hope this or one of the other suggestions helps!

Kristina


Ann Byrne
 

Thanks. The problem was that she was in laptop mode instead of desktop. Easy fix. Phew!

At 10:03 AM 12/3/2020, you wrote:

Hi Ann,
Maybe see if the following setting helps:

* NVDA Key/Insert + N (open NVDA settings)
* Select 'Preferences';
* Select 'Settings';
* Select 'Keyboard'; and
* check the box for, "Allow skim reading in Say All."
I had a similar problem and this seemed to address it.

I hope this or one of the other suggestions helps!

Kristina