Topics

NVDA says cannot verify my Vocalizer License


Socheat Muth
 

Hi all,


I just wiped out my PC, and installed a fresh copy of Windows. WHen I activate vocalizer on the machine, I got the following message.


Your license can not be verified. Please check the following:
1. Your credentials (email and password) are correct (you can change them under the vocalizer
expressive menu)
2. You are not using someone else's activation or you are not using the same activation in
different computers at the same time. This is not legal, and is against license terms.
3. You are having internet problems.
For further clarification, please contact tiflotecnia, Lda, or your local dealer.

OK


Could anyone tell me what exactly is the problem? I can use it just fine. But the message keep showing whenever I restart NVDA or restart my computer.


Thanks.


 

Could be a system outage, did you deactivate before you reset the system.

You may have to ask code factory or atguys or whoever you got things from for a licence reset.

I have never had this, there are wwarnings to make sure you deactivate or you will lose your licence seat and may have to rebuy the product again, they warn you several times,  never the less you can still ask, as long as you had a legitimate issue they may just reset it for you.

On 13/08/2020 9:52 am, Socheat Muth wrote:
Hi all,


I just wiped out my PC, and installed a fresh copy of Windows. WHen I activate vocalizer on the machine, I got the following message.


Your license can not be verified. Please check the following:
1. Your credentials (email and password) are correct (you can change them under the vocalizer
expressive menu)
2. You are not using someone else's activation or you are not using the same activation in
different computers at the same time. This is not legal, and is against license terms.
3. You are having internet problems.
For further clarification, please contact tiflotecnia, Lda, or your local dealer.

OK


Could anyone tell me what exactly is the problem? I can use it just fine. But the message keep showing whenever I restart NVDA or restart my computer.


Thanks.



Socheat Muth
 

Yes, I did deactivate my license before I reinstall Windows. Don't know why it did this, as I never had the issue before. And I am the only one who currently using the license. And only one computer being activated though.

On 8/12/2020 1:29 AM, Shaun Everiss wrote:
Could be a system outage, did you deactivate before you reset the system.

You may have to ask code factory or atguys or whoever you got things from for a licence reset.

I have never had this, there are wwarnings to make sure you deactivate or you will lose your licence seat and may have to rebuy the product again, they warn you several times,  never the less you can still ask, as long as you had a legitimate issue they may just reset it for you.



On 13/08/2020 9:52 am, Socheat Muth wrote:
Hi all,


I just wiped out my PC, and installed a fresh copy of Windows. WHen I activate vocalizer on the machine, I got the following message.


Your license can not be verified. Please check the following:
1. Your credentials (email and password) are correct (you can change them under the vocalizer
expressive menu)
2. You are not using someone else's activation or you are not using the same activation in
different computers at the same time. This is not legal, and is against license terms.
3. You are having internet problems.
For further clarification, please contact tiflotecnia, Lda, or your local dealer.

OK


Could anyone tell me what exactly is the problem? I can use it just fine. But the message keep showing whenever I restart NVDA or restart my computer.


Thanks.




Rui Fontes
 

Hello!


Please, send us, in private to tiflotecnia@..., a NVDA log file...

Something is not right, since we do not have any record that you have activated the license after installing Windows...

The last record is the deactivation...


Best regards,


Customer support

Tiflotecnia, Lda.


Às 23:43 de 12/08/2020, Socheat Muth escreveu:

Yes, I did deactivate my license before I reinstall Windows. Don't know why it did this, as I never had the issue before. And I am the only one who currently using the license. And only one computer being activated though.

On 8/12/2020 1:29 AM, Shaun Everiss wrote:
Could be a system outage, did you deactivate before you reset the system.

You may have to ask code factory or atguys or whoever you got things from for a licence reset.

I have never had this, there are wwarnings to make sure you deactivate or you will lose your licence seat and may have to rebuy the product again, they warn you several times,  never the less you can still ask, as long as you had a legitimate issue they may just reset it for you.



On 13/08/2020 9:52 am, Socheat Muth wrote:
Hi all,


I just wiped out my PC, and installed a fresh copy of Windows. WHen I activate vocalizer on the machine, I got the following message.


Your license can not be verified. Please check the following:
1. Your credentials (email and password) are correct (you can change them under the vocalizer
expressive menu)
2. You are not using someone else's activation or you are not using the same activation in
different computers at the same time. This is not legal, and is against license terms.
3. You are having internet problems.
For further clarification, please contact tiflotecnia, Lda, or your local dealer.

OK


Could anyone tell me what exactly is the problem? I can use it just fine. But the message keep showing whenever I restart NVDA or restart my computer.


Thanks.





Socheat Muth
 

Hi Rui,

Thanks. I have sent you a private mail. The problem that you don't see the activation asociated with my license for now is, when I got that message, I have deactivated the license from the computer to prevent any issues to the license. That's why you don't see the activation record on my license.

Thanks.

On 8/12/2020 3:21 AM, Rui Fontes wrote:
Hello!


Please, send us, in private to tiflotecnia@..., a NVDA log file...

Something is not right, since we do not have any record that you have activated the license after installing Windows...

The last record is the deactivation...


Best regards,


Customer support

Tiflotecnia, Lda.


Às 23:43 de 12/08/2020, Socheat Muth escreveu:
Yes, I did deactivate my license before I reinstall Windows. Don't know why it did this, as I never had the issue before. And I am the only one who currently using the license. And only one computer being activated though.

On 8/12/2020 1:29 AM, Shaun Everiss wrote:
Could be a system outage, did you deactivate before you reset the system.

You may have to ask code factory or atguys or whoever you got things from for a licence reset.

I have never had this, there are wwarnings to make sure you deactivate or you will lose your licence seat and may have to rebuy the product again, they warn you several times,  never the less you can still ask, as long as you had a legitimate issue they may just reset it for you.



On 13/08/2020 9:52 am, Socheat Muth wrote:
Hi all,


I just wiped out my PC, and installed a fresh copy of Windows. WHen I activate vocalizer on the machine, I got the following message.


Your license can not be verified. Please check the following:
1. Your credentials (email and password) are correct (you can change them under the vocalizer
expressive menu)
2. You are not using someone else's activation or you are not using the same activation in
different computers at the same time. This is not legal, and is against license terms.
3. You are having internet problems.
For further clarification, please contact tiflotecnia, Lda, or your local dealer.

OK


Could anyone tell me what exactly is the problem? I can use it just fine. But the message keep showing whenever I restart NVDA or restart my computer.


Thanks.






 

Hmmm well it could be a server outage.

Or it could be something with your system or your network or something.

I am currently troubleshooting a system issue with someone right now, and well its a little problematic.

the issue only happens on one apple workstation everything else is fine.

It may be where it is, the system is updated though.

Could be outdated firmware on the network device, I will only know when I see the person next week assuming we are out of lockdown again.

The previder say this person has an old modem and will need to get another and I may try to handle that first.

On 13/08/2020 10:43 am, Socheat Muth wrote:
Yes, I did deactivate my license before I reinstall Windows. Don't know why it did this, as I never had the issue before. And I am the only one who currently using the license. And only one computer being activated though.

On 8/12/2020 1:29 AM, Shaun Everiss wrote:
Could be a system outage, did you deactivate before you reset the system.

You may have to ask code factory or atguys or whoever you got things from for a licence reset.

I have never had this, there are wwarnings to make sure you deactivate or you will lose your licence seat and may have to rebuy the product again, they warn you several times,  never the less you can still ask, as long as you had a legitimate issue they may just reset it for you.



On 13/08/2020 9:52 am, Socheat Muth wrote:
Hi all,


I just wiped out my PC, and installed a fresh copy of Windows. WHen I activate vocalizer on the machine, I got the following message.


Your license can not be verified. Please check the following:
1. Your credentials (email and password) are correct (you can change them under the vocalizer
expressive menu)
2. You are not using someone else's activation or you are not using the same activation in
different computers at the same time. This is not legal, and is against license terms.
3. You are having internet problems.
For further clarification, please contact tiflotecnia, Lda, or your local dealer.

OK


Could anyone tell me what exactly is the problem? I can use it just fine. But the message keep showing whenever I restart NVDA or restart my computer.


Thanks.





.