NVDA speaks different cursors.


arqam mehmood
 

Hi everyone.
Hope you're doing great.
a friend of mine is facing a problem with NVDA. when he moves within
different windows, NVDA start saying like this, Normal cursor,
appstart cursor, edit cursor etc. is it possible to disable this? if
yes then how?
any help would be appreciated.
Thanks.


Gene
 

Go into mouse settings, nvda key control m.  You are already on the field you want to change.  It is a check box that says something like report mouse changes.  Uncheck it with  the space bar and activate the ok button.  
 
Gene

-----Original Message-----
Sent: Tuesday, December 07, 2021 2:38 AM
Subject: [nvda] NVDA speaks different cursors.
 
Hi everyone.
Hope you're doing great.
a friend of mine is facing a problem with NVDA. when he moves within
different windows, NVDA start saying like this, Normal cursor,
appstart cursor, edit cursor etc. is it possible to disable this? if
yes then how?
any help would be appreciated.
Thanks.





hurrikennyandopo ...
 

Hi


Have a look under settings then mouse then report  mouse shape changes and then un check the box.


that should do the trick make sure you save the settings after done.


Gene nz

On 7/12/2021 9:38 pm, arqam mehmood wrote:
Hi everyone.
Hope you're doing great.
a friend of mine is facing a problem with NVDA. when he moves within
different windows, NVDA start saying like this, Normal cursor,
appstart cursor, edit cursor etc. is it possible to disable this? if
yes then how?
any help would be appreciated.
Thanks.




Patrick Le Baudour
 

Hi,

I would guess the first item: "Report Mouse Shape Changes", in the mouse category of nvda settings is the one tht needs unchecking.

Regards,
-- Patrick.

Le 07/12/2021 à 09:38, arqam mehmood a écrit :
Hi everyone.
Hope you're doing great.
a friend of mine is facing a problem with NVDA. when he moves within
different windows, NVDA start saying like this, Normal cursor,
appstart cursor, edit cursor etc. is it possible to disable this? if
yes then how?
any help would be appreciated.
Thanks.