Topics

Nvda with cmd

farhan israk
 

How to stop nvda spelling output of cmd automatically?

Robert Mendoza
 

Hi,


You need to disable the speak of the character and words

by pressing NVDA plus 1, or

NVDA plus 2

On 6/9/2019 1:19 PM, farhan israk wrote:

How to stop nvda spelling output of cmd automatically?

Robert Mendoza
 

Hi,


Apologize its NVDA plus 2

and/ or NVDA plus 3

On 6/9/2019 5:42 PM, Robert Mendoza via Groups.Io wrote:

Hi,


You need to disable the speak of the character and words

by pressing NVDA plus 1, or

NVDA plus 2

On 6/9/2019 1:19 PM, farhan israk wrote:

How to stop nvda spelling output of cmd automatically?

Felix G.
 

Hi,
confirmed. When keyboard and word echo are off, the extra speech goes away.
Background: NVDA cannot hook keypresses in the console, so in order to
provide keyboard echo, it watches for characters appearing on the
trails of the cursor. To put it simply, NVDA is mistaking output for
input. It tends to happen less on fast machines.
Best,
Felix

Am So., 9. Juni 2019 um 11:44 Uhr schrieb Robert Mendoza
<lowvisiontek@...>:


Hi,


Apologize its NVDA plus 2

and/ or NVDA plus 3

On 6/9/2019 5:42 PM, Robert Mendoza via Groups.Io wrote:

Hi,


You need to disable the speak of the character and words

by pressing NVDA plus 1, or

NVDA plus 2

On 6/9/2019 1:19 PM, farhan israk wrote:

How to stop nvda spelling output of cmd automatically?

farhan israk
 

Thank you. I don't want to turn off type word and character. Isn't there any other way to stop it?


On Sun, 9 Jun 2019, 5:42 pm Felix G., <constantlyvariable@...> wrote:
Hi,
confirmed. When keyboard and word echo are off, the extra speech goes away.
Background: NVDA cannot hook keypresses in the console, so in order to
provide keyboard echo, it watches for characters appearing on the
trails of the cursor. To put it simply, NVDA is mistaking output for
input. It tends to happen less on fast machines.
Best,
Felix

Am So., 9. Juni 2019 um 11:44 Uhr schrieb Robert Mendoza
<lowvisiontek@...>:
>
> Hi,
>
>
> Apologize its NVDA plus 2
>
> and/ or NVDA plus 3
>
> On 6/9/2019 5:42 PM, Robert Mendoza via Groups.Io wrote:
>
> Hi,
>
>
> You need to disable the speak of the character and words
>
> by pressing NVDA plus 1, or
>
> NVDA plus 2
>
> On 6/9/2019 1:19 PM, farhan israk wrote:
>
> How to stop nvda spelling output of cmd automatically?
>
>



Felix G.
 

Have you tried doing your work in the Windows Power Shell rather than
the standard command prompt? I'm told this is a different kind of
console. Maybe it behaves better.
Best,
Felix

Am So., 9. Juni 2019 um 14:18 Uhr schrieb farhan israk
<fahim.net.2014@...>:


Thank you. I don't want to turn off type word and character. Isn't there any other way to stop it?


On Sun, 9 Jun 2019, 5:42 pm Felix G., <constantlyvariable@...> wrote:

Hi,
confirmed. When keyboard and word echo are off, the extra speech goes away.
Background: NVDA cannot hook keypresses in the console, so in order to
provide keyboard echo, it watches for characters appearing on the
trails of the cursor. To put it simply, NVDA is mistaking output for
input. It tends to happen less on fast machines.
Best,
Felix

Am So., 9. Juni 2019 um 11:44 Uhr schrieb Robert Mendoza
<lowvisiontek@...>:

Hi,


Apologize its NVDA plus 2

and/ or NVDA plus 3

On 6/9/2019 5:42 PM, Robert Mendoza via Groups.Io wrote:

Hi,


You need to disable the speak of the character and words

by pressing NVDA plus 1, or

NVDA plus 2

On 6/9/2019 1:19 PM, farhan israk wrote:

How to stop nvda spelling output of cmd automatically?


Luke Davis
 

Power Shell is actually a bit worse than the main command prompt. Even with speak typed characters/words enabled, it doesn't.
It is an interesting environment, but as far as accessibility, I have found it similar or slightly inferior to regular cmd.

That said, I don't have the weird reading problems that some do with the regular command prompt--I hear typed characters just fine, and it doesn't unnecessarily spell things, so this may all be subjective.

Luke

On Sun, 9 Jun 2019, Felix G. wrote:

Have you tried doing your work in the Windows Power Shell rather than
the standard command prompt? I'm told this is a different kind of
console. Maybe it behaves better.