Topics

[NVDA] NVDA with MS Excel

Cearbhall O'Meadhra
 

Pranav,

 

I thought this had solved the problem last January but I was mistaken. Even with “allow editing directly in cells” and “hardware graphics acceleration” disabled in the advanced options I am still getting the floating balnked charcters as before.

 

I am running Excel 2010 under windows 10 with NVDA 2016.1

 

Any other suggestions?

 

All the best,

 

Cearbhall

 

m +353 (0)833323487 Ph: _353 (0)1-2864623 e: cearbhall.omeadhra@...

 

 

 

 

 

I use the free version of Spam Reader to get rid of spam. The Professional version doesn't have this disclaimer in outgoing emails. Try Spam Reader for free now!

 

 

From: nvda-bounce@... [mailto:nvda-bounce@...] On Behalf Of Pranav Lal
Sent: Saturday, January 23, 2016 3:08 AM
To: nvda@...
Subject: [NVDA] Re: NVDA with MS Excel

 

Hi Chris,

 

I have experienced your issues with editing formulas in cells on my work laptop which is running windows 7 32bit and office 2013. However, I am on windows 10 on a 64 bit machine running excel 2016 and do not have this problem. I had similar experiences with windows 7 64bit that is, I was able to edit text in cells directly.

 

Try making the following changes.

1.       From the advanced tab, disable allow editing directly in cells.

2.       Disable hardware graphics acceleration  again in the advanced tab.

Pranav

 

From: nvda-bounce@... [mailto:nvda-bounce@...] On Behalf Of Chris Mullins
Sent: Friday, January 22, 2016 11:21 PM
To: nvda@...
Subject: [NVDA] NVDA with MS Excel

 

Hi

Has anyone encountered problems using MS Excel, in particular when using the VBA editor to write macros (I am using Windows 7), Office 2007.  NVDA occasionally announces ‘blank’ where there are letters (this occurs mainly wen the letter follows an open bracket)  and may also miss out entire lines of code when moving around using the arrow keys.  This behaviour also occurs after pressing F2 to display a formula.  Using the Tools/Options dialog,to configure the VBA editor,   I have set font to Courier New Western and pointsize to 10  but NVDA announces it as Ariel 8 point.    

 

Does anyone know of any work arounds or NVDA parameters I can use to prevent this behaviour from occurring?

 

Cheers

Chris

 

My chris.mullins4@... address will soon be closed

Please substitute this new address in your contacts list

 

No virus found in this message.
Checked by AVG -
www.avg.com
Version: 2016.0.7357 / Virus Database: 4522/11465 - Release Date: 01/23/16

Pranav Lal
 

Hi Cearbhall,

 

I am afraid not. The strange thing is that I can edit in cells in Excel 201 and 2016 but not in Excel 2010. Are you running 32 or 64 bit windows? If 32 bit, try Excel 2010 on a machine running 64bit windows. I find editing in cells works.

 

Pranav

 

 

From: Cearbhall O'Meadhra [mailto:cearbhall.omeadhra@...]
Sent: Wednesday, March 16, 2016 4:04 AM
To: nvda@groups.io
Subject: Re: [NVDA] NVDA with MS Excel

 

Pranav,

 

I thought this had solved the problem last January but I was mistaken. Even with “allow editing directly in cells” and “hardware graphics acceleration” disabled in the advanced options I am still getting the floating balnked charcters as before.

 

I am running Excel 2010 under windows 10 with NVDA 2016.1

 

Any other suggestions?

 

All the best,

 

Cearbhall

 

m +353 (0)833323487 Ph: _353 (0)1-2864623 e: cearbhall.omeadhra@...

 

 

 

 

 

I use the free version of Spam Reader to get rid of spam. The Professional version doesn't have this disclaimer in outgoing emails. Try Spam Reader for free now!

 

 

From: nvda-bounce@... [mailto:nvda-bounce@...] On Behalf Of Pranav Lal
Sent: Saturday, January 23, 2016 3:08 AM
To: nvda@...
Subject: [NVDA] Re: NVDA with MS Excel

 

Hi Chris,

 

I have experienced your issues with editing formulas in cells on my work laptop which is running windows 7 32bit and office 2013. However, I am on windows 10 on a 64 bit machine running excel 2016 and do not have this problem. I had similar experiences with windows 7 64bit that is, I was able to edit text in cells directly.

 

Try making the following changes.

1.       From the advanced tab, disable allow editing directly in cells.

2.       Disable hardware graphics acceleration  again in the advanced tab.

Pranav

 

From: nvda-bounce@... [mailto:nvda-bounce@...] On Behalf Of Chris Mullins
Sent: Friday, January 22, 2016 11:21 PM
To: nvda@...
Subject: [NVDA] NVDA with MS Excel

 

Hi

Has anyone encountered problems using MS Excel, in particular when using the VBA editor to write macros (I am using Windows 7), Office 2007.  NVDA occasionally announces ‘blank’ where there are letters (this occurs mainly wen the letter follows an open bracket)  and may also miss out entire lines of code when moving around using the arrow keys.  This behaviour also occurs after pressing F2 to display a formula.  Using the Tools/Options dialog,to configure the VBA editor,   I have set font to Courier New Western and pointsize to 10  but NVDA announces it as Ariel 8 point.    

 

Does anyone know of any work arounds or NVDA parameters I can use to prevent this behaviour from occurring?

 

Cheers

Chris

 

My chris.mullins4@... address will soon be closed

Please substitute this new address in your contacts list

 

No virus found in this message.
Checked by AVG -
www.avg.com
Version: 2016.0.7357 / Virus Database: 4522/11465 - Release Date: 01/23/16

Cearbhall O'Meadhra
 

Pranav,

 

I am actually running on a 64 bit machine and yet I am having this problem.

 

 

All the best,

 

Cearbhall

 

m +353 (0)833323487 Ph: _353 (0)1-2864623 e: cearbhall.omeadhra@...

 

 

 

I use the free version of Spam Reader to get rid of spam. The Professional version doesn't have this disclaimer in outgoing emails. Try Spam Reader for free now!

 

 

From: Pranav Lal [mailto:pranav.lal@...]
Sent: Wednesday, March 16, 2016 1:49 AM
To: nvda@groups.io
Subject: Re: [NVDA] NVDA with MS Excel

 

Hi Cearbhall,

 

I am afraid not. The strange thing is that I can edit in cells in Excel 201 and 2016 but not in Excel 2010. Are you running 32 or 64 bit windows? If 32 bit, try Excel 2010 on a machine running 64bit windows. I find editing in cells works.

 

Pranav

 

 

From: Cearbhall O'Meadhra [mailto:cearbhall.omeadhra@...]
Sent: Wednesday, March 16, 2016 4:04 AM
To: nvda@groups.io
Subject: Re: [NVDA] NVDA with MS Excel

 

Pranav,

 

I thought this had solved the problem last January but I was mistaken. Even with “allow editing directly in cells” and “hardware graphics acceleration” disabled in the advanced options I am still getting the floating balnked charcters as before.

 

I am running Excel 2010 under windows 10 with NVDA 2016.1

 

Any other suggestions?

 

All the best,

 

Cearbhall

 

m +353 (0)833323487 Ph: _353 (0)1-2864623 e: cearbhall.omeadhra@...

 

 

 

 

 

I use the free version of Spam Reader to get rid of spam. The Professional version doesn't have this disclaimer in outgoing emails. Try Spam Reader for free now!

 

 

From: nvda-bounce@... [mailto:nvda-bounce@...] On Behalf Of Pranav Lal
Sent: Saturday, January 23, 2016 3:08 AM
To:
nvda@...
Subject: [NVDA] Re: NVDA with MS Excel

 

Hi Chris,

 

I have experienced your issues with editing formulas in cells on my work laptop which is running windows 7 32bit and office 2013. However, I am on windows 10 on a 64 bit machine running excel 2016 and do not have this problem. I had similar experiences with windows 7 64bit that is, I was able to edit text in cells directly.

 

Try making the following changes.

1.       From the advanced tab, disable allow editing directly in cells.

2.       Disable hardware graphics acceleration  again in the advanced tab.

Pranav

 

From: nvda-bounce@... [mailto:nvda-bounce@...] On Behalf Of Chris Mullins
Sent: Friday, January 22, 2016 11:21 PM
To:
nvda@...
Subject: [NVDA] NVDA with MS Excel

 

Hi

Has anyone encountered problems using MS Excel, in particular when using the VBA editor to write macros (I am using Windows 7), Office 2007.  NVDA occasionally announces ‘blank’ where there are letters (this occurs mainly wen the letter follows an open bracket)  and may also miss out entire lines of code when moving around using the arrow keys.  This behaviour also occurs after pressing F2 to display a formula.  Using the Tools/Options dialog,to configure the VBA editor,   I have set font to Courier New Western and pointsize to 10  but NVDA announces it as Ariel 8 point.    

 

Does anyone know of any work arounds or NVDA parameters I can use to prevent this behaviour from occurring?

 

Cheers

Chris

 

My chris.mullins4@... address will soon be closed

Please substitute this new address in your contacts list

 

No virus found in this message.
Checked by AVG -
www.avg.com
Version: 2016.0.7357 / Virus Database: 4522/11465 - Release Date: 01/23/16

Pranav Lal
 

Hi Cearbhall,

 

I then suspect that Excel 2010 is to blame. I am running windows 10 professional with Excel 2016 and am able to navigate character by character in a cell while editing and hear them spoken. Having said that, I am willing to compare settings between my installation and yours but I don’t know of an easy way to do this.

 

Pranav

 

From: Cearbhall O'Meadhra [mailto:cearbhall.omeadhra@...]
Sent: Wednesday, March 16, 2016 4:07 PM
To: nvda@groups.io
Subject: Re: [NVDA] NVDA with MS Excel

 

Pranav,

 

I am actually running on a 64 bit machine and yet I am having this problem.

 

 

All the best,

 

Cearbhall

 

m +353 (0)833323487 Ph: _353 (0)1-2864623 e: cearbhall.omeadhra@...

 

 

 

I use the free version of Spam Reader to get rid of spam. The Professional version doesn't have this disclaimer in outgoing emails. Try Spam Reader for free now!

 

 

From: Pranav Lal [mailto:pranav.lal@...]
Sent: Wednesday, March 16, 2016 1:49 AM
To: nvda@groups.io
Subject: Re: [NVDA] NVDA with MS Excel

 

Hi Cearbhall,

 

I am afraid not. The strange thing is that I can edit in cells in Excel 201 and 2016 but not in Excel 2010. Are you running 32 or 64 bit windows? If 32 bit, try Excel 2010 on a machine running 64bit windows. I find editing in cells works.

 

Pranav

 

 

From: Cearbhall O'Meadhra [mailto:cearbhall.omeadhra@...]
Sent: Wednesday, March 16, 2016 4:04 AM
To: nvda@groups.io
Subject: Re: [NVDA] NVDA with MS Excel

 

Pranav,

 

I thought this had solved the problem last January but I was mistaken. Even with “allow editing directly in cells” and “hardware graphics acceleration” disabled in the advanced options I am still getting the floating balnked charcters as before.

 

I am running Excel 2010 under windows 10 with NVDA 2016.1

 

Any other suggestions?

 

All the best,

 

Cearbhall

 

m +353 (0)833323487 Ph: _353 (0)1-2864623 e: cearbhall.omeadhra@...

 

 

 

 

 

I use the free version of Spam Reader to get rid of spam. The Professional version doesn't have this disclaimer in outgoing emails. Try Spam Reader for free now!

 

 

From: nvda-bounce@... [mailto:nvda-bounce@...] On Behalf Of Pranav Lal
Sent: Saturday, January 23, 2016 3:08 AM
To:
nvda@...
Subject: [NVDA] Re: NVDA with MS Excel

 

Hi Chris,

 

I have experienced your issues with editing formulas in cells on my work laptop which is running windows 7 32bit and office 2013. However, I am on windows 10 on a 64 bit machine running excel 2016 and do not have this problem. I had similar experiences with windows 7 64bit that is, I was able to edit text in cells directly.

 

Try making the following changes.

1.       From the advanced tab, disable allow editing directly in cells.

2.       Disable hardware graphics acceleration  again in the advanced tab.

Pranav

 

From: nvda-bounce@... [mailto:nvda-bounce@...] On Behalf Of Chris Mullins
Sent: Friday, January 22, 2016 11:21 PM
To: nvda@...
Subject: [NVDA] NVDA with MS Excel

 

Hi

Has anyone encountered problems using MS Excel, in particular when using the VBA editor to write macros (I am using Windows 7), Office 2007.  NVDA occasionally announces ‘blank’ where there are letters (this occurs mainly wen the letter follows an open bracket)  and may also miss out entire lines of code when moving around using the arrow keys.  This behaviour also occurs after pressing F2 to display a formula.  Using the Tools/Options dialog,to configure the VBA editor,   I have set font to Courier New Western and pointsize to 10  but NVDA announces it as Ariel 8 point.    

 

Does anyone know of any work arounds or NVDA parameters I can use to prevent this behaviour from occurring?

 

Cheers

Chris

 

My chris.mullins4@... address will soon be closed

Please substitute this new address in your contacts list

 

No virus found in this message.
Checked by AVG -
www.avg.com
Version: 2016.0.7357 / Virus Database: 4522/11465 - Release Date: 01/23/16

Cearbhall O'Meadhra
 

Pranav,

 

Probably best if I get hold of a demo copy of a more recent Excel and see what happens. I’ll let you know how I get on.

 

 

All the best,

 

Cearbhall

 

m +353 (0)833323487 Ph: _353 (0)1-2864623 e: cearbhall.omeadhra@...

 

 

 

I use the free version of Spam Reader to get rid of spam. The Professional version doesn't have this disclaimer in outgoing emails. Try Spam Reader for free now!

 

 

From: Pranav Lal [mailto:pranav.lal@...]
Sent: Thursday, March 17, 2016 12:00 AM
To: nvda@groups.io
Subject: Re: [NVDA] NVDA with MS Excel

 

Hi Cearbhall,

 

I then suspect that Excel 2010 is to blame. I am running windows 10 professional with Excel 2016 and am able to navigate character by character in a cell while editing and hear them spoken. Having said that, I am willing to compare settings between my installation and yours but I don’t know of an easy way to do this.

 

Pranav

 

From: Cearbhall O'Meadhra [mailto:cearbhall.omeadhra@...]
Sent: Wednesday, March 16, 2016 4:07 PM
To: nvda@groups.io
Subject: Re: [NVDA] NVDA with MS Excel

 

Pranav,

 

I am actually running on a 64 bit machine and yet I am having this problem.

 

 

All the best,

 

Cearbhall

 

m +353 (0)833323487 Ph: _353 (0)1-2864623 e: cearbhall.omeadhra@...

 

 

 

I use the free version of Spam Reader to get rid of spam. The Professional version doesn't have this disclaimer in outgoing emails. Try Spam Reader for free now!

 

 

From: Pranav Lal [mailto:pranav.lal@...]
Sent: Wednesday, March 16, 2016 1:49 AM
To:
nvda@groups.io
Subject: Re: [NVDA] NVDA with MS Excel

 

Hi Cearbhall,

 

I am afraid not. The strange thing is that I can edit in cells in Excel 201 and 2016 but not in Excel 2010. Are you running 32 or 64 bit windows? If 32 bit, try Excel 2010 on a machine running 64bit windows. I find editing in cells works.

 

Pranav

 

 

From: Cearbhall O'Meadhra [mailto:cearbhall.omeadhra@...]
Sent: Wednesday, March 16, 2016 4:04 AM
To:
nvda@groups.io
Subject: Re: [NVDA] NVDA with MS Excel

 

Pranav,

 

I thought this had solved the problem last January but I was mistaken. Even with “allow editing directly in cells” and “hardware graphics acceleration” disabled in the advanced options I am still getting the floating balnked charcters as before.

 

I am running Excel 2010 under windows 10 with NVDA 2016.1

 

Any other suggestions?

 

All the best,

 

Cearbhall

 

m +353 (0)833323487 Ph: _353 (0)1-2864623 e: cearbhall.omeadhra@...

 

 

 

 

 

I use the free version of Spam Reader to get rid of spam. The Professional version doesn't have this disclaimer in outgoing emails. Try Spam Reader for free now!

 

 

From: nvda-bounce@... [mailto:nvda-bounce@...] On Behalf Of Pranav Lal
Sent: Saturday, January 23, 2016 3:08 AM
To:
nvda@...
Subject: [NVDA] Re: NVDA with MS Excel

 

Hi Chris,

 

I have experienced your issues with editing formulas in cells on my work laptop which is running windows 7 32bit and office 2013. However, I am on windows 10 on a 64 bit machine running excel 2016 and do not have this problem. I had similar experiences with windows 7 64bit that is, I was able to edit text in cells directly.

 

Try making the following changes.

1.       From the advanced tab, disable allow editing directly in cells.

2.       Disable hardware graphics acceleration  again in the advanced tab.

Pranav

 

From: nvda-bounce@... [mailto:nvda-bounce@...] On Behalf Of Chris Mullins
Sent: Friday, January 22, 2016 11:21 PM
To:
nvda@...
Subject: [NVDA] NVDA with MS Excel

 

Hi

Has anyone encountered problems using MS Excel, in particular when using the VBA editor to write macros (I am using Windows 7), Office 2007.  NVDA occasionally announces ‘blank’ where there are letters (this occurs mainly wen the letter follows an open bracket)  and may also miss out entire lines of code when moving around using the arrow keys.  This behaviour also occurs after pressing F2 to display a formula.  Using the Tools/Options dialog,to configure the VBA editor,   I have set font to Courier New Western and pointsize to 10  but NVDA announces it as Ariel 8 point.    

 

Does anyone know of any work arounds or NVDA parameters I can use to prevent this behaviour from occurring?

 

Cheers

Chris

 

My chris.mullins4@... address will soon be closed

Please substitute this new address in your contacts list

 

No virus found in this message.
Checked by AVG -
www.avg.com
Version: 2016.0.7357 / Virus Database: 4522/11465 - Release Date: 01/23/16