Possible conflicts between Phonetic Punctuation 1.5 and Speech History (2021.1 compatible version)?


majno
 

 Has anyone else found that Phonetic punctuation 1.3 to 1.5 blocks spech history 2021.1?
working on NVDA 2021.1.


 

Moderator's Note:  Subject modified to reflect the precise two add-ons referenced in the message body.  That's really important in a situation such as this.
--

Brian - Windows 10, 64-Bit, Version 21H1, Build 19043  

Yep.  Discipline.  Accountability.  Joy.  Fun.  Responsibility.

That's what life is about.  And in that order.

        ~ Liza Minnelli