Topics

Possible nvda problems when the system and the nvda language is set to Greek


 

Hi all.
I would like to report 2 issues some other users reported to me.
I cannot reproduce them for now because my windows language is set to English and the same applies for the nvda language.

I am sending this to both the nvda list and the nvda addons list because one issue is for nvda in general and the other issue is with an addon.
Both issues seem to affect windows 10 users only.

People from Greece reported to me that after there is an update to nvda, the option to start nvda automatically with windows gets unchecked and they have to go into general settings and enable it again.
I never had this issue so I assume that it has got something to do with the windows language or perhaps the nvda language.
All these people have got Greek selected for both windows and NVDA.

The second issue has got to do with the addon windows 10 app essentials.

The addon is refusing to install on some systems.
The message they receive says failed to install without any further explanations.

By changing the nvda language the problem is not fixed.

A user mannaged to install the addon at the end by changing the nvda language, uninstalling nvda and reinstalling it.
This user had windows 10 1909 at first, then she updated to 2004, but the addon was refusing to install.

If you need more information let me know.
If needed I will try to find some logs from some people.
Thanks
Nikos


Bobby Vinton
 

On 7/31/2020 2:38 AM, Nikos Demetriou via groups.io wrote:
Hi all.
I would like to report 2 issues some other users reported to me.
I cannot reproduce them for now because my windows language is set to English and the same applies for the nvda language.

I am sending this to both the nvda list and the nvda addons list because one issue is for nvda in general and the other issue is with an addon.
Both issues seem to affect windows 10 users only.

People from Greece reported to me that after there is an update to nvda, the option to start nvda automatically with windows gets unchecked and they have to go into general settings and enable it again.
I never had this issue so I assume that it has got something to do with the windows language or perhaps the nvda language.
All these people have got Greek selected for both windows and NVDA.

The second issue has got to do with the addon windows 10 app essentials.

The addon is refusing to install on some systems.
The message they receive says failed to install without any further explanations.

By changing the nvda language the problem is not fixed.

A user mannaged to install the addon at the end by changing the nvda language, uninstalling nvda and reinstalling it.
This user had windows 10 1909 at first, then she updated to 2004, but the addon was refusing to install.

If you need more information let me know.
If needed I will try to find some logs from some people.
Thanks
Nikos

I never had this issue eather.  That's very odd.


 

Hi,

As for Windows 10 App Essentials problem, I do need a debug log from affected users (and I beg you from bottom of my heart, please don’t cross-post, especially by putting more than one list addresses in the CC field).

Cheers,

Joseph

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Bobby Vinton
Sent: Thursday, July 30, 2020 11:46 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Possible nvda problems when the system and the nvda language is set to Greek

 

On 7/31/2020 2:38 AM, Nikos Demetriou via groups.io wrote:

Hi all.

I would like to report 2 issues some other users reported to me.

I cannot reproduce them for now because my windows language is set to English and the same applies for the nvda language.

 

I am sending this to both the nvda list and the nvda addons list because one issue is for nvda in general and the other issue is with an addon.

Both issues seem to affect windows 10 users only.

 

People from Greece reported to me that after there is an update to nvda, the option to start nvda automatically with windows gets unchecked and they have to go into general settings and enable it again.

I never had this issue so I assume that it has got something to do with the windows language or perhaps the nvda language.

All these people have got Greek selected for both windows and NVDA.

 

The second issue has got to do with the addon windows 10 app essentials.

 

The addon is refusing to install on some systems.

The message they receive says failed to install without any further explanations.

 

By changing the nvda language the problem is not fixed.

 

A user mannaged to install the addon at the end by changing the nvda language, uninstalling nvda and reinstalling it.

This user had windows 10 1909 at first, then she updated to 2004, but the addon was refusing to install.

 

If you need more information let me know.

If needed I will try to find some logs from some people.

Thanks

Nikos

I never had this issue eather.  That's very odd.


Luke Davis
 

On Fri, 31 Jul 2020, Nikos Demetriou via groups.io wrote:

People from Greece reported to me that after there is an update to nvda, the option to start nvda automatically with windows gets unchecked and they have to
go into general settings and enable it again.
I never had this issue so I assume that it has got something to do with the windows language or perhaps the nvda language.
All these people have got Greek selected for both windows and NVDA.
That happens to all kinds of people, with English or various other languages set. It happens to me about 25% of the time I upgrade, and it doesn't seem to happen consistently for the same version of NVDA across various systems.

For now it's just one of those little quirks of computer life. If NVDA is silent for a while after updating and doing the restart, this has probably happened. Press the shortcut to start it and if it starts, that's what occurred.

Luke