Topics

problem with edge


Gary Metzler
 

Hi All,

 

I am using win10 2004 nvda

 

Regards, Gary KN4OX

Sendto: gmtravel@...

2020.2 and edge version 85.  For some reason when I start edge either from my desktop or task bar All I hear is loading complete.  I have say all checked under browser settings.  Has this happened to anyone else if so how did you fix it?  Thanks for any help.


 

Gary,

            I am going to reconstruct your message and put it below.  But this is either the second or third message that has come through with the majority of it after your signature line.  The other ones were similar, in that your greeting line and the first few words of the first line are fine, then all the words that follow it end up after the dot net in your Sendto line.

Reconstructed message:
-----------------------

Hi All,

 

I am using win10 2004 nvda 2020.2 and edge version 85.  For some reason when I start edge either from my desktop or task bar All I hear is loading complete.  I have say all checked under browser settings.  Has this happened to anyone else if so how did you fix it?  Thanks for any help.

Regards, Gary KN4OX

 

Sendto: gmtravel@...

--

Brian - Windows 10 Pro, 64-Bit, Version 2004, Build 19041  

A gentleman is one who never hurts anyone's feelings unintentionally.

          ~ Oscar Wilde

 


Gary Metzler
 

Hi Brian,

 

Thanks for fixing my message.  I don’t know what is going on here.

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Brian Vogel
Sent: Friday, August 28, 2020 8:19 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] problem with edge

 

Gary,

            I am going to reconstruct your message and put it below.  But this is either the second or third message that has come through with the majority of it after your signature line.  The other ones were similar, in that your greeting line and the first few words of the first line are fine, then all the words that follow it end up after the dot net in your Sendto line.

Reconstructed message:
-----------------------

Hi All,

 

I am using win10 2004 nvda 2020.2 and edge version 85.  For some reason when I start edge either from my desktop or task bar All I hear is loading complete.  I have say all checked under browser settings.  Has this happened to anyone else if so how did you fix it?  Thanks for any help.

Regards, Gary KN4OX

 

Sendto: gmtravel@...

--

Brian - Windows 10 Pro, 64-Bit, Version 2004, Build 19041  

A gentleman is one who never hurts anyone's feelings unintentionally.

          ~ Oscar Wilde