Problem with instalation of Vocalizer driver


Tea Turković
 

Hi all,

I am trying to install Vocalizer expressive driver add-on version
3.0.14 on the PC at my job, and I have an issue with instalation of
mentioned add-on.

When I try to install the driver add-on, I get the following message:
Add-on not compatible: Instalation of Vocalizer expressive 1.1 driver
3.0.14 has been blocked. An updated version of this add-on is
required, the minimum add-on API supported by this version of NVDA is
2019.3.

I have NVDA version 2020.4, Windows 10 build 14393.
I have been trying to install this add-on since NVDA 2020.1, but same
message appeared every time.

How can I fix this issue and install the driver?

Many thanks in advance!

Kind regards,
Tea Turkovic


Rui Fontes
 

Hello!


Get the most recent version from:

https://www.tiflotecnia.net/Instal/vocalizer_expressive_driver-3.1.2.nvda-addon



Best regards,


Customer support

Tiflotecnia, Lda.


Às 12:36 de 19/02/2021, Tea Turković escreveu:

Hi all,

I am trying to install Vocalizer expressive driver add-on version
3.0.14 on the PC at my job, and I have an issue with instalation of
mentioned add-on.

When I try to install the driver add-on, I get the following message:
Add-on not compatible: Instalation of Vocalizer expressive 1.1 driver
3.0.14 has been blocked. An updated version of this add-on is
required, the minimum add-on API supported by this version of NVDA is
2019.3.

I have NVDA version 2020.4, Windows 10 build 14393.
I have been trying to install this add-on since NVDA 2020.1, but same
message appeared every time.

How can I fix this issue and install the driver?

Many thanks in advance!

Kind regards,
Tea Turkovic




Chris
 

Well , you have answered your own question!

 

As the notification says, Either downgrade NVDA or update the vocalizer add-on

 

 

 

 

From: Tea Turković
Sent: 19 February 2021 12:36
To: nvda
Subject: [nvda] Problem with instalation of Vocalizer driver

 

Hi all,

 

I am trying to install Vocalizer expressive driver add-on version

3.0.14 on the PC at my job, and I have an issue with instalation of

mentioned add-on.

 

When I try to install the driver add-on, I get the following message:

Add-on not compatible: Instalation of Vocalizer expressive 1.1 driver

3.0.14 has been blocked. An updated version of this add-on is

required, the minimum add-on API supported by this version of NVDA is

2019.3.

 

I have NVDA version 2020.4, Windows 10 build 14393.

I have been trying to install this add-on since NVDA 2020.1, but same

message appeared every time.

 

How can I fix this issue and install the driver?

 

Many thanks in advance!

 

Kind regards,

Tea Turkovic

 

 

 

 

 


Tea Turković
 

Hi Rui,

many thanks, glad to see you have a newer version of driver than Code factory!

Kind regards,
Tea

2021-02-19 13:42 GMT+01:00, Rui Fontes <rui.fontes@tiflotecnia.com>:

Hello!


Get the most recent version from:

https://www.tiflotecnia.net/Instal/vocalizer_expressive_driver-3.1.2.nvda-addon



Best regards,


Customer support

Tiflotecnia, Lda.


Às 12:36 de 19/02/2021, Tea Turković escreveu:
Hi all,

I am trying to install Vocalizer expressive driver add-on version
3.0.14 on the PC at my job, and I have an issue with instalation of
mentioned add-on.

When I try to install the driver add-on, I get the following message:
Add-on not compatible: Instalation of Vocalizer expressive 1.1 driver
3.0.14 has been blocked. An updated version of this add-on is
required, the minimum add-on API supported by this version of NVDA is
2019.3.

I have NVDA version 2020.4, Windows 10 build 14393.
I have been trying to install this add-on since NVDA 2020.1, but same
message appeared every time.

How can I fix this issue and install the driver?

Many thanks in advance!

Kind regards,
Tea Turkovic









Socheat Muth
 

Hi,

Actually, Code Factory also published their new driver. It does work with NVDA 2020.4.

On 2/22/2021 3:55 PM, Tea Turković wrote:
Hi Rui,

many thanks, glad to see you have a newer version of driver than Code factory!

Kind regards,
Tea

2021-02-19 13:42 GMT+01:00, Rui Fontes <rui.fontes@tiflotecnia.com>:
Hello!


Get the most recent version from:

https://www.tiflotecnia.net/Instal/vocalizer_expressive_driver-3.1.2.nvda-addon



Best regards,


Customer support

Tiflotecnia, Lda.


Às 12:36 de 19/02/2021, Tea Turković escreveu:
Hi all,

I am trying to install Vocalizer expressive driver add-on version
3.0.14 on the PC at my job, and I have an issue with instalation of
mentioned add-on.

When I try to install the driver add-on, I get the following message:
Add-on not compatible: Instalation of Vocalizer expressive 1.1 driver
3.0.14 has been blocked. An updated version of this add-on is
required, the minimum add-on API supported by this version of NVDA is
2019.3.

I have NVDA version 2020.4, Windows 10 build 14393.
I have been trying to install this add-on since NVDA 2020.1, but same
message appeared every time.

How can I fix this issue and install the driver?

Many thanks in advance!

Kind regards,
Tea Turkovic









Jonathan Milam
 

You may also have to redownload the add-on and then reactivate and reinstall
the voices again.

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Socheat Muth
Sent: Monday, February 22, 2021 4:59 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Problem with instalation of Vocalizer driver

Hi,

Actually, Code Factory also published their new driver. It does work with
NVDA 2020.4.


On 2/22/2021 3:55 PM, Tea Turković wrote:
Hi Rui,

many thanks, glad to see you have a newer version of driver than Code
factory!

Kind regards,
Tea

2021-02-19 13:42 GMT+01:00, Rui Fontes <rui.fontes@tiflotecnia.com>:
Hello!


Get the most recent version from:

https://www.tiflotecnia.net/Instal/vocalizer_expressive_driver-3.1.2.nvda-addon



Best regards,


Customer support

Tiflotecnia, Lda.


Às 12:36 de 19/02/2021, Tea Turković escreveu:
Hi all,

I am trying to install Vocalizer expressive driver add-on version
3.0.14 on the PC at my job, and I have an issue with instalation of
mentioned add-on.

When I try to install the driver add-on, I get the following message:
Add-on not compatible: Instalation of Vocalizer expressive 1.1 driver
3.0.14 has been blocked. An updated version of this add-on is
required, the minimum add-on API supported by this version of NVDA is
2019.3.

I have NVDA version 2020.4, Windows 10 build 14393.
I have been trying to install this add-on since NVDA 2020.1, but same
message appeared every time.

How can I fix this issue and install the driver?

Many thanks in advance!

Kind regards,
Tea Turkovic