Punctuation


Peter Beasley
 

I have tried everything but am unable to stop NVDA form announcing exclamation and apostrophe.

Sent from Mail for Windows

 


Gene
 

I don't recall if these two suggestions were made.  Have you tried using a portable version?  Also, have you tried another screen-reader using the same synthesizer? 

Gene

On 5/5/2022 10:20 AM, Peter Beasley wrote:

I have tried everything but am unable to stop NVDA form announcing exclamation and apostrophe.

Sent from Mail for Windows

 



Peter Beasley
 

I am using Windows one core voice George and don’t have another screenreader.

 

Sent from Mail for Windows

 

From: Gene
Sent: 05 May 2022 16:27
To: nvda@nvda.groups.io
Subject: Re: [nvda] Punctuationp

 

I don't recall if these two suggestions were made.  Have you tried using a portable version?  Also, have you tried another screen-reader using the same synthesizer? 

Gene

On 5/5/2022 10:20 AM, Peter Beasley wrote:

I have tried everything but am unable to stop NVDA form announcing exclamation and apostrophe.

Sent from Mail for Windows

 

 

 


Gene
 

What happens if you use E-Speak?

Gene

On 5/5/2022 10:31 AM, Peter Beasley wrote:

I am using Windows one core voice George and don’t have another screenreader.

 

Sent from Mail for Windows

 

From: Gene
Sent: 05 May 2022 16:27
To: nvda@nvda.groups.io
Subject: Re: [nvda] Punctuationp

 

I don't recall if these two suggestions were made.  Have you tried using a portable version?  Also, have you tried another screen-reader using the same synthesizer? 

Gene

On 5/5/2022 10:20 AM, Peter Beasley wrote:

I have tried everything but am unable to stop NVDA form announcing exclamation and apostrophe.

Sent from Mail for Windows

 

 

 



Quentin Christensen
 

When are they being read?

If I write:
Don't!

And up arrow onto that line, NVDA will read simply the word "don't", without articulating either the apostrophe or exclamation mark.

That happens with punctuation level set to none, some or most.  If I have punctuation level set to all then NVDA reads "don tick t bang".

If I right arrow through the word, then NVDA will always read "d o n tick t bang" regardless of the punctuation level

Given you worded them "apostrphe" and "exclamation" have you edited the "punctuation / symbol pronunciation" or dictionary?

In the punctuation / symbol pronunciation dialog, there are two entries for each.  Press the exclamation ! to jump to each of its entries.  Press apostrophe ' to jump to it's entry used when it is on its own.  The in-word apostrophe is three above the other one.  All four are set to symbol level "all" by default.

On Fri, May 6, 2022 at 1:20 AM Peter Beasley <pjbeasley23@...> wrote:

I have tried everything but am unable to stop NVDA form announcing exclamation and apostrophe.

Sent from Mail for Windows

 



--
Quentin Christensen
Training and Support Manager


 

From the Moderator:  I simply cannot believe we are going through another spin cycle on this, again.  A 29 message topic, Exclamation Mark

 

, from March already covered all of this and Mr. Beasley has not supplied requested information nor methodically changed settings as requested.  Mr. Beasley, you are on warning, either follow the instructions you are offered, and report back on exactly what is occurring, or I will lock this topic and put you on by-message moderated status.

When you ask for assistance, it is expected that you will cooperate with your assistants and report back, accurately, on the results of having done so.

And if you are using Windows 10, you do have Narrator built-in for quick testing with the same OneCore voice you are using.
--

Brian - Windows 10, 64-Bit, Version 21H2, Build 19044  

You can't crush ideas by suppressing them. You can only crush them by ignoring them.
     ~ Ursula LeGuin, The Dispossessed


Chris Mullins
 

Hi Peter

What a the reading levels you have set on the 2 instances of ! in the Punctuation/Symbols dialog?

 

Cheers

                Chris

 

Sent from Mail for Windows

 

From: Peter Beasley
Sent: 05 May 2022 16:31
To: nvda@nvda.groups.io
Subject: Re: [nvda] Punctuationp

 

I am using Windows one core voice George and don’t have another screenreader.

 

Sent from Mail for Windows

 

From: Gene
Sent: 05 May 2022 16:27
To: nvda@nvda.groups.io
Subject: Re: [nvda] Punctuationp

 

I don't recall if these two suggestions were made.  Have you tried using a portable version?  Also, have you tried another screen-reader using the same synthesizer? 

Gene

On 5/5/2022 10:20 AM, Peter Beasley wrote:

I have tried everything but am unable to stop NVDA form announcing exclamation and apostrophe.

Sent from Mail for Windows

 

 

 

 


Peter Beasley
 

I have got it set to none.

 

Sent from Mail for Windows

 

From: Chris Mullins
Sent: 06 May 2022 09:58
To: nvda@nvda.groups.io
Subject: Re: [nvda] Punctuation

 

Hi Peter

What a the reading levels you have set on the 2 instances of ! in the Punctuation/Symbols dialog?

 

Cheers

                Chris

 

Sent from Mail for Windows

 

From: Peter Beasley
Sent: 05 May 2022 16:31
To: nvda@nvda.groups.io
Subject: Re: [nvda] Punctuationp

 

I am using Windows one core voice George and don’t have another screenreader.

 

Sent from Mail for Windows

 

From: Gene
Sent: 05 May 2022 16:27
To: nvda@nvda.groups.io
Subject: Re: [nvda] Punctuationp

 

I don't recall if these two suggestions were made.  Have you tried using a portable version?  Also, have you tried another screen-reader using the same synthesizer? 

Gene

On 5/5/2022 10:20 AM, Peter Beasley wrote:

I have tried everything but am unable to stop NVDA form announcing exclamation and apostrophe.

Sent from Mail for Windows

 

 

 

 

 


Chris Mullins
 

               

Hi

Part 1 - OK, using the Punctuation/Symbol Pronunciation dialog, set the levels to”All” for both instances of exclaim and apostrophe. There are 2 entries in the dialog for each of these so there are 4 entries to change.  This completes Part1 of the process.

 

Part 2 - Once you have done the above, you need to set the Symbol level you want to hear.  If you press NVDA+p repeatedly, you will hear NVDA cycle around the available options which are, In order, None, Some, Most and All.  Stop pressing NVDA+p when you hear the level you want to set. 

The Symbol level setting chosen determines which Punctuation/Symbol characters are announced as you readusing Say all, Say Line and Say word commands as it will only announce punctuation/Symbol characters which have a level equal to or lower, set in the Punctuation/Symbol Pronunciation dialog discussed in Part 1.  Note that reading by character will always read the character, irrespective of the level set for it.  This completes Part 2 of the process.

 

Examples:

Set Symbol level (Part 2) to “Some” and it will only announce Punctuation/Symbols with levels of “None” and “Some” as set in Part 1.

 

Set Symbol level (Part 2) to “All” and it will only announce Punctuation/Symbols with levels of “None”, “Some”, Most”  and ”All” as set in Part 1.

 

Cheers

                Chris

 

 

         

Sent from Mail for Windows

 

From: Peter Beasley
Sent: 06 May 2022 11:14
To: nvda@nvda.groups.io
Subject: Re: [nvda] Punctuation

 

I have got it set to none.

 

Sent from Mail for Windows

 

From: Chris Mullins
Sent: 06 May 2022 09:58
To: nvda@nvda.groups.io
Subject: Re: [nvda] Punctuation

 

Hi Peter

What a the reading levels you have set on the 2 instances of ! in the Punctuation/Symbols dialog?

 

Cheers

                Chris

 

Sent from Mail for Windows

 

From: Peter Beasley
Sent: 05 May 2022 16:31
To: nvda@nvda.groups.io
Subject: Re: [nvda] Punctuationp

 

I am using Windows one core voice George and don’t have another screenreader.

 

Sent from Mail for Windows

 

From: Gene
Sent: 05 May 2022 16:27
To: nvda@nvda.groups.io
Subject: Re: [nvda] Punctuationp

 

I don't recall if these two suggestions were made.  Have you tried using a portable version?  Also, have you tried another screen-reader using the same synthesizer? 

Gene

On 5/5/2022 10:20 AM, Peter Beasley wrote:

I have tried everything but am unable to stop NVDA form announcing exclamation and apostrophe.

Sent from Mail for Windows

 

 

 

 

 

 


Steve Nutt
 

Also, don’t forget you can change the level at which punctuation is spoken, specifically the exclamation and apostrophes.

 

Check out the punctuation settings in NVDA.

 

All the best


Steve

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Gene
Sent: 05 May 2022 16:36
To: nvda@nvda.groups.io
Subject: Re: [nvda] Punctuationp

 

What happens if you use E-Speak?

Gene

On 5/5/2022 10:31 AM, Peter Beasley wrote:

I am using Windows one core voice George and don’t have another screenreader.

 

Sent from Mail for Windows

 

From: Gene
Sent: 05 May 2022 16:27
To: nvda@nvda.groups.io
Subject: Re: [nvda] Punctuationp

 

I don't recall if these two suggestions were made.  Have you tried using a portable version?  Also, have you tried another screen-reader using the same synthesizer? 

Gene

On 5/5/2022 10:20 AM, Peter Beasley wrote:

I have tried everything but am unable to stop NVDA form announcing exclamation and apostrophe.

Sent from Mail for Windows

 

 

 

 


Peter Beasley
 

I have tried all of the settings for punctuation but still can’t get rid of exclamation. from Mail for Windows

 

From: Steve Nutt
Sent: 10 May 2022 08:47
To: nvda@nvda.groups.io
Subject: Re: [nvda] Punctuation

 

Also, don’t forget you can change the level at which punctuation is spoken, specifically the exclamation and apostrophes.

 

Check out the punctuation settings in NVDA.

 

All the best


Steve

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Gene
Sent: 05 May 2022 16:36
To: nvda@nvda.groups.io
Subject: Re: [nvda] Punctuationp

 

What happens if you use E-Speak?

Gene

On 5/5/2022 10:31 AM, Peter Beasley wrote:

I am using Windows one core voice George and don’t have another screenreader.

 

Sent from Mail for Windows

 

From: Gene
Sent: 05 May 2022 16:27
To: nvda@nvda.groups.io
Subject: Re: [nvda] Punctuationp

 

I don't recall if these two suggestions were made.  Have you tried using a portable version?  Also, have you tried another screen-reader using the same synthesizer? 

Gene

On 5/5/2022 10:20 AM, Peter Beasley wrote:

I have tried everything but am unable to stop NVDA form announcing exclamation and apostrophe.

Sent from Mail for Windows

 

 

 

 

 


Chris Mullins
 

Hi Peter

Below is a copy of the message I sent you 4 days ago, to which I received no response.  We have tried to help you with this issue recently and on previous occasions and have asked you for details of what steps you are taking to rectify the problems you are experiencing.  To summarise, the only feedback we get from you is “I’ve tried everything, nothing works”.  When I and probably others on the list, try to assist someone requesting help, information in their message is used to assess the level of understaning of the issue and the response is pitched accordingly.  The responses you give provide no feedback whatsoever.  Think of it as a math problem, we need to see the workings as well as the result.

 

I am using Windows 10, NVDA 2021.3.5 and MS OneCore voice.  , Here is my message again:

 

Part 1 - Using the Punctuation/Symbol Pronunciation dialog, set the levels to”All” for both instances of exclaim and apostrophe. There are 2 entries in the dialog for each of these so there are 4 entries to check.  This completes Part1 of the process.

 

Part 2 - Once you have done the above, you need to set the Symbol level you want to hear.  If you press NVDA+p repeatedly, you will hear NVDA cycle around the available options which are, In order, None, Some, Most and All.  Stop pressing NVDA+p when you hear the level you want to set. 

The Symbol level setting chosen determines which Punctuation/Symbol characters are announced as you readusing Say all, Say Line and Say word commands as it will only announce punctuation/Symbol characters which have a level equal to or lower, set in the Punctuation/Symbol Pronunciation dialog discussed in Part 1.  Note that reading by character will always read the character, irrespective of the level set for it.  This completes Part 2 of the process.

 

Examples:

Set Symbol level (Part 2) to “Some” and it will only announce Punctuation/Symbols with levels of “None” and “Some” as set in Part 1.

 

Set Symbol level (Part 2) to “All” and it will only announce Punctuation/Symbols with levels of “None”, “Some”, Most”  and ”All” as set in Part 1.

 

Cheers

                Chris

 

 

         

Sent from Mail for Windows

 

From: Peter Beasley
Sent: 06 May 2022 11:14
To: nvda@nvda.groups.io
Subject: Re: [nvda] Punctuation

 

I have got it set to none.

 

Sent from Mail for Windows

 

From: Chris Mullins
Sent: 06 May 2022 09:58
To: nvda@nvda.groups.io
Subject: Re: [nvda] Punctuation

 

Hi Peter

What a the reading levels you have set on the 2 instances of ! in the Punctuation/Symbols dialog?

 

Cheers

                Chris

 

Sent from Mail for Windows

 

From: Peter Beasley
Sent: 05 May 2022 16:31
To: nvda@nvda.groups.io
Subject: Re: [nvda] Punctuationp

 

I am using Windows one core voice George and don’t have another screenreader.

 

Sent from Mail for Windows

 

From: Gene
Sent: 05 May 2022 16:27
To: nvda@nvda.groups.io
Subject: Re: [nvda] Punctuationp

 

I don't recall if these two suggestions were made.  Have you tried using a portable version?  Also, have you tried another screen-reader using the same synthesizer? 

Gene

On 5/5/2022 10:20 AM, Peter Beasley wrote:

I have tried everything but am unable to stop NVDA form announcing exclamation and apostrophe.

Sent from Mail for Windows

 

 

 

 

 

 

 


Sarah k Alawami
 

How do you mean. Are you reading by character? If so you will not get rid of the exclaim at all as it will by default speak. You never said what you wanted to do, ever. Make this clear and we can help you otherwise we are beating a dead horse here.

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Peter Beasley
Sent: Tuesday, May 10, 2022 3:38 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Punctuation

 

I have tried all of the settings for punctuation but still can’t get rid of exclamation. from Mail for Windows

 

From: Steve Nutt
Sent: 10 May 2022 08:47
To: nvda@nvda.groups.io
Subject: Re: [nvda] Punctuation

 

Also, don’t forget you can change the level at which punctuation is spoken, specifically the exclamation and apostrophes.

 

Check out the punctuation settings in NVDA.

 

All the best


Steve

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Gene
Sent: 05 May 2022 16:36
To: nvda@nvda.groups.io
Subject: Re: [nvda] Punctuationp

 

What happens if you use E-Speak?

Gene

On 5/5/2022 10:31 AM, Peter Beasley wrote:

I am using Windows one core voice George and don’t have another screenreader.

 

Sent from Mail for Windows

 

From: Gene
Sent: 05 May 2022 16:27
To: nvda@nvda.groups.io
Subject: Re: [nvda] Punctuationp

 

I don't recall if these two suggestions were made.  Have you tried using a portable version?  Also, have you tried another screen-reader using the same synthesizer? 

Gene

On 5/5/2022 10:20 AM, Peter Beasley wrote:

I have tried everything but am unable to stop NVDA form announcing exclamation and apostrophe.

Sent from Mail for Windows

 

 

 

 

 


Peter Beasley
 

I just do not want exclamation spoken when reading an e-mail or document. I have tried setting it to all, most, some and none but none of them seem to work. This has only started happening relatively recently.

 

Sent from Mail for Windows

 

From: Sarah k Alawami
Sent: 10 May 2022 17:55
To: nvda@nvda.groups.io
Subject: Re: [nvda] Punctuation

 

How do you mean. Are you reading by character? If so you will not get rid of the exclaim at all as it will by default speak. You never said what you wanted to do, ever. Make this clear and we can help you otherwise we are beating a dead horse here.

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Peter Beasley
Sent: Tuesday, May 10, 2022 3:38 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Punctuation

 

I have tried all of the settings for punctuation but still can’t get rid of exclamation. from Mail for Windows

 

From: Steve Nutt
Sent: 10 May 2022 08:47
To: nvda@nvda.groups.io
Subject: Re: [nvda] Punctuation

 

Also, don’t forget you can change the level at which punctuation is spoken, specifically the exclamation and apostrophes.

 

Check out the punctuation settings in NVDA.

 

All the best


Steve

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Gene
Sent: 05 May 2022 16:36
To: nvda@nvda.groups.io
Subject: Re: [nvda] Punctuationp

 

What happens if you use E-Speak?

Gene

On 5/5/2022 10:31 AM, Peter Beasley wrote:

I am using Windows one core voice George and don’t have another screenreader.

 

Sent from Mail for Windows

 

From: Gene
Sent: 05 May 2022 16:27
To: nvda@nvda.groups.io
Subject: Re: [nvda] Punctuationp

 

I don't recall if these two suggestions were made.  Have you tried using a portable version?  Also, have you tried another screen-reader using the same synthesizer? 

Gene

On 5/5/2022 10:20 AM, Peter Beasley wrote:

I have tried everything but am unable to stop NVDA form announcing exclamation and apostrophe.

Sent from Mail for Windows

 

 

 

 

 

 


Chris Mullins
 

As I described in my message, there are 2 settings that are used to determine what punctuation you hear, so when you say “I have tried setting it”, which setting are you talking about?.  Similarly, you say “I do not want exclamation spoken when reading an e-mail”.  How are you reading the email, using say-all, line by line, word by word, character by character?

 

As I said, you need to give details.

 

Another thing to check is that you do not have any Dictionary entries associated with the punctuation symbols you are complaining about.  If there are any, delete them, the Dictionary is not the correct place for them.

 

Cheers

                Chris 

 

 

Sent from Mail for Windows

 

From: Peter Beasley
Sent: 11 May 2022 10:11
To: nvda@nvda.groups.io
Subject: Re: [nvda] Punctuation

 

I just do not want exclamation spoken when reading an e-mail or document. I have tried setting it to all, most, some and none but none of them seem to work. This has only started happening relatively recently.

 

Sent from Mail for Windows

 

From: Sarah k Alawami
Sent: 10 May 2022 17:55
To: nvda@nvda.groups.io
Subject: Re: [nvda] Punctuation

 

How do you mean. Are you reading by character? If so you will not get rid of the exclaim at all as it will by default speak. You never said what you wanted to do, ever. Make this clear and we can help you otherwise we are beating a dead horse here.

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Peter Beasley
Sent: Tuesday, May 10, 2022 3:38 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Punctuation

 

I have tried all of the settings for punctuation but still can’t get rid of exclamation. from Mail for Windows

 

From: Steve Nutt
Sent: 10 May 2022 08:47
To: nvda@nvda.groups.io
Subject: Re: [nvda] Punctuation

 

Also, don’t forget you can change the level at which punctuation is spoken, specifically the exclamation and apostrophes.

 

Check out the punctuation settings in NVDA.

 

All the best


Steve

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Gene
Sent: 05 May 2022 16:36
To: nvda@nvda.groups.io
Subject: Re: [nvda] Punctuationp

 

What happens if you use E-Speak?

Gene

On 5/5/2022 10:31 AM, Peter Beasley wrote:

I am using Windows one core voice George and don’t have another screenreader.

 

Sent from Mail for Windows

 

From: Gene
Sent: 05 May 2022 16:27
To: nvda@nvda.groups.io
Subject: Re: [nvda] Punctuationp

 

I don't recall if these two suggestions were made.  Have you tried using a portable version?  Also, have you tried another screen-reader using the same synthesizer? 

Gene

On 5/5/2022 10:20 AM, Peter Beasley wrote:

I have tried everything but am unable to stop NVDA form announcing exclamation and apostrophe.

Sent from Mail for Windows

 

 

 

 

 

 

 


Peter Beasley
 

I don’t have any punctuation in the dictionary.

 

Sent from Mail for Windows

 

From: Chris Mullins
Sent: 11 May 2022 10:37
To: nvda@nvda.groups.io
Subject: Re: [nvda] Punctuation

 

As I described in my message, there are 2 settings that are used to determine what punctuation you hear, so when you say “I have tried setting it”, which setting are you talking about?.  Similarly, you say “I do not want exclamation spoken when reading an e-mail”.  How are you reading the email, using say-all, line by line, word by word, character by character?

 

As I said, you need to give details.

 

Another thing to check is that you do not have any Dictionary entries associated with the punctuation symbols you are complaining about.  If there are any, delete them, the Dictionary is not the correct place for them.

 

Cheers

                Chris 

 

 

Sent from Mail for Windows

 

From: Peter Beasley
Sent: 11 May 2022 10:11
To: nvda@nvda.groups.io
Subject: Re: [nvda] Punctuation

 

I just do not want exclamation spoken when reading an e-mail or document. I have tried setting it to all, most, some and none but none of them seem to work. This has only started happening relatively recently.

 

Sent from Mail for Windows

 

From: Sarah k Alawami
Sent: 10 May 2022 17:55
To: nvda@nvda.groups.io
Subject: Re: [nvda] Punctuation

 

How do you mean. Are you reading by character? If so you will not get rid of the exclaim at all as it will by default speak. You never said what you wanted to do, ever. Make this clear and we can help you otherwise we are beating a dead horse here.

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Peter Beasley
Sent: Tuesday, May 10, 2022 3:38 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Punctuation

 

I have tried all of the settings for punctuation but still can’t get rid of exclamation. from Mail for Windows

 

From: Steve Nutt
Sent: 10 May 2022 08:47
To: nvda@nvda.groups.io
Subject: Re: [nvda] Punctuation

 

Also, don’t forget you can change the level at which punctuation is spoken, specifically the exclamation and apostrophes.

 

Check out the punctuation settings in NVDA.

 

All the best


Steve

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Gene
Sent: 05 May 2022 16:36
To: nvda@nvda.groups.io
Subject: Re: [nvda] Punctuationp

 

What happens if you use E-Speak?

Gene

On 5/5/2022 10:31 AM, Peter Beasley wrote:

I am using Windows one core voice George and don’t have another screenreader.

 

Sent from Mail for Windows

 

From: Gene
Sent: 05 May 2022 16:27
To: nvda@nvda.groups.io
Subject: Re: [nvda] Punctuationp

 

I don't recall if these two suggestions were made.  Have you tried using a portable version?  Also, have you tried another screen-reader using the same synthesizer? 

Gene

On 5/5/2022 10:20 AM, Peter Beasley wrote:

I have tried everything but am unable to stop NVDA form announcing exclamation and apostrophe.

Sent from Mail for Windows

 

 

 

 

 

 

 

 


Peter Beasley
 

Apologies for my last e=mail. I checked the dictionary, and exclamation was in there so I have removed it.

 

Sent from Mail for Windows

 

From: Chris Mullins
Sent: 11 May 2022 10:37
To: nvda@nvda.groups.io
Subject: Re: [nvda] Punctuation

 

As I described in my message, there are 2 settings that are used to determine what punctuation you hear, so when you say “I have tried setting it”, which setting are you talking about?.  Similarly, you say “I do not want exclamation spoken when reading an e-mail”.  How are you reading the email, using say-all, line by line, word by word, character by character?

 

As I said, you need to give details.

 

Another thing to check is that you do not have any Dictionary entries associated with the punctuation symbols you are complaining about.  If there are any, delete them, the Dictionary is not the correct place for them.

 

Cheers

                Chris 

 

 

Sent from Mail for Windows

 

From: Peter Beasley
Sent: 11 May 2022 10:11
To: nvda@nvda.groups.io
Subject: Re: [nvda] Punctuation

 

I just do not want exclamation spoken when reading an e-mail or document. I have tried setting it to all, most, some and none but none of them seem to work. This has only started happening relatively recently.

 

Sent from Mail for Windows

 

From: Sarah k Alawami
Sent: 10 May 2022 17:55
To: nvda@nvda.groups.io
Subject: Re: [nvda] Punctuation

 

How do you mean. Are you reading by character? If so you will not get rid of the exclaim at all as it will by default speak. You never said what you wanted to do, ever. Make this clear and we can help you otherwise we are beating a dead horse here.

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Peter Beasley
Sent: Tuesday, May 10, 2022 3:38 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Punctuation

 

I have tried all of the settings for punctuation but still can’t get rid of exclamation. from Mail for Windows

 

From: Steve Nutt
Sent: 10 May 2022 08:47
To: nvda@nvda.groups.io
Subject: Re: [nvda] Punctuation

 

Also, don’t forget you can change the level at which punctuation is spoken, specifically the exclamation and apostrophes.

 

Check out the punctuation settings in NVDA.

 

All the best


Steve

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Gene
Sent: 05 May 2022 16:36
To: nvda@nvda.groups.io
Subject: Re: [nvda] Punctuationp

 

What happens if you use E-Speak?

Gene

On 5/5/2022 10:31 AM, Peter Beasley wrote:

I am using Windows one core voice George and don’t have another screenreader.

 

Sent from Mail for Windows

 

From: Gene
Sent: 05 May 2022 16:27
To: nvda@nvda.groups.io
Subject: Re: [nvda] Punctuationp

 

I don't recall if these two suggestions were made.  Have you tried using a portable version?  Also, have you tried another screen-reader using the same synthesizer? 

Gene

On 5/5/2022 10:20 AM, Peter Beasley wrote:

I have tried everything but am unable to stop NVDA form announcing exclamation and apostrophe.

Sent from Mail for Windows

 

 

 

 

 

 

 

 


Sarah k Alawami
 

Are you using say all? are you usein line? Are you using character by charaber? Can you upload a  recording to dropbox or something so we can hear what you are doing? We’ve asked you this before and you have failed to provide the information. If you fail again this will not be a first attempt in learning but a failure to follow instructions, and very specific ones at that.

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Peter Beasley
Sent: Wednesday, May 11, 2022 2:12 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Punctuation

 

I just do not want exclamation spoken when reading an e-mail or document. I have tried setting it to all, most, some and none but none of them seem to work. This has only started happening relatively recently.

 

Sent from Mail for Windows

 

From: Sarah k Alawami
Sent: 10 May 2022 17:55
To: nvda@nvda.groups.io
Subject: Re: [nvda] Punctuation

 

How do you mean. Are you reading by character? If so you will not get rid of the exclaim at all as it will by default speak. You never said what you wanted to do, ever. Make this clear and we can help you otherwise we are beating a dead horse here.

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Peter Beasley
Sent: Tuesday, May 10, 2022 3:38 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Punctuation

 

I have tried all of the settings for punctuation but still can’t get rid of exclamation. from Mail for Windows

 

From: Steve Nutt
Sent: 10 May 2022 08:47
To: nvda@nvda.groups.io
Subject: Re: [nvda] Punctuation

 

Also, don’t forget you can change the level at which punctuation is spoken, specifically the exclamation and apostrophes.

 

Check out the punctuation settings in NVDA.

 

All the best


Steve

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Gene
Sent: 05 May 2022 16:36
To: nvda@nvda.groups.io
Subject: Re: [nvda] Punctuationp

 

What happens if you use E-Speak?

Gene

On 5/5/2022 10:31 AM, Peter Beasley wrote:

I am using Windows one core voice George and don’t have another screenreader.

 

Sent from Mail for Windows

 

From: Gene
Sent: 05 May 2022 16:27
To: nvda@nvda.groups.io
Subject: Re: [nvda] Punctuationp

 

I don't recall if these two suggestions were made.  Have you tried using a portable version?  Also, have you tried another screen-reader using the same synthesizer? 

Gene

On 5/5/2022 10:20 AM, Peter Beasley wrote:

I have tried everything but am unable to stop NVDA form announcing exclamation and apostrophe.

Sent from Mail for Windows

 

 

 

 

 

 


Sarah k Alawami
 

Ok, good. Does it work now when you are reading gmail? Here!

 

This is a test! Now, tell me the rest! I’m not a good poet! And yes I do know it! So don’t say I committed a crime When I speak in rhythm and rhyme!

 

Don’t shoot me too hard guys.  This is why I don’t write poetry for a living. Here’s hoping that removing the !  worked in the end as I don’t’ want to write poetry again.

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Peter Beasley
Sent: Wednesday, May 11, 2022 3:08 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Punctuation

 

Apologies for my last e=mail. I checked the dictionary, and exclamation was in there so I have removed it.

 

Sent from Mail for Windows

 

From: Chris Mullins
Sent: 11 May 2022 10:37
To: nvda@nvda.groups.io
Subject: Re: [nvda] Punctuation

 

As I described in my message, there are 2 settings that are used to determine what punctuation you hear, so when you say “I have tried setting it”, which setting are you talking about?.  Similarly, you say “I do not want exclamation spoken when reading an e-mail”.  How are you reading the email, using say-all, line by line, word by word, character by character?

 

As I said, you need to give details.

 

Another thing to check is that you do not have any Dictionary entries associated with the punctuation symbols you are complaining about.  If there are any, delete them, the Dictionary is not the correct place for them.

 

Cheers

                Chris 

 

 

Sent from Mail for Windows

 

From: Peter Beasley
Sent: 11 May 2022 10:11
To: nvda@nvda.groups.io
Subject: Re: [nvda] Punctuation

 

I just do not want exclamation spoken when reading an e-mail or document. I have tried setting it to all, most, some and none but none of them seem to work. This has only started happening relatively recently.

 

Sent from Mail for Windows

 

From: Sarah k Alawami
Sent: 10 May 2022 17:55
To: nvda@nvda.groups.io
Subject: Re: [nvda] Punctuation

 

How do you mean. Are you reading by character? If so you will not get rid of the exclaim at all as it will by default speak. You never said what you wanted to do, ever. Make this clear and we can help you otherwise we are beating a dead horse here.

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Peter Beasley
Sent: Tuesday, May 10, 2022 3:38 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Punctuation

 

I have tried all of the settings for punctuation but still can’t get rid of exclamation. from Mail for Windows

 

From: Steve Nutt
Sent: 10 May 2022 08:47
To: nvda@nvda.groups.io
Subject: Re: [nvda] Punctuation

 

Also, don’t forget you can change the level at which punctuation is spoken, specifically the exclamation and apostrophes.

 

Check out the punctuation settings in NVDA.

 

All the best


Steve

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Gene
Sent: 05 May 2022 16:36
To: nvda@nvda.groups.io
Subject: Re: [nvda] Punctuationp

 

What happens if you use E-Speak?

Gene

On 5/5/2022 10:31 AM, Peter Beasley wrote:

I am using Windows one core voice George and don’t have another screenreader.

 

Sent from Mail for Windows

 

From: Gene
Sent: 05 May 2022 16:27
To: nvda@nvda.groups.io
Subject: Re: [nvda] Punctuationp

 

I don't recall if these two suggestions were made.  Have you tried using a portable version?  Also, have you tried another screen-reader using the same synthesizer? 

Gene

On 5/5/2022 10:20 AM, Peter Beasley wrote:

I have tried everything but am unable to stop NVDA form announcing exclamation and apostrophe.

Sent from Mail for Windows

 

 

 

 

 

 

 

 


Steve Nutt
 

I’ve often wondered why NVDA calls the apostrophe a tick?

 

I guess the same reason that it calls an exclamation mark a bang, but it’s curious wording for the apostrophe.

 

All the best


Steve

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Quentin Christensen
Sent: 05 May 2022 23:47
To: nvda@nvda.groups.io
Cc: nvda@groups.io
Subject: Re: [nvda] Punctuationp

 

When are they being read?

 

If I write:

Don't!

 

And up arrow onto that line, NVDA will read simply the word "don't", without articulating either the apostrophe or exclamation mark.

 

That happens with punctuation level set to none, some or most.  If I have punctuation level set to all then NVDA reads "don tick t bang".

 

If I right arrow through the word, then NVDA will always read "d o n tick t bang" regardless of the punctuation level

 

Given you worded them "apostrphe" and "exclamation" have you edited the "punctuation / symbol pronunciation" or dictionary?

 

In the punctuation / symbol pronunciation dialog, there are two entries for each.  Press the exclamation ! to jump to each of its entries.  Press apostrophe ' to jump to it's entry used when it is on its own.  The in-word apostrophe is three above the other one.  All four are set to symbol level "all" by default.

 

On Fri, May 6, 2022 at 1:20 AM Peter Beasley <pjbeasley23@...> wrote:

I have tried everything but am unable to stop NVDA form announcing exclamation and apostrophe.

Sent from Mail for Windows

 


 

--

Quentin Christensen
Training and Support Manager