punctuation has started reading when I don't want it


Mary Otten
 

I don't know what key stroke I accidentally might have hit, but I am now hearing all kinds of unwanted punctuation read, things like "bar" or "dash" or whatever else in places where I don't want them. I didn't change anything in the nvda settings, so I can't imagine what might have happened, but it is driving me to distraction.


Mary


Tyler Spivey
 

Press NVDA+p until you get the level you want. The default is some.

On 12/6/2021 5:08 PM, Mary Otten wrote:
I don't know what key stroke I accidentally might have hit, but I am now hearing all kinds of unwanted punctuation read, things like "bar" or "dash" or whatever else in places where I don't want them. I didn't change anything in the nvda settings, so I can't imagine what might have happened, but it is driving me to distraction.
Mary


Gene
 

Issue the command NVdA key control r.  If you ever change settings and want to return to the previous settings, use that command.  It loads the saved configuration.  It won’t do any good to use it if you close NVDA before you load the saved configuration if you are using default settings.  By default, NVDA saves the current settings when it closes. 
 
As to what you did, you probably issued the command NVDA key p inadvertently.  If you issue this command, it will cycle through all the punctuation settings.  Each time you issue it, you will move to a different setting.
 
Gene

-----Original Message-----
From: Mary Otten
Sent: Monday, December 06, 2021 7:08 PM
Subject: [nvda] punctuation has started reading when I don't want it
 
I don't know what key stroke I accidentally might have hit, but I am now
hearing all kinds of unwanted punctuation read, things like "bar" or
"dash" or whatever else in places where I don't want them. I didn't
change anything in the nvda settings, so I can't imagine what might have
happened, but it is driving me to distraction.


Mary







Mary Otten
 

Thank you. Some is what I had, and I guess it moved to all, and now it is back to what I wanted. Thank heaven!!!\


Mary

On 12/6/2021 5:15 PM, Tyler Spivey via groups.io wrote:
Press NVDA+p until you get the level you want. The default is some.

On 12/6/2021 5:08 PM, Mary Otten wrote:
I don't know what key stroke I accidentally might have hit, but I am now hearing all kinds of unwanted punctuation read, things like "bar" or "dash" or whatever else in places where I don't want them. I didn't change anything in the nvda settings, so I can't imagine what might have happened, but it is driving me to distraction.


Mary









Sarah k Alawami
 

Nvda plus p (laptop mode) will cycle between punctuation modes. I'm not sure what the desktop equivalent is, but I hope that helps.

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Mary Otten
Sent: Monday, December 6, 2021 5:09 PM
To: nvda@nvda.groups.io
Subject: [nvda] punctuation has started reading when I don't want it

I don't know what key stroke I accidentally might have hit, but I am now hearing all kinds of unwanted punctuation read, things like "bar" or "dash" or whatever else in places where I don't want them. I didn't change anything in the nvda settings, so I can't imagine what might have happened, but it is driving me to distraction.


Mary