Sounds when scrolling up and down


 

Hi Group,

Although I changed nothing, starting this morning NVDA began making
beeping and other kinds of sounds as I scroll up or down or move among
buttons and check boxes.
-- Where in the menus can I change it to as it used to be?
Nevzat Adil
Library of Congress Certified
Literary Braille Proofreader
C: 512 502 4403
e-mail: nevzatadil@gmail.com
Facebook: m.facebook.com/LiteraryBrailleProofreader


Chris
 

Thats sounds like a add-on of some sort or program you are using, but not NVDA itself

 

 

From: Nevzat Adil
Sent: 08 July 2021 16:36
To: nvda@nvda.groups.io
Subject: [nvda] Sounds when scrolling up and down

 

Hi Group,

 

Although I changed nothing, starting this morning NVDA began making

beeping and other kinds of sounds as I scroll up or down or move among

buttons and check boxes.

-- Where in the menus can I change it to as it used to be?

Nevzat Adil

Library of Congress Certified

Literary Braille Proofreader

C: 512 502 4403

e-mail: nevzatadil@...

Facebook: m.facebook.com/LiteraryBrailleProofreader

 

 

 

 

 


Gene
 

In browse mode settings, the shortcut command to open that dialog is control NVDA key b, tab around and you will see a checkbox that says something like audio indication of focus and browse modes.  If this is checked, uncheck it with the space bar.  Then activate the ok button.
 
I’m not sure if that is the problem but I can’t think of any other possible cause.
 
As I recall, NVDA doesn’t change modes when it comes across buttons and radio buttons.  That’s why I’m doubtful that is the solution but, as I said, I can’t think of any other possible cause.
 
Gene

-----Original Message-----
Sent: Thursday, July 08, 2021 10:35 AM
Subject: [nvda] Sounds when scrolling up and down
 
Hi Group,

Although I changed nothing, starting this morning NVDA began making
beeping and other kinds of sounds as I scroll up or down or move among
buttons and check boxes.
-- Where in the menus can I change it to as it used to be?
Nevzat Adil
Library of Congress Certified
Literary Braille Proofreader
C: 512 502 4403
e-mail: nevzatadil@...
Facebook: m.facebook.com/LiteraryBrailleProofreader





Andre Fisher
 

Hi.

Are you sure you're using NVDA and not Narrator?


 

I'm using NVDA. When I press enter at an edit box NVDA says "focus
mode" and when press escape says "brows mode" But when I begin using
the arrow keys or any other like 'h', 'b', or 'n' I hear beeping or
something like a growling sound. Audio indication of focus/brows mode
is unchecked.

As someone suggested earlier it could be any of the add ons causing
those sounds, but no idea which one. Perhaps I should disable them all
to see if the issue continues. Then I can enable them one at a time to
find the culprit.

On 7/8/21, Andre Fisher <andrefisher729@gmail.com> wrote:
Hi.

Are you sure you're using NVDA and not Narrator?





--
Nevzat Adil
Library of Congress Certified
Literary Braille Proofreader
C: 512 502 4403
e-mail: nevzatadil@gmail.com
Facebook: m.facebook.com/LiteraryBrailleProofreader


 

I went to BrowserNav under settings and decreased all the sounds to
zero. No more sounds when I navigate! ✌

On 7/8/21, Nevzat Adil via groups.io <nevzatadil=gmail.com@groups.io> wrote:
I'm using NVDA. When I press enter at an edit box NVDA says "focus
mode" and when press escape says "brows mode" But when I begin using
the arrow keys or any other like 'h', 'b', or 'n' I hear beeping or
something like a growling sound. Audio indication of focus/brows mode
is unchecked.

As someone suggested earlier it could be any of the add ons causing
those sounds, but no idea which one. Perhaps I should disable them all
to see if the issue continues. Then I can enable them one at a time to
find the culprit.

On 7/8/21, Andre Fisher <andrefisher729@gmail.com> wrote:
Hi.

Are you sure you're using NVDA and not Narrator?






--
Nevzat Adil
Library of Congress Certified
Literary Braille Proofreader
C: 512 502 4403
e-mail: nevzatadil@gmail.com
Facebook: m.facebook.com/LiteraryBrailleProofreader





--
Nevzat Adil
Library of Congress Certified
Literary Braille Proofreader
C: 512 502 4403
e-mail: nevzatadil@gmail.com
Facebook: m.facebook.com/LiteraryBrailleProofreader


John Isige
 

Could you be hearing misspelled words? If you get into some sort of
editable browser control and turn your sounds back up and misspell
something, it makes this kind of buzzing noise. Maybe you're reading a
bunch of stuff it perceives as being misspelled. I'm suggesting the
experiment of deliberate misspelling so you can know if that's the noise
it was making.

On 7/8/2021 1:40 PM, Nevzat Adil wrote:
I went to BrowserNav under settings and decreased all the sounds to
zero. No more sounds when I navigate! ✌

On 7/8/21, Nevzat Adil via groups.io <nevzatadil=gmail.com@groups.io> wrote:
I'm using NVDA. When I press enter at an edit box NVDA says "focus
mode" and when press escape says "brows mode" But when I begin using
the arrow keys or any other like 'h', 'b', or 'n' I hear beeping or
something like a growling sound. Audio indication of focus/brows mode
is unchecked.

As someone suggested earlier it could be any of the add ons causing
those sounds, but no idea which one. Perhaps I should disable them all
to see if the issue continues. Then I can enable them one at a time to
find the culprit.

On 7/8/21, Andre Fisher <andrefisher729@gmail.com> wrote:
Hi.

Are you sure you're using NVDA and not Narrator?





--
Nevzat Adil
Library of Congress Certified
Literary Braille Proofreader
C: 512 502 4403
e-mail: nevzatadil@gmail.com
Facebook: m.facebook.com/LiteraryBrailleProofreader






Gene
 

Misspelled words aren’t flagged unless you are writing something, usually in an edit field.  These are sounds heard on the web site while moving through the site and not writing in anything like an edit field. 
 
I don’t know what you don’t hear when you turn off all sounds in this case so I’m not saying that is a good solution or not.  But it does appear to be an add-on causing the sounds.
 
Gene

-----Original Message-----
From: John Isige
Sent: Thursday, July 08, 2021 3:43 PM
Subject: Re: [nvda] Sounds when scrolling up and down
 
Could you be hearing misspelled words? If you get into some sort of
editable browser control and turn your sounds back up and misspell
something, it makes this kind of buzzing noise. Maybe you're reading a
bunch of stuff it perceives as being misspelled. I'm suggesting the
experiment of deliberate misspelling so you can know if that's the noise
it was making.


On 7/8/2021 1:40 PM, Nevzat Adil wrote:
> I went to BrowserNav under settings and decreased all the sounds to
> zero. No more sounds when I navigate! ✌
>
> On 7/8/21, Nevzat Adil via groups.io <nevzatadil@...> wrote:
>> I'm using NVDA. When I press enter at an edit box NVDA says "focus
>> mode" and when press escape says "brows mode" But when I begin using
>> the arrow keys or any other like 'h', 'b', or 'n'  I hear beeping  or
>> something like a growling sound. Audio indication of focus/brows mode
>> is unchecked.
>>
>> As someone suggested earlier it could be any of the add ons causing
>> those sounds, but no idea which one. Perhaps I should disable them all
>> to see if the issue continues. Then I can enable them one at a time to
>> find the culprit.
>>
>> On 7/8/21, Andre Fisher <andrefisher729@...> wrote:
>>> Hi.
>>>
>>> Are you sure you're using NVDA and not Narrator?
>>>
>>>
>>>
>>>
>>>
>>>
>>
>> --
>> Nevzat Adil
>> Library of Congress Certified
>> Literary Braille Proofreader
>> C: 512 502 4403
>> e-mail: nevzatadil@...
>> Facebook: m.facebook.com/LiteraryBrailleProofreader
>>
>>
>>
>>
>>
>>
>





 

As I said earlier I solved the problem by going to BrowserNav under
preferences and turning all that make sounds to zero.

On 7/8/21, Gene <gsasner@gmail.com> wrote:
Misspelled words aren’t flagged unless you are writing something, usually in
an edit field. These are sounds heard on the web site while moving through
the site and not writing in anything like an edit field.

I don’t know what you don’t hear when you turn off all sounds in this case
so I’m not saying that is a good solution or not. But it does appear to be
an add-on causing the sounds.

Gene
-----Original Message-----
From: John Isige
Sent: Thursday, July 08, 2021 3:43 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Sounds when scrolling up and down

Could you be hearing misspelled words? If you get into some sort of
editable browser control and turn your sounds back up and misspell
something, it makes this kind of buzzing noise. Maybe you're reading a
bunch of stuff it perceives as being misspelled. I'm suggesting the
experiment of deliberate misspelling so you can know if that's the noise
it was making.


On 7/8/2021 1:40 PM, Nevzat Adil wrote:
I went to BrowserNav under settings and decreased all the sounds to
zero. No more sounds when I navigate! ✌

On 7/8/21, Nevzat Adil via groups.io <nevzatadil=gmail.com@groups.io>
wrote:
I'm using NVDA. When I press enter at an edit box NVDA says "focus
mode" and when press escape says "brows mode" But when I begin using
the arrow keys or any other like 'h', 'b', or 'n' I hear beeping or
something like a growling sound. Audio indication of focus/brows mode
is unchecked.

As someone suggested earlier it could be any of the add ons causing
those sounds, but no idea which one. Perhaps I should disable them all
to see if the issue continues. Then I can enable them one at a time to
find the culprit.

On 7/8/21, Andre Fisher <andrefisher729@gmail.com> wrote:
Hi.

Are you sure you're using NVDA and not Narrator?





--
Nevzat Adil
Library of Congress Certified
Literary Braille Proofreader
C: 512 502 4403
e-mail: nevzatadil@gmail.com
Facebook: m.facebook.com/LiteraryBrailleProofreader













--
Nevzat Adil
Library of Congress Certified
Literary Braille Proofreader
C: 512 502 4403
e-mail: nevzatadil@gmail.com
Facebook: m.facebook.com/LiteraryBrailleProofreader


Sarah k Alawami
 

What add ons are you running? I’m coming in late. Maybe it’s one of those, although I can’t think of any one that could cause this.

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Gene
Sent: Thursday, July 8, 2021 10:07 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Sounds when scrolling up and down

 

In browse mode settings, the shortcut command to open that dialog is control NVDA key b, tab around and you will see a checkbox that says something like audio indication of focus and browse modes.  If this is checked, uncheck it with the space bar.  Then activate the ok button.

 

I’m not sure if that is the problem but I can’t think of any other possible cause.

 

As I recall, NVDA doesn’t change modes when it comes across buttons and radio buttons.  That’s why I’m doubtful that is the solution but, as I said, I can’t think of any other possible cause.

 

Gene

-----Original Message-----

Sent: Thursday, July 08, 2021 10:35 AM

Subject: [nvda] Sounds when scrolling up and down

 

Hi Group,

Although I changed nothing, starting this morning NVDA began making
beeping and other kinds of sounds as I scroll up or down or move among
buttons and check boxes.
-- Where in the menus can I change it to as it used to be?
Nevzat Adil
Library of Congress Certified
Literary Braille Proofreader
C: 512 502 4403
e-mail: nevzatadil@...
Facebook: m.facebook.com/LiteraryBrailleProofreader




Sarah k Alawami
 

Sounds like a plan, let us know which one it is.

Good luck.

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Nevzat Adil
Sent: Thursday, July 8, 2021 11:29 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Sounds when scrolling up and down

I'm using NVDA. When I press enter at an edit box NVDA says "focus mode" and when press escape says "brows mode" But when I begin using the arrow keys or any other like 'h', 'b', or 'n' I hear beeping or something like a growling sound. Audio indication of focus/brows mode is unchecked.

As someone suggested earlier it could be any of the add ons causing those sounds, but no idea which one. Perhaps I should disable them all to see if the issue continues. Then I can enable them one at a time to find the culprit.

On 7/8/21, Andre Fisher <andrefisher729@gmail.com> wrote:
Hi.

Are you sure you're using NVDA and not Narrator?






--
Nevzat Adil
Library of Congress Certified
Literary Braille Proofreader
C: 512 502 4403
e-mail: nevzatadil@gmail.com
Facebook: m.facebook.com/LiteraryBrailleProofreader


Sarah k Alawami
 

Could it be that sounds object add on? I can’t remember what it is called, something like sound themes?

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Gene
Sent: Thursday, July 8, 2021 1:51 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Sounds when scrolling up and down

 

Misspelled words aren’t flagged unless you are writing something, usually in an edit field.  These are sounds heard on the web site while moving through the site and not writing in anything like an edit field. 

 

I don’t know what you don’t hear when you turn off all sounds in this case so I’m not saying that is a good solution or not.  But it does appear to be an add-on causing the sounds.

 

Gene

-----Original Message-----

From: John Isige

Sent: Thursday, July 08, 2021 3:43 PM

Subject: Re: [nvda] Sounds when scrolling up and down

 

Could you be hearing misspelled words? If you get into some sort of
editable browser control and turn your sounds back up and misspell
something, it makes this kind of buzzing noise. Maybe you're reading a
bunch of stuff it perceives as being misspelled. I'm suggesting the
experiment of deliberate misspelling so you can know if that's the noise
it was making.


On 7/8/2021 1:40 PM, Nevzat Adil wrote:
> I went to BrowserNav under settings and decreased all the sounds to
> zero. No more sounds when I navigate!

>
> On 7/8/21, Nevzat Adil via groups.io <nevzatadil@...> wrote:
>> I'm using NVDA. When I press enter at an edit box NVDA says "focus
>> mode" and when press escape says "brows mode" But when I begin using
>> the arrow keys or any other like 'h', 'b', or 'n'  I hear beeping  or
>> something like a growling sound. Audio indication of focus/brows mode
>> is unchecked.
>>
>> As someone suggested earlier it could be any of the add ons causing
>> those sounds, but no idea which one. Perhaps I should disable them all
>> to see if the issue continues. Then I can enable them one at a time to
>> find the culprit.
>>
>> On 7/8/21, Andre Fisher <andrefisher729@...> wrote:
>>> Hi.
>>>
>>> Are you sure you're using NVDA and not Narrator?
>>>
>>>
>>>
>>>
>>>
>>>
>>
>> --
>> Nevzat Adil
>> Library of Congress Certified
>> Literary Braille Proofreader
>> C: 512 502 4403
>> e-mail: nevzatadil@...
>> Facebook: m.facebook.com/LiteraryBrailleProofreader
>>
>>
>>
>>
>>
>>
>




Don Robinson
 

Hi,

As far as I can determine I am using NVDA. Narrator is turned off in Settings.

Don

------ Original Message ------
From: "Andre Fisher" <andrefisher729@...>
Sent: 08/07/2021 11:07:16 am
Subject: Re: [nvda] Sounds when scrolling up and down

Hi.

Are you sure you're using NVDA and not Narrator?