Topics

Unable to access Auto-play options when connecting my flash drive


Bob Jutzi
 

For some reason, I can no longer access the list of options when connecting my flash drive.

Not sure if this is correct since I haven't needed to use it in a long time but tried Windows-Shift-A.  If not correct, what is the hotkey combination?
Thanks.


john s
 

Bob, you may have to go to the autoplay options, I think, somewhere in control panel.


At 01:13 PM 12/7/2020, Bob Jutzi, wrote:

For some reason, I can no longer access the list of options when connecting my flash drive.

Not sure if this is correct since I haven't needed to use it in a long time but tried Windows-Shift-A.  If not correct, what is the hotkey combination?
Thanks.

                 John


 

Autoplay settings are now in the Windows 10 Settings themselves.   Settings, Devices, Autoplay Pane.  My guess is that you'll want either, Ask me every time, or, Open folder to view files (File Explorer), as your choice for the Removable Media dropdown.

My guess is that it's now set to, Take no action.
--

Brian - Windows 10 Pro, 64-Bit, Version 20H2, Build 19042  

If you think that you can think about a thing, inextricably attached to something else, without thinking of the thing it is attached to, then you have a legal mind.

        ~ Thomas Reed Powell

 


Roger Stewart
 

While on this subject, can anyone tell me how to set the action for removable media such as CD-R or DVD etc. Whenever I put a disk in, I get a notice to choose the default action for these but there's no way I've found to do this. Checking in devices this option just isn't there at all--only removable drives and memory cards/USB sticks but nothing for removable disks.

Thanks.
Roger











On 12/7/2020 1:31 PM, Brian Vogel wrote:
Autoplay settings are now in the Windows 10 Settings themselves.   Settings, Devices, Autoplay Pane.  My guess is that you'll want either, Ask me every time, or, Open folder to view files (File Explorer), as your choice for the Removable Media dropdown.

My guess is that it's now set to, Take no action.
--

Brian - Windows 10 Pro, 64-Bit, Version 20H2, Build 19042  

If you think that you can think about a thing, inextricably attached to something else, without thinking of the thing it is attached to, then you have a legal mind.

        ~ Thomas Reed Powell

 



Bob Jutzi
 

The default was Ask me Every time, so changed to Open to View Folders
which appears to have done it.  Thanks.

On 12/7/2020 2:31 PM, Brian Vogel wrote:
Autoplay settings are now in the Windows 10 Settings themselves.   Settings, Devices, Autoplay Pane.  My guess is that you'll want either, Ask me every time , or, Open folder to view files (File Explorer) , as your choice for the Removable Media dropdown.

My guess is that it's now set to, Take no action.
--

Brian - Windows 10 Pro, 64-Bit, Version 20H2, Build 19042

*If you think that you can think about a thing, inextricably attached to something else, without thinking of the thing it is attached to, then you have a legal mind.*

~ Thomas Reed Powell





Bob Jutzi
 

I just had to do this.  I went into Auto Play settings, done within
Control Panel, Settings, or by entering Auto Play in the search box. 
You can then tab over to different options such as DVD, SD Cards, etc.
and use up and down arrows to choose a default action for each.

On 12/7/2020 2:39 PM, Roger Stewart wrote:
While on this subject, can anyone tell me how to set the action for
removable media such as CD-R or DVD etc. Whenever I put a disk in, I
get a notice to choose the default action for these but there's no way
I've found to do this. Checking in devices this option just isn't
there at all--only removable drives and memory cards/USB sticks but
nothing for removable disks.

Thanks.
Roger











On 12/7/2020 1:31 PM, Brian Vogel wrote:
Autoplay settings are now in the Windows 10 Settings themselves.
 Settings, Devices, Autoplay Pane.  My guess is that you'll want
either, /Ask me every time/, or, /Open folder to view files (File
Explorer)/, as your choice for the Removable Media dropdown.

My guess is that it's now set to, /Take no action/.
--

Brian -Windows 10 Pro, 64-Bit, Version 20H2, Build 19042

*/If you think that you can think about a thing, inextricably
attached to something else, without thinking of the thing it is
attached to, then you have a legal mind./*

        ~ Thomas Reed Powell







hurrikennyandopo ...
 

Hi


Do the following press the windows key and in the search box type con then press the enter key.

When the control panel comes up then press the letter A for autoplay or you will have to get to it depending how you have it set then press the enter key.


When the next screen comes up make sure the first box is ticked then go through your settings for each device and set them to your preference. There is also a setting right down the bottom where you can run software of a cd or install it if I remember right not that many of us do it that way now.


The directions sitll work on the latest version of windows 10.


hope it helps.


Gene nz

On 8/12/2020 7:13 am, Bob Jutzi wrote:

For some reason, I can no longer access the list of options when connecting my flash drive.

Not sure if this is correct since I haven't needed to use it in a long time but tried Windows-Shift-A.  If not correct, what is the hotkey combination?
Thanks.