Topics

Unable to press the continue button when trying to join the medium partner program


Pranav Lal
 

Hi all,

I am trying to join the medium partner program. Try the following link.
https://medium.com/me/partner/enroll/terms

Note:
I suspect you will need a medium account to test the above.

There is a checkbox that says something like "I accept the terms of
service."
If I activate that checkbox using object navigation or the enter key, I am
taken to the policies. I have scrolled through them manually using the arrow
keys and have also tried using the "say all" functionality to read the
contents of the page. The "continue" button remains disabled because I am
unable to check the box that indicates my acceptance of the terms of
service.

Anyone any ideas?
Pranav


Sascha Cowley
 

I was able to tick the box by entering focus mode ([NVDA] + [SPACE]) and tabbing to the checkbox (it comes before the link in the tab order) and pressing [SPACE]. The button was then enabled and I could proceed.


Pranav Lal
 

Sascha,

 

Many thanks. Your approach of enabling focus mode and then tabbing to the checkbox and enabling it worked. Sadly, the partner program is not supported in India which is where I live so that’s that for now.

 

Pranav