user account issues and nvda



I have tried this on 2 computers at home, both win10 2004 latest build.

The user account prompt does not track properly.

Ie the settings do read but I have to hit up arrow, tab then shift tab to get the numbers read.

I only just found this out as I usually don't use uac at all for anything, and have it completely off.

Sadly dolphin stuff needs uac on at least to a point because turning uac completely off, will stop it speaking right.

This is fine but I just noticed this.

both systems run windows 2004, this happens when there are no addons present and addons present on both machines.

I have not tried this on the 20h2 builds of windows, I have not tried this on the beta of 2020.3.

I have run the com registration tool and still nothing.

I have a debug log on dropbox.

I am not exactly sure where I send this so will put this on the main list because I know some of you devs exist here.

I don't know exactly what is up but I do know when you hit up or down arrow in some dialogs like this that nvda should track things and its not.

Its not an ultra critical but even so.