Verbosity Settings


Danny Park
 

Where can I go to change the verbosity settings to get rid of the symbols being spoken.


Danny


Jujube
 

Hi Danny, if too many symbols are being spoken, just press NVDA+P to set your punctuation/symbol level to either some or none. Hope this helps.


On Wed, Oct 27, 2021 at 9:48 AM Danny Park <dpark13918@...> wrote:
Where can I go to change the verbosity settings to get rid of the
symbols being spoken.


Danny







Danny Park
 

Thanks for the help that is what I was looking for.


Danny

On 10/27/2021 11:55 AM, Jujube wrote:
Hi Danny, if too many symbols are being spoken, just press NVDA+P to set your punctuation/symbol level to either some or none. Hope this helps.

On Wed, Oct 27, 2021 at 9:48 AM Danny Park <dpark13918@...> wrote:
Where can I go to change the verbosity settings to get rid of the
symbols being spoken.


Danny







Daniel McGee
 

In addition, if you want to explore settings and customize NVDA to your liking, the keystroke is, Control, Caps Lock plus G. Once the dialog box opens, shift tab and take a look at the categories, by up and down arrow keys and see  what NVDA has to offer.

 

Happy customizing!

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Jujube
Sent: 27 October 2021 17:55
To: nvda@nvda.groups.io
Subject: Re: [nvda] Verbosity Settings

 

Hi Danny, if too many symbols are being spoken, just press NVDA+P to set your punctuation/symbol level to either some or none. Hope this helps.

 

On Wed, Oct 27, 2021 at 9:48 AM Danny Park <dpark13918@...> wrote:

Where can I go to change the verbosity settings to get rid of the
symbols being spoken.


Danny






Gene
 

Its control NVDA g.  You are using caps lock as an NVDA key but a lot of people would use either insert. 
 
Gene

-----Original Message-----
Sent: Wednesday, October 27, 2021 12:03 PM
Subject: Re: [nvda] Verbosity Settings
 

In addition, if you want to explore settings and customize NVDA to your liking, the keystroke is, Control, Caps Lock plus G. Once the dialog box opens, shift tab and take a look at the categories, by up and down arrow keys and see  what NVDA has to offer.

 

Happy customizing!

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Jujube
Sent: 27 October 2021 17:55
To: nvda@nvda.groups.io
Subject: Re: [nvda] Verbosity Settings

 

Hi Danny, if too many symbols are being spoken, just press NVDA+P to set your punctuation/symbol level to either some or none. Hope this helps.

 

On Wed, Oct 27, 2021 at 9:48 AM Danny Park <dpark13918@...> wrote:

Where can I go to change the verbosity settings to get rid of the
symbols being spoken.


Danny






Quentin Christensen
 

And one more - if you want to customise when individual symbols are pronounced, press NVDA+n, to open the NVDA menu, then p for preferences, then "Punctuation/Symbol pronunciation".  There you can set the level any given symbol should be read at, and how it is pronounced".  There's a bit more detail on using that in this recently blog post: https://www.nvaccess.org/post/in-process-30th-april-2021/#SymbolPronunciation

Kind regards

Quentin.

On Thu, Oct 28, 2021 at 4:31 AM Gene <gsasner@...> wrote:
Its control NVDA g.  You are using caps lock as an NVDA key but a lot of people would use either insert. 
 
Gene
-----Original Message-----
Sent: Wednesday, October 27, 2021 12:03 PM
Subject: Re: [nvda] Verbosity Settings
 

In addition, if you want to explore settings and customize NVDA to your liking, the keystroke is, Control, Caps Lock plus G. Once the dialog box opens, shift tab and take a look at the categories, by up and down arrow keys and see  what NVDA has to offer.

 

Happy customizing!

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Jujube
Sent: 27 October 2021 17:55
To: nvda@nvda.groups.io
Subject: Re: [nvda] Verbosity Settings

 

Hi Danny, if too many symbols are being spoken, just press NVDA+P to set your punctuation/symbol level to either some or none. Hope this helps.

 

On Wed, Oct 27, 2021 at 9:48 AM Danny Park <dpark13918@...> wrote:

Where can I go to change the verbosity settings to get rid of the
symbols being spoken.


Danny







--
Quentin Christensen
Training and Support Manager