Topics

Vocalizer expressive issue


Greg Wocher
 

Hello all,
I had to do a clean install of windows on my PC. I am trying to get the vocalizer expressive add on up and running. Its the one from Tifleteknika or something like that. When I put in my credentials it keeps telling me that it cant connect to the server. Has anyone else seen this issue? What can I do to try and fix it?

Regards,
Greg Wocher


 

Hi, is your internet working? When I activated my copies things worked fine.


Greg Wocher
 

Hello,
Yes my internet is working fine. I guess I will go to there main site and see what is happening. It was working fine before I did the clean install. It is odd. LOL.

Regards,
Greg Wocher

On 3/28/2016 8:35 PM, Supanut Leepaisomboon wrote:
Hi, is your internet working? When I activated my copies things worked fine.


 

its crap like this that makes me aggenst those stupid online activations
I know why they do it but at the same time it feels like these companies are holding the soft ware hostage if you can't activate online
sorry for the rant

On 3/29/2016 4:44 AM, Greg Wocher wrote:
Hello,
Yes my internet is working fine. I guess I will go to there main site and see what is happening. It was working fine before I did the clean install. It is odd. LOL.

Regards,
Greg Wocher

On 3/28/2016 8:35 PM, Supanut Leepaisomboon wrote:
Hi, is your internet working? When I activated my copies things worked fine.



 

Hmmm, when I activated my copies everything worked fine, so I don't know why yours didn't work.


Arlene
 

That would be odd. Why else would it work before? Then suddenly it doesn’t? That is odd and frustrating!

 

From: Greg Wocher [mailto:gwocher@...]
Sent: March-29-16 4:45 AM
To: nvda@groups.io
Subject: Re: [nvda] Vocalizer expressive issue

 

Hello,
Yes my internet is working fine. I guess I will go to there main site and see what is happening. It was working fine before I did the clean install. It is odd. LOL.

Regards,
Greg Wocher

On 3/28/2016 8:35 PM, Supanut Leepaisomboon wrote:

Hi, is your internet working? When I activated my copies things worked fine.

 


Chris Mullins
 

Is your firewall blocking access?

 

From: Hank Smith, and Seeing-eye dog Iona [mailto:hank.smith966@...]
Sent: 29 March 2016 15:33
To: nvda@groups.io
Subject: Re: [nvda] Vocalizer expressive issue

 

its crap like this that makes me aggenst those stupid online activations
I know why they do it but at the same time it feels like these companies are holding the soft ware hostage if you can't activate online
sorry for the rant

On 3/29/2016 4:44 AM, Greg Wocher wrote:

Hello,
Yes my internet is working fine. I guess I will go to there main site and see what is happening. It was working fine before I did the clean install. It is odd. LOL.

Regards,
Greg Wocher

On 3/28/2016 8:35 PM, Supanut Leepaisomboon wrote:

Hi, is your internet working? When I activated my copies things worked fine.

 

 


 

Yes and if they go down.
Worse those that want to seem to bypass them easily enough its probably a lost cause.

On 30/03/2016 3:33 a.m., Hank Smith, and Seeing-eye dog Iona wrote:
its crap like this that makes me aggenst those stupid online activations
I know why they do it but at the same time it feels like these companies
are holding the soft ware hostage if you can't activate online
sorry for the rant
On 3/29/2016 4:44 AM, Greg Wocher wrote:
Hello,
Yes my internet is working fine. I guess I will go to there main site
and see what is happening. It was working fine before I did the clean
install. It is odd. LOL.

Regards,
Greg Wocher

On 3/28/2016 8:35 PM, Supanut Leepaisomboon wrote:
Hi, is your internet working? When I activated my copies things
worked fine.