Topics

weird stuff happening with NVDA add ons


Tony Ballou
 

Howdy folks,

 

For some reason each time I try to install a new add on, I’m getting an add on failed to install error.  Any ideas why this is going down?  Never had this problem before and am using the latest versions of windows 10 and NVDA. Thanks.

 

Tony 

 

 


Luke Davis
 

Tony

"latest versions" is a bit nebulous, but I will assume you mean you are using NVDA 2020.2 and Windows 10 version 2004.

That given: what add-ons have you tried, and where did you get them?

Perhaps more importantly, have you tried to install these add-ons after first restarting NVDA with add-ons disabled?

If so, can you set your log to debugging, and send it to me off list?
(%temp%\nvda-old.log is the file for the previous NVDA session, %temp%\nvda.log is the log from the active session.)

Btw, didn't you used to work in the computer lab at ASB many years ago? I knew you from stuff I used to do in the same building, think we hung out a few times.

Luke

On Sat, 5 Sep 2020, Tony Ballou wrote:

Howdy folks,
 
For some reason each time I try to install a new add on, I’m getting an add on failed to install error.  Any ideas why this is going down?  Never had this
problem before and am using the latest versions of windows 10 and NVDA. Thanks.


Tony Ballou
 

Hi Luke,

 

Good to hear from you man, to answer the ASB question, absolutely. That was where we met and hung out. I taught for a few more years and switched to doing tech work in 2007. The zoom add on did eventually installed properly. The only other one that’s not working was the one that could read captions.  I believe it came from the blindie tech list. Since I tried it last month, I don’t know if NVDA keeps the old logs from that far back. I will test it again if I can find the link to the message in it and try a re-install with the add ons disabled.  If it doesn’t work, I’ll be sure to send you the log. 

 

Tony      

 

Sent from Mail for Windows 10

 

From: Luke Davis
Sent: Sunday, September 6, 2020 2:31 AM
To: Nvda List
Subject: Re: [nvda] weird stuff happening with NVDA add ons

 

Tony

"latest versions" is a bit nebulous, but I will assume you mean you are
using NVDA 2020.2 and Windows 10 version 2004.

That given: what add-ons have you tried, and where did you get them?

Perhaps more importantly, have you tried to install these add-ons after first
restarting NVDA with add-ons disabled?

If so, can you set your log to debugging, and send it to me off list?
(%temp%\nvda-old.log is the file for the previous NVDA session, %temp%\nvda.log
is the log from the active session.)

Btw, didn't you used to work in the computer lab at ASB many years ago? I
knew you from stuff I used to do in the same building, think we hung out a few
times.

Luke

On Sat, 5 Sep 2020, Tony Ballou wrote:

>
> Howdy folks,
>
>  
>
> For some reason each time I try to install a new add on, I’m getting an add on failed to install error.  Any ideas why this is going down?  Never had this
> problem before and am using the latest versions of windows 10 and NVDA. Thanks.