Topics

welcome screen on nvda

larry k
 

I'm helping someone with an existing copy of nvda. they want the welcome message back. where do I find the place to enable it?

 
Edited

Are you referring to the opening xylophone tones, followed by, "Loading NVDA, please wait."?

If so, open NVDA Settings, General Tab (the one that opens by default) and check the checkbox for Play sounds when starting or exiting NVDA.
--

Brian - Windows 10 Pro, 64-Bit, Version 1909, Build 18363  

Science has become just another voice in the room; it has lost its platform.  Now, you simply declare your own truth.

      ~ Dr. Paul A. Offit, in New York Times article, How Anti-Vaccine Sentiment Took Hold in the United States, September 23, 2019

 

 

larry k
 

yes and it says a diolog about the modifyer keys and displaying this message upon startup.
it was once there, but she got rid of it, but wants it back.
 
 

From: Brian Vogel
Sent: Thursday, June 18, 2020 4:32 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] welcome screen on nvda
 
Are you referring to the opening xylophone tones, followed by, "Loading NVDA, please wait."?
--

Brian - Windows 10 Pro, 64-Bit, Version 1909, Build 18363  

Science has become just another voice in the room; it has lost its platform.  Now, you simply declare your own truth.

      ~ Dr. Paul A. Offit, in New York Times article, How Anti-Vaccine Sentiment Took Hold in the United States, September 23, 2019

 

 

 

On Thu, Jun 18, 2020 at 07:35 PM, larry k wrote:
yes and it says a diolog about the modifyer keys and displaying this message upon startup.

On that one I have no idea, as I've never had NVDA show/say anything about modifier keys and/or display on startup.   There are, however, checkboxes for Automatically start NVDA when I log in to Windows and Use NVDA on the Windows Login screen in the General tab.
 
--

Brian - Windows 10 Pro, 64-Bit, Version 1909, Build 18363  

Science has become just another voice in the room; it has lost its platform.  Now, you simply declare your own truth.

      ~ Dr. Paul A. Offit, in New York Times article, How Anti-Vaccine Sentiment Took Hold in the United States, September 23, 2019

 

 

larry k
 

I want to enable the message that talks about the modifyer keys
 

From: Brian Vogel
Sent: Thursday, June 18, 2020 4:32 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] welcome screen on nvda
 

[Edited Message Follows]

Are you referring to the opening xylophone tones, followed by, "Loading NVDA, please wait."?

If so, open NVDA Settings, General Tab (the one that opens by default) and check the checkbox for Play sounds when starting or exiting NVDA.
--

Brian - Windows 10 Pro, 64-Bit, Version 1909, Build 18363  

Science has become just another voice in the room; it has lost its platform.  Now, you simply declare your own truth.

      ~ Dr. Paul A. Offit, in New York Times article, How Anti-Vaccine Sentiment Took Hold in the United States, September 23, 2019

 

 

Rui Fontes
 

You have o edit the NVDA.INI file...


Rui Fontes


Às 00:42 de 19/06/2020, larry k escreveu:

I want to enable the message that talks about the modifyer keys
 
From: Brian Vogel
Sent: Thursday, June 18, 2020 4:32 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] welcome screen on nvda
 

[Edited Message Follows]

Are you referring to the opening xylophone tones, followed by, "Loading NVDA, please wait."?

If so, open NVDA Settings, General Tab (the one that opens by default) and check the checkbox for Play sounds when starting or exiting NVDA.
--

Brian - Windows 10 Pro, 64-Bit, Version 1909, Build 18363  

Science has become just another voice in the room; it has lost its platform.  Now, you simply declare your own truth.

      ~ Dr. Paul A. Offit, in New York Times article, How Anti-Vaccine Sentiment Took Hold in the United States, September 23, 2019

 

 

hurrikennyandopo ...
 

Hi Larry


Are you referring to the welcome dialogue when you first install nvda to your computer? it can be found under the help section of nvda then look for welcome dialogue press the enter key on that and that startup dialogue screen you get when nvda is installed will come up.


Hope it helps.


Gene nz


On 19/06/2020 11:42 am, larry k wrote:
I want to enable the message that talks about the modifyer keys
 
From: Brian Vogel
Sent: Thursday, June 18, 2020 4:32 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] welcome screen on nvda
 

[Edited Message Follows]

Are you referring to the opening xylophone tones, followed by, "Loading NVDA, please wait."?

If so, open NVDA Settings, General Tab (the one that opens by default) and check the checkbox for Play sounds when starting or exiting NVDA.
--

Brian - Windows 10 Pro, 64-Bit, Version 1909, Build 18363  

Science has become just another voice in the room; it has lost its platform.  Now, you simply declare your own truth.

      ~ Dr. Paul A. Offit, in New York Times article, How Anti-Vaccine Sentiment Took Hold in the United States, September 23, 2019

 

 

Gene
 

I see no setting that will do this. Someone may know of one. But this is important.

While you can often reverse such do not show this again check boxes with a setting, you can't always and you should never tell a program not to show you something again unless you are absolutely sure you don't want it shown or unless you are absolutely sure you know how to reverse it. Just close whatever is being shown instead. You may save trouble and inconvenience by not activating such check boxes without real thought.

Gene

-----Original Message-----
From: larry k
Sent: Thursday, June 18, 2020 6:30 PM
To: nvda@nvda.groups.io
Subject: [nvda] welcome screen on nvda

I'm helping someone with an existing copy of nvda. they want the welcome message back. where do I find the place to enable it?

 

On Thu, Jun 18, 2020 at 07:46 PM, Rui Fontes wrote:

You have to edit the NVDA.INI file...

From what's gone before, I'm guessing it's this entry, first under the [general] section, which I've copied out of my NVDA.ini file:

[general]
showWelcomeDialogAtStartup = False


Obviously, it's turned off for me.  And I have actually never seen it.
 
--

Brian - Windows 10 Pro, 64-Bit, Version 1909, Build 18363  

Science has become just another voice in the room; it has lost its platform.  Now, you simply declare your own truth.

      ~ Dr. Paul A. Offit, in New York Times article, How Anti-Vaccine Sentiment Took Hold in the United States, September 23, 2019

 

 

Gene
 

I saw a message from another list member and opened the dialog from the help menu. Tabbing through it, I found the check box. If you check it again and activate the ok button, the dialog will again be shown when you run the program.

You can't assume such solutions will be available in ;programs, however.

Gene

-----Original Message-----
From: Gene
Sent: Thursday, June 18, 2020 6:48 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] welcome screen on nvda

I see no setting that will do this. Someone may know of one. But this is
important.

While you can often reverse such do not show this again check boxes with a
setting, you can't always and you should never tell a program not to show
you something again unless you are absolutely sure you don't want it shown
or unless you are absolutely sure you know how to reverse it. Just close
whatever is being shown instead. You may save trouble and inconvenience by
not activating such check boxes without real thought.

Gene
-----Original Message-----
From: larry k
Sent: Thursday, June 18, 2020 6:30 PM
To: nvda@nvda.groups.io
Subject: [nvda] welcome screen on nvda

I'm helping someone with an existing copy of nvda. they want the welcome
message back. where do I find the place to enable it?

Rui Fontes
 

Right!

I've forgot that!


Rui Fontes


Às 00:48 de 19/06/2020, hurrikennyandopo ... escreveu:

Hi Larry


Are you referring to the welcome dialogue when you first install nvda to your computer? it can be found under the help section of nvda then look for welcome dialogue press the enter key on that and that startup dialogue screen you get when nvda is installed will come up.


Hope it helps.


Gene nz


On 19/06/2020 11:42 am, larry k wrote:
I want to enable the message that talks about the modifyer keys
 
From: Brian Vogel
Sent: Thursday, June 18, 2020 4:32 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] welcome screen on nvda
 

[Edited Message Follows]

Are you referring to the opening xylophone tones, followed by, "Loading NVDA, please wait."?

If so, open NVDA Settings, General Tab (the one that opens by default) and check the checkbox for Play sounds when starting or exiting NVDA.
--

Brian - Windows 10 Pro, 64-Bit, Version 1909, Build 18363  

Science has become just another voice in the room; it has lost its platform.  Now, you simply declare your own truth.

      ~ Dr. Paul A. Offit, in New York Times article, How Anti-Vaccine Sentiment Took Hold in the United States, September 23, 2019

 

 

Sarah k Alawami
 

I know the screen they are talking about. it is the use modifier key check boxes, keyboard layout and the OK button? I do know how how to get that back once you uncheck the box to not show it again, maybe someone knows?

--

Sarah Alawami, owner of TFFP. . For more info go to our website.

Check out my adventures with a shadow machine.

to subscribe to the feed click here and you can also follow us on twitter

Our discord is where you will know when we go live on twitch. Feel free to give the channel a follow and see what is up there.

For stream archives, products you can buy and more visit my main lbry page and my tffp lbry page You will also be able to buy some of my products and eBooks there.

Finally, to become a patron and help support the podcast go here

On 18 Jun 2020, at 16:38, Brian Vogel wrote:

On Thu, Jun 18, 2020 at 07:35 PM, larry k wrote:
yes and it says a diolog about the modifyer keys and displaying this message upon startup.

On that one I have no idea, as I've never had NVDA show/say anything about modifier keys and/or display on startup.   There are, however, checkboxes for Automatically start NVDA when I log in to Windows and Use NVDA on the Windows Login screen in the General tab.
 
--

Brian - Windows 10 Pro, 64-Bit, Version 1909, Build 18363  

Science has become just another voice in the room; it has lost its platform.  Now, you simply declare your own truth.

      ~ Dr. Paul A. Offit, in New York Times article, How Anti-Vaccine Sentiment Took Hold in the United States, September 23, 2019

 

 

Ron Canazzi
 

Hi Larry,

I don't know why this is, but actually the Welcome screen that first loads when you first install NVDA setting is under help.  Press NVDA + N (insert + N) for the NVDA menu.  Then press h for help.  Then move down to Welcome.  You will get the reading of the welcome screen menu that loads when you first run NVDA.  On that page is a check box to 'show this welcome screen every time NVDA starts' check box.  Check this and every time NVDA start, this welcome screen will be displayed.


On 6/18/2020 7:30 PM, larry k wrote:
I'm helping someone with an existing copy of nvda. they want the welcome message back. where do I find the place to enable it?

-- 
They Ask Me If I'm Happy; I say Yes.
They ask: "How Happy are You?"
I Say: "I'm as happy as a stow away chimpanzee on a banana boat!"

Ron Canazzi
 

It's under help for some reason.

On 6/18/2020 7:48 PM, Gene wrote:
I see no setting that will do this.  Someone may know of one. But this is important.

While you can often reverse such do not show this again check boxes with a setting, you can't always and you should never tell a program not to show you something again unless you are absolutely sure you don't want it shown or unless you are absolutely sure you know how to reverse it.  Just close whatever is being shown instead.  You may save trouble and inconvenience by not activating such check boxes without real thought.

Gene
-----Original Message----- From: larry k
Sent: Thursday, June 18, 2020 6:30 PM
To: nvda@nvda.groups.io
Subject: [nvda] welcome screen on nvda

I'm helping someone with an existing copy of nvda. they want the welcome message back. where do I find the place to enable it?



--
They Ask Me If I'm Happy; I say Yes.
They ask: "How Happy are You?"
I Say: "I'm as happy as a stow away chimpanzee on a banana boat!"

Chris Mullins
 

Hi

Open the NVDA menu, press h to open the Help sub-menu then l to open the Welocome dialog.  The dialog contains a check boxc which controls whether NVDA always opens with this dialog or not.

 

Cheers

Chris

From: larry k
Sent: 19 June 2020 00:30
To: nvda@nvda.groups.io
Subject: [nvda] welcome screen on nvda

 

I'm helping someone with an existing copy of nvda. they want the welcome message back. where do I find the place to enable it?

 

larry k
 

thanks guys
I appreciate the help

-----Original Message-----
From: Gene
Sent: Thursday, June 18, 2020 4:53 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] welcome screen on nvda

I saw a message from another list member and opened the dialog from the help
menu. Tabbing through it, I found the check box. If you check it again and
activate the ok button, the dialog will again be shown when you run the
program.

You can't assume such solutions will be available in ;programs, however.

Gene
-----Original Message-----
From: Gene
Sent: Thursday, June 18, 2020 6:48 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] welcome screen on nvda

I see no setting that will do this. Someone may know of one. But this is
important.

While you can often reverse such do not show this again check boxes with a
setting, you can't always and you should never tell a program not to show
you something again unless you are absolutely sure you don't want it shown
or unless you are absolutely sure you know how to reverse it. Just close
whatever is being shown instead. You may save trouble and inconvenience by
not activating such check boxes without real thought.

Gene
-----Original Message-----
From: larry k
Sent: Thursday, June 18, 2020 6:30 PM
To: nvda@nvda.groups.io
Subject: [nvda] welcome screen on nvda

I'm helping someone with an existing copy of nvda. they want the welcome
message back. where do I find the place to enable it?

Richard Wells
 

If you want the welcome screen back, Open NVDA help/Welcome dialog. There is a check box there to show it every time.

On 6/18/2020 6:38 PM, Brian Vogel wrote:
On Thu, Jun 18, 2020 at 07:35 PM, larry k wrote:
yes and it says a diolog about the modifyer keys and displaying this message upon startup.

On that one I have no idea, as I've never had NVDA show/say anything about modifier keys and/or display on startup.   There are, however, checkboxes for Automatically start NVDA when I log in to Windows and Use NVDA on the Windows Login screen in the General tab.
 
--

Brian - Windows 10 Pro, 64-Bit, Version 1909, Build 18363  

Science has become just another voice in the room; it has lost its platform.  Now, you simply declare your own truth.

      ~ Dr. Paul A. Offit, in New York Times article, How Anti-Vaccine Sentiment Took Hold in the United States, September 23, 2019