what's up with this player?


Bob Cavanaugh
 

Hi all,
Hopefully I still get an answer to my other question, but while I'm on
here, what's up with this audio player? I'm currently running Windows
10 with Firefox as my default browser, but this has been a problem
with this station through two operating systems, two browsers, and at
least three computers. Can anyone tell me why I can't get any audio?
The station used to have a prerol add and that would play, but the
station audio wouldn't.
http://m.commotion.com/player/9A14E259-76F4-47D4-AF94-0ED5394282E1_E6C462BB-968B-46CF-B159-C0619A75A171/


Jackie
 

All I hear from it is commercials, so I'm not quite sure what the
alure might be. Nonetheless, Bob, you don't tell us much--what version
of Windows, what browser you're using, etc.

On 5/15/22, Bob Cavanaugh <cavbob1993@...> wrote:
Hi all,
Hopefully I still get an answer to my other question, but while I'm on
here, what's up with this audio player? I'm currently running Windows
10 with Firefox as my default browser, but this has been a problem
with this station through two operating systems, two browsers, and at
least three computers. Can anyone tell me why I can't get any audio?
The station used to have a prerol add and that would play, but the
station audio wouldn't.
http://m.commotion.com/player/9A14E259-76F4-47D4-AF94-0ED5394282E1_E6C462BB-968B-46CF-B159-C0619A75A171/





--
Subscribe to a WordPress for Newbies Mailing List by sending a message to:
wp4newbs-request@... with 'subscribe' in the Subject field OR by
visiting the list page at http://www.freelists.org/list/wp4newbs
& check out my sites at www.brightstarsweb.com & www.mysitesbeenhacked.com


Gene
 

Go to the actual station:
https://www.1019hot.com/

Make sure you are at the top of the page.
Move to an unlabeled link that says 58201 and press enter.
You are now on a page with the kind of buttons you would expect, one of which is a play button.

You were going to the player but it is not being used to stream the site.

Stations may change their streaming address from time to time.  Check the actual site if something stops working.

Gene

On 5/15/2022 2:38 PM, Bob Cavanaugh wrote:
Hi all,
Hopefully I still get an answer to my other question, but while I'm on
here, what's up with this audio player? I'm currently running Windows
10 with Firefox as my default browser, but this has been a problem
with this station through two operating systems, two browsers, and at
least three computers. Can anyone tell me why I can't get any audio?
The station used to have a prerol add and that would play, but the
station audio wouldn't.
http://m.commotion.com/player/9A14E259-76F4-47D4-AF94-0ED5394282E1_E6C462BB-968B-46CF-B159-C0619A75A171/





.


Gene
 

Also, what I described as buttons are actually links so you can't use b to move to them.  NVDA says link button, so treat them like links.

Gene

On 5/15/2022 4:10 PM, Gene wrote:
Go to the actual station:
https://www.1019hot.com/

Make sure you are at the top of the page.
Move to an unlabeled link that says 58201 and press enter.
You are now on a page with the kind of buttons you would expect, one of which is a play button.

You were going to the player but it is not being used to stream the site.

Stations may change their streaming address from time to time.  Check the actual site if something stops working.

Gene

On 5/15/2022 2:38 PM, Bob Cavanaugh wrote:
Hi all,
Hopefully I still get an answer to my other question, but while I'm on
here, what's up with this audio player? I'm currently running Windows
10 with Firefox as my default browser, but this has been a problem
with this station through two operating systems, two browsers, and at
least three computers. Can anyone tell me why I can't get any audio?
The station used to have a prerol add and that would play, but the
station audio wouldn't.
http://m.commotion.com/player/9A14E259-76F4-47D4-AF94-0ED5394282E1_E6C462BB-968B-46CF-B159-C0619A75A171/





.



Bob Cavanaugh
 

Gene,
Try again. The link you provided directed me to WHTE in
Charlottesville, VA. The station in question is KRSQ in Billings, MT.
That website is hot1019.com, and the player linked to in my original
message on this topic is the one linked from their website.
Jackie, what browser and operating system are you on? I don't get any
audio when I use that link, hence my post to this list. I'm currently
running Windows 10 with Firefox, but have tried this player with IE on
both Windows 10 and Windows 7 also with no luck.

On 5/15/22, Gene <gsasner@...> wrote:
Also, what I described as buttons are actually links so you can't use b
to move to them.  NVDA says link button, so treat them like links.

Gene

On 5/15/2022 4:10 PM, Gene wrote:
Go to the actual station:
https://www.1019hot.com/

Make sure you are at the top of the page.
Move to an unlabeled link that says 58201 and press enter.
You are now on a page with the kind of buttons you would expect, one
of which is a play button.

You were going to the player but it is not being used to stream the site.

Stations may change their streaming address from time to time. Check
the actual site if something stops working.

Gene

On 5/15/2022 2:38 PM, Bob Cavanaugh wrote:
Hi all,
Hopefully I still get an answer to my other question, but while I'm on
here, what's up with this audio player? I'm currently running Windows
10 with Firefox as my default browser, but this has been a problem
with this station through two operating systems, two browsers, and at
least three computers. Can anyone tell me why I can't get any audio?
The station used to have a prerol add and that would play, but the
station audio wouldn't.
http://m.commotion.com/player/9A14E259-76F4-47D4-AF94-0ED5394282E1_E6C462BB-968B-46CF-B159-C0619A75A171/





.






Gene
 

I'll try that station. 

Gene

On 5/15/2022 7:35 PM, Bob Cavanaugh wrote:
Gene,
Try again. The link you provided directed me to WHTE in
Charlottesville, VA. The station in question is KRSQ in Billings, MT.
That website is hot1019.com, and the player linked to in my original
message on this topic is the one linked from their website.
Jackie, what browser and operating system are you on? I don't get any
audio when I use that link, hence my post to this list. I'm currently
running Windows 10 with Firefox, but have tried this player with IE on
both Windows 10 and Windows 7 also with no luck.

On 5/15/22, Gene <gsasner@...> wrote:
Also, what I described as buttons are actually links so you can't use b
to move to them.  NVDA says link button, so treat them like links.

Gene

On 5/15/2022 4:10 PM, Gene wrote:
Go to the actual station:
https://www.1019hot.com/

Make sure you are at the top of the page.
Move to an unlabeled link that says 58201 and press enter.
You are now on a page with the kind of buttons you would expect, one
of which is a play button.

You were going to the player but it is not being used to stream the site.

Stations may change their streaming address from time to time. Check
the actual site if something stops working.

Gene

On 5/15/2022 2:38 PM, Bob Cavanaugh wrote:
Hi all,
Hopefully I still get an answer to my other question, but while I'm on
here, what's up with this audio player? I'm currently running Windows
10 with Firefox as my default browser, but this has been a problem
with this station through two operating systems, two browsers, and at
least three computers. Can anyone tell me why I can't get any audio?
The station used to have a prerol add and that would play, but the
station audio wouldn't.
http://m.commotion.com/player/9A14E259-76F4-47D4-AF94-0ED5394282E1_E6C462BB-968B-46CF-B159-C0619A75A171/





.

        












Gene
 

Here is how you get the player to play.  When you are in the player, make sure you are at the top.
Turn browse mode off with NVDA space.
Tab until you get to a link that just says link.  It will be two or three times.
Use NVDA numpad enter to activate the link.  Then use the same command again to activate it again.  The audio will play.

Gene

On 5/15/2022 7:35 PM, Bob Cavanaugh wrote:
Gene,
Try again. The link you provided directed me to WHTE in
Charlottesville, VA. The station in question is KRSQ in Billings, MT.
That website is hot1019.com, and the player linked to in my original
message on this topic is the one linked from their website.
Jackie, what browser and operating system are you on? I don't get any
audio when I use that link, hence my post to this list. I'm currently
running Windows 10 with Firefox, but have tried this player with IE on
both Windows 10 and Windows 7 also with no luck.

On 5/15/22, Gene <gsasner@...> wrote:
Also, what I described as buttons are actually links so you can't use b
to move to them.  NVDA says link button, so treat them like links.

Gene

On 5/15/2022 4:10 PM, Gene wrote:
Go to the actual station:
https://www.1019hot.com/

Make sure you are at the top of the page.
Move to an unlabeled link that says 58201 and press enter.
You are now on a page with the kind of buttons you would expect, one
of which is a play button.

You were going to the player but it is not being used to stream the site.

Stations may change their streaming address from time to time. Check
the actual site if something stops working.

Gene

On 5/15/2022 2:38 PM, Bob Cavanaugh wrote:
Hi all,
Hopefully I still get an answer to my other question, but while I'm on
here, what's up with this audio player? I'm currently running Windows
10 with Firefox as my default browser, but this has been a problem
with this station through two operating systems, two browsers, and at
least three computers. Can anyone tell me why I can't get any audio?
The station used to have a prerol add and that would play, but the
station audio wouldn't.
http://m.commotion.com/player/9A14E259-76F4-47D4-AF94-0ED5394282E1_E6C462BB-968B-46CF-B159-C0619A75A171/





.

        












Jackie
 

FF 100 Win 10 21H2.

On 5/15/22, Gene <gsasner@...> wrote:
Here is how you get the player to play.  When you are in the player,
make sure you are at the top.
Turn browse mode off with NVDA space.
Tab until you get to a link that just says link.  It will be two or
three times.
Use NVDA numpad enter to activate the link.  Then use the same command
again to activate it again.  The audio will play.

Gene

On 5/15/2022 7:35 PM, Bob Cavanaugh wrote:
Gene,
Try again. The link you provided directed me to WHTE in
Charlottesville, VA. The station in question is KRSQ in Billings, MT.
That website is hot1019.com, and the player linked to in my original
message on this topic is the one linked from their website.
Jackie, what browser and operating system are you on? I don't get any
audio when I use that link, hence my post to this list. I'm currently
running Windows 10 with Firefox, but have tried this player with IE on
both Windows 10 and Windows 7 also with no luck.

On 5/15/22, Gene <gsasner@...> wrote:
Also, what I described as buttons are actually links so you can't use b
to move to them.  NVDA says link button, so treat them like links.

Gene

On 5/15/2022 4:10 PM, Gene wrote:
Go to the actual station:
https://www.1019hot.com/

Make sure you are at the top of the page.
Move to an unlabeled link that says 58201 and press enter.
You are now on a page with the kind of buttons you would expect, one
of which is a play button.

You were going to the player but it is not being used to stream the
site.

Stations may change their streaming address from time to time. Check
the actual site if something stops working.

Gene

On 5/15/2022 2:38 PM, Bob Cavanaugh wrote:
Hi all,
Hopefully I still get an answer to my other question, but while I'm on
here, what's up with this audio player? I'm currently running Windows
10 with Firefox as my default browser, but this has been a problem
with this station through two operating systems, two browsers, and at
least three computers. Can anyone tell me why I can't get any audio?
The station used to have a prerol add and that would play, but the
station audio wouldn't.
http://m.commotion.com/player/9A14E259-76F4-47D4-AF94-0ED5394282E1_E6C462BB-968B-46CF-B159-C0619A75A171/





.











--
Subscribe to a WordPress for Newbies Mailing List by sending a message to:
wp4newbs-request@... with 'subscribe' in the Subject field OR by
visiting the list page at http://www.freelists.org/list/wp4newbs
& check out my sites at www.brightstarsweb.com & www.mysitesbeenhacked.com


Bob Cavanaugh
 

Okay, I finally got it to work. Even in browse mode, it works. Just
click the link that says 4, and then the audio will start and the link
will now display as visited, and will change to say 6. That is
completely not logical though.

On 5/15/22, Gene <gsasner@...> wrote:
Here is how you get the player to play. When you are in the player,
make sure you are at the top.
Turn browse mode off with NVDA space.
Tab until you get to a link that just says link. It will be two or
three times.
Use NVDA numpad enter to activate the link. Then use the same command
again to activate it again. The audio will play.

Gene

On 5/15/2022 7:35 PM, Bob Cavanaugh wrote:
Gene,
Try again. The link you provided directed me to WHTE in
Charlottesville, VA. The station in question is KRSQ in Billings, MT.
That website is hot1019.com, and the player linked to in my original
message on this topic is the one linked from their website.
Jackie, what browser and operating system are you on? I don't get any
audio when I use that link, hence my post to this list. I'm currently
running Windows 10 with Firefox, but have tried this player with IE on
both Windows 10 and Windows 7 also with no luck.

On 5/15/22, Gene <gsasner@...> wrote:
Also, what I described as buttons are actually links so you can't use b
to move to them. NVDA says link button, so treat them like links.

Gene

On 5/15/2022 4:10 PM, Gene wrote:
Go to the actual station:
https://www.1019hot.com/

Make sure you are at the top of the page.
Move to an unlabeled link that says 58201 and press enter.
You are now on a page with the kind of buttons you would expect, one
of which is a play button.

You were going to the player but it is not being used to stream the
site.

Stations may change their streaming address from time to time. Check
the actual site if something stops working.

Gene

On 5/15/2022 2:38 PM, Bob Cavanaugh wrote:
Hi all,
Hopefully I still get an answer to my other question, but while I'm on
here, what's up with this audio player? I'm currently running Windows
10 with Firefox as my default browser, but this has been a problem
with this station through two operating systems, two browsers, and at
least three computers. Can anyone tell me why I can't get any audio?
The station used to have a prerol add and that would play, but the
station audio wouldn't.
http://m.commotion.com/player/9A14E259-76F4-47D4-AF94-0ED5394282E1_E6C462BB-968B-46CF-B159-C0619A75A171/





.












Gene
 

I tried that and it didn't work when I did.  If it did when you tried it, that's fine. 

Gene

On 5/15/2022 10:04 PM, Bob Cavanaugh wrote:
Okay, I finally got it to work. Even in browse mode, it works. Just
click the link that says 4, and then the audio will start and the link
will now display as visited, and will change to say 6. That is
completely not logical though.

On 5/15/22, Gene <gsasner@...> wrote:
Here is how you get the player to play.  When you are in the player,
make sure you are at the top.
Turn browse mode off with NVDA space.
Tab until you get to a link that just says link.  It will be two or
three times.
Use NVDA numpad enter to activate the link.  Then use the same command
again to activate it again.  The audio will play.

Gene

On 5/15/2022 7:35 PM, Bob Cavanaugh wrote:
Gene,
Try again. The link you provided directed me to WHTE in
Charlottesville, VA. The station in question is KRSQ in Billings, MT.
That website is hot1019.com, and the player linked to in my original
message on this topic is the one linked from their website.
Jackie, what browser and operating system are you on? I don't get any
audio when I use that link, hence my post to this list. I'm currently
running Windows 10 with Firefox, but have tried this player with IE on
both Windows 10 and Windows 7 also with no luck.

On 5/15/22, Gene <gsasner@...> wrote:
Also, what I described as buttons are actually links so you can't use b
to move to them.  NVDA says link button, so treat them like links.

Gene

On 5/15/2022 4:10 PM, Gene wrote:
Go to the actual station:
https://www.1019hot.com/

Make sure you are at the top of the page.
Move to an unlabeled link that says 58201 and press enter.
You are now on a page with the kind of buttons you would expect, one
of which is a play button.

You were going to the player but it is not being used to stream the
site.

Stations may change their streaming address from time to time. Check
the actual site if something stops working.

Gene

On 5/15/2022 2:38 PM, Bob Cavanaugh wrote:
Hi all,
Hopefully I still get an answer to my other question, but while I'm on
here, what's up with this audio player? I'm currently running Windows
10 with Firefox as my default browser, but this has been a problem
with this station through two operating systems, two browsers, and at
least three computers. Can anyone tell me why I can't get any audio?
The station used to have a prerol add and that would play, but the
station audio wouldn't.
http://m.commotion.com/player/9A14E259-76F4-47D4-AF94-0ED5394282E1_E6C462BB-968B-46CF-B159-C0619A75A171/





.